File gnome-mount.changes of Package gnome-mount

-------------------------------------------------------------------
Wed Apr 15 20:46:13 CEST 2009 - crrodriguez@suse.de

- use --disable-static instead of removing "*.a" 

-------------------------------------------------------------------
Mon Mar 16 14:46:16 CET 2009 - sbrabec@suse.cz

- Added support for translation-update-upstream (FATE#301344).

-------------------------------------------------------------------
Mon Feb 23 16:27:23 CET 2009 - vuntz@novell.com

- Remove BuildRequires: eel-devel, perl-XML-Parser
- Add BuildRequires: gconf2-devel, gnome-keyring-devel, hal-devel

-------------------------------------------------------------------
Wed Sep 10 22:08:53 EDT 2008 - jpr@novell.com

- Update to version 0.8:
* Get rid of libgnomeui dependency
* Don't show lock dialogs if underlying device is locked in HAL
* Mention partition number for the unlock dialog
* Make eject work on the main block device
* Translations
- Remove gnome-mount-svn-until-0.8.patch, it was a diff of 
  unreleased upstream (which is now released)

-------------------------------------------------------------------
Thu Feb 28 21:45:57 CET 2008 - jpr@suse.de

- Add gnome-mount-svn-until-0.8.patch to build the nautilus 
  extension correctly (#358451)

-------------------------------------------------------------------
Wed Feb  6 20:47:20 CET 2008 - maw@suse.de

- Install relevant files to %{_libdir}/nautilus/extensions-2.0
  (bnc#358451)
- Add gnome-mount-nautilus-paths.patch to make that possible.

-------------------------------------------------------------------
Wed Nov 21 15:20:59 CET 2007 - jpr@suse.de

- Default to 'utf8' option for vfat devices (#337615)

-------------------------------------------------------------------
Thu Oct 18 17:21:15 CEST 2007 - jpr@suse.de

- Update to 0.7
- Support for PolicyKit if HAL supports PolicyKit
- Minor bug fixes
- Translations
- Default to 'flush' for vfat devices (#334591)

-------------------------------------------------------------------
Wed Aug  8 01:04:40 CEST 2007 - maw@suse.de

- Use %fdupes
- Split off a -lang subpackage.

-------------------------------------------------------------------
Wed Aug  1 02:00:24 CEST 2007 - jpr@suse.de

- Update to 0.6
- Default to shortname=lower for vfat (BGO #390201)
- Better handling of NTFS (BGO #394947)
- Get rid of libgnomeui dependency
- Reduce build requires
- Remove upstreamed patch

-------------------------------------------------------------------
Tue Jul 24 15:30:55 CEST 2007 - sbrabec@suse.cz

- Accept hal-storage version 0.5.8_git200704021230 in factory.

-------------------------------------------------------------------
Thu Jul 19 14:14:43 CEST 2007 - sbrabec@suse.cz

- Patched for builds with older HAL version.

-------------------------------------------------------------------
Tue Dec 19 12:02:24 CET 2006 - sbrabec@suse.cz

- Prefix changed to /usr.
- Spec file cleanup.

-------------------------------------------------------------------
Tue Nov 21 06:55:14 CET 2006 - aj@suse.de

- Reduce BuildRequires.
- Fix build warnings.

-------------------------------------------------------------------
Tue Nov 21 05:31:34 CET 2006 - jpr@suse.de

-update to 0.5:
  -use mount(1) for volumes mentioned in /etc/fstab (#215392, #222627)
  -fixes for Solaris (Artem Kachitchkine)
  -read mount point and settings from gconf
  -man page for the terminal obsessive
  -extension for Nautilus
  -notifications for volumes taking a long time to unmount
  -translation updates

-------------------------------------------------------------------
Mon Sep  4 01:03:17 CEST 2006 - ro@suse.de

- fix one place with a function missing a return value

-------------------------------------------------------------------
Thu Aug 31 21:02:21 CEST 2006 - fejj@suse.de

- New package

openSUSE Build Service is sponsored by