File pkg-config-path.patch of Package skim-scim-anthy

diff -ru skim-scim-anthy-1.2.0/configure.in.in skim-scim-anthy-1.2.0.new/configure.in.in
--- skim-scim-anthy-1.2.0/configure.in.in	2006-07-18 07:42:05.000000000 +0200
+++ skim-scim-anthy-1.2.0.new/configure.in.in	2006-09-05 11:32:28.000000000 +0200
@@ -52,7 +52,7 @@
 REQUIRED_SKIM_VERSION=1.3.0
 dnl skim probably has been installed under prefix=$KDEDIR, so add it to search path of pkgconfig
 test -z "$KDEDIR" && KDEDIR=`kde-config --prefix`
-export PKG_CONFIG_PATH=$KDEDIR/lib/pkgconfig
+export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:$KDEDIR/lib64/pkgconfig:$KDEDIR/lib/pkgconfig
 PKG_CHECK_MODULES(SKIM, [skim >= $REQUIRED_SKIM_VERSION],
                         [HAS_SKIM=yes],
                         [HAS_SKIM=no])
openSUSE Build Service is sponsored by