File repo_checker.openSUSE_Factory of Package 00Meta

db8629a
## openSUSE_Factory/x86_64

### [install check & file conflicts](/package/view_file/KDE:Unstable:Frameworks/00Meta/repo_checker.openSUSE_Factory)

<pre>
can't install plasma5-addons-devel-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64:
  package plasma5-addons-devel-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64 requires plasma5-addons = 5.17.80git.20191014T051017~5b8627e6e, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
can't install kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
can't install libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libgcrypt.so.20 needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libgcrypt.so.20(GCRYPT_1.6) needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkwalletbackend5-5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
can't install sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libhunspell-1.7.so.0()(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
can't install kdesu-devel-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64:
  package kdesu-devel-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64 requires libKF5Su5 = 5.63.0git.20191012T212222~96a7fe5, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides /bin/sh needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides permissions needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides group(nogroup) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
can't install drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides /bin/sh needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.x86_64
can't install libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
can't install libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5WebKit5-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
can't install kjobwidgets-devel-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64:
  package kjobwidgets-devel-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64 requires libKF5JobWidgets5-32bit = 5.63.0git.20191012T212354~bff3009, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
can't install phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
  nothing provides /bin/sh needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.x86_64
can't install powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64:
  nothing provides libc.so.6()(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides /sbin/ldconfig needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libudev.so.1()(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libudev.so.1(LIBUDEV_183)(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libxcb-dpms.so.0()(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libxcb-randr.so.0()(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides libxcb.so.1()(64bit) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
  nothing provides systemd >= 198 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.x86_64
can't install kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
can't install kscreenlocker-devel-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64:
  package kscreenlocker-devel-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64 requires cmake(Qt5Core) >= 5.5.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install kpty-devel-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64:
  package kpty-devel-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64 requires libKF5Pty5-32bit = 5.63.0git.20191012T212450~00efe6b, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libutil.so.1 needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libutil.so.1(GLIBC_2.0) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
can't install kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64:
  nothing provides libc.so.6 needed by kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kconfigwidgets-devel-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
can't install obs-service-kde-0.0-ku.16.34.noarch:
  nothing provides /bin/sh needed by obs-service-kde-0.0-ku.16.34.noarch
  nothing provides /bin/bash needed by obs-service-kde-0.0-ku.16.34.noarch
  nothing provides sed needed by obs-service-kde-0.0-ku.16.34.noarch
can't install libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libcanberra.so.0()(64bit) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
can't install kdesu-devel-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64:
  package kdesu-devel-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64 requires libKF5Su5-32bit = 5.63.0git.20191012T212222~96a7fe5, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6 needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.15) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
can't install libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2 needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.4.30) needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.0) needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt.so.1 needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt.so.1(LIBXML2_1.0.11) needed by libKF5DocTools5-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
can't install libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
can't install kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64:
  nothing provides libc.so.6()(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libX11.so.6()(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
  nothing provides libXcursor.so.1()(64bit) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.x86_64
can't install libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libm.so.6 needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5WidgetsAddons5-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
can't install libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5SonnetUi5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
can't install karchive-devel-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64:
  package karchive-devel-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64 requires libKF5Archive5-32bit = 5.63.0git.20191012T212059~330a2e4, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libbz2.so.1 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides liblzma.so.5 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides liblzma.so.5(XZ_5.0) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libz.so.1 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
can't install kemoticons-devel-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64:
  package kemoticons-devel-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64 requires libKF5Emoticons5-32bit = 5.63.0git.20191012T212240~872eb72, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
can't install kunitconversion-devel-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64:
  package kunitconversion-devel-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5TextWidgets5-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
can't install libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
can't install kirigami2-devel-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64:
  package kirigami2-devel-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64 requires libKF5Kirigami2-5 = 5.63.0git.20191016T163758~81812277, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
can't install kwallet-devel-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  package kwallet-devel-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
can't install libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
can't install plasma5-session-wayland-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch:
  nothing provides xf86-input-libinput needed by plasma5-session-wayland-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides xorg-x11-server-wayland needed by plasma5-session-wayland-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
can't install libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libbz2.so.1 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides liblzma.so.5 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides liblzma.so.5(XZ_5.0) needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libz.so.1 needed by libKF5Archive5-32bit-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
can't install kglobalaccel-devel-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64:
  package kglobalaccel-devel-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64 requires libKF5GlobalAccel5-32bit = 5.63.0git.20191014T002545~b1f0887, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
can't install libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libX11.so.6 needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libXfixes.so.3 needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libxcb-keysyms.so.1 needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libxcb-res.so.0 needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5WindowSystem5-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
can't install extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.x86_64:
  nothing provides gcc-c++ needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.x86_64
  nothing provides cmake >= 3.0 needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.x86_64
can't install libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JSApi5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
can't install kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
can't install kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
can't install plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  nothing provides /bin/sh needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6 needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-framework-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
can't install kguiaddons-devel-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64:
  package kguiaddons-devel-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
can't install libKF5ModemManagerQt-devel-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64:
  nothing provides pkgconfig(ModemManager) >= 1.0.0 needed by libKF5ModemManagerQt-devel-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
can't install kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides /usr/bin/perl needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
can't install libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Baloo5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install bluez-qt-udev-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64:
  nothing provides udev needed by bluez-qt-udev-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
can't install kdeclarative-devel-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  package kdeclarative-devel-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64 requires cmake(Qt5Qml) >= 5.11.0, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides /usr/bin/pkg-config needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
can't install plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides bash needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
can't install libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libutil.so.1()(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libutil.so.1(GLIBC_2.2.5)(64bit) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
can't install phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides /usr/bin/pkg-config needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.x86_64
can't install libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
can't install kparts-devel-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64:
  package kparts-devel-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64 requires libKF5Parts5-32bit = 5.63.0git.20191012T212436~9f9cc2b, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
can't install kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch:
  nothing provides /bin/sh needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides /usr/bin/python3 needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides doxygen needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides graphviz needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides graphviz-gd needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides python3-Jinja2 needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides python3-xml needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides python(abi) = 3.7 needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
can't install libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides liblmdb-0.9.23.so()(64bit) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.9)(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libepoxy.so.0()(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libgbm.so.1()(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides libpipewire-0.2.so.1()(64bit) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
  nothing provides xdg-desktop-portal needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.x86_64
can't install oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides /sbin/ldconfig needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libm.so.6()(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
can't install kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libxcb-keysyms.so.1()(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libxcb-xkb.so.1()(64bit) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
can't install libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Screen7-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
can't install kunitconversion-devel-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64:
  package kunitconversion-devel-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64 requires libKF5UnitConversion5-32bit = 5.63.0git.20191012T212520~2c688c9, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
can't install libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64:
  nothing provides /bin/sh needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6 needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6 needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libm.so.6 needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0 needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0(PULSE_0) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse.so.0 needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse.so.0(PULSE_0) needed by libphonon4qt5-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
can't install libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Auth5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
can't install knewstuff-core-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  package knewstuff-core-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64 requires cmake(KF5Attica) >= 5.63, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by attica-qt5-devel-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
can't install kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
can't install libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
can't install libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
can't install krunner-devel-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64:
  package krunner-devel-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
can't install libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
can't install libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.17)(64bit) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
can't install kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdelibs4support-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
can't install sddm-branding-upstream-0.18.0-ku.18.1.x86_64:
  nothing provides /bin/sh needed by sddm-branding-upstream-0.18.0-ku.18.1.x86_64
  nothing provides diffutils needed by sddm-branding-upstream-0.18.0-ku.18.1.x86_64
can't install kwallet-devel-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  package kwallet-devel-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64 requires libKF5Wallet5-32bit = 5.63.0git.20191012T212525~df037e3, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
can't install libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
can't install ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
can't install pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64:
  nothing provides /bin/sh needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6 needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libgcrypt.so.20 needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libgcrypt.so.20(GCRYPT_1.6) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.25) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libpam.so.0 needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libpam.so.0(LIBPAM_1.0) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libpam.so.0(LIBPAM_EXTENSION_1.0) needed by pam_kwallet-32bit-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
can't install kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64:
  nothing provides /bin/sh needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6 needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6 needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libxml2.so.2 needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.4.30) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgcc_s.so.1 needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libacl.so.1 needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libacl.so.1(ACL_1.0) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.3) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libexslt.so.0 needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgssapi_krb5.so.2 needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgssapi_krb5.so.2(gssapi_krb5_2_MIT) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kio-core-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
can't install libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
can't install libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libdmtx.so.0()(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libqrencode.so.4()(64bit) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
can't install systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
can't install libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libz.so.1 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libXRes.so.1 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
can't install libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Activities5-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
can't install libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install knewstuff-devel-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  package knewstuff-devel-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64 requires libKF5NewStuff5-32bit = 5.63.0git.20191012T212415~5d129d9, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
can't install libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
can't install kcodecs-devel-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64:
  package kcodecs-devel-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64 requires libKF5Codecs5-32bit = 5.63.0git.20191012T212123~e0a74a2, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5Codecs5-32bit-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
can't install libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
can't install kguiaddons-devel-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64:
  package kguiaddons-devel-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64 requires libKF5GuiAddons5-32bit = 5.63.0git.20191012T212254~fea61e4, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
can't install kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kxmlgui-devel-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
can't install kitemmodels-devel-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64:
  package kitemmodels-devel-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install oxygen4-32bit-5.6.90git-ku.202.1.x86_64:
  nothing provides /bin/sh needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libc.so.6 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libstdc++.so.6 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libm.so.6 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libxcb.so.1 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libQtCore.so.4 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libQtDBus.so.4 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libQtGui.so.4 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libX11-xcb.so.1 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libkdecore.so.5 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libkdeui.so.5 needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by oxygen4-32bit-5.6.90git-ku.202.1.x86_64
can't install kcrash-devel-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64:
  package kcrash-devel-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install extra-cmake-modules-doc-5.63.0git.20191012T212036~64ad30d-ku.3.1.noarch:
  package extra-cmake-modules-doc-5.63.0git.20191012T212036~64ad30d-ku.3.1.noarch requires extra-cmake-modules = 5.63.0git.20191012T212036~64ad30d, but none of the providers can be installed
  nothing provides gcc-c++ needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.x86_64
  nothing provides cmake >= 3.0 needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.x86_64
can't install prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
can't install kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
can't install kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
can't install libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
can't install kcontacts-devel-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64:
  package kcontacts-devel-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64 requires cmake(KF5Config) >= 5.63.0, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install libKF5NetworkManagerQt-devel-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64:
  package libKF5NetworkManagerQt-devel-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64 requires libKF5NetworkManagerQt-devel = 5.63.0git.20191012T212559~9134fee, but none of the providers can be installed
  nothing provides pkgconfig(libnm) >= 1.0.0 needed by libKF5NetworkManagerQt-devel-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
can't install plasma-framework-devel-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  package plasma-framework-devel-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64 requires cmake(Qt5Qml) >= 5.11.0, but none of the providers can be installed
  package plasma-framework-devel-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64 requires cmake(Qt5Quick) >= 5.11.0, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides /usr/bin/pkg-config needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
can't install libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Attica5-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
can't install plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libEGL.so.1()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libGL.so.1()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4)(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-composite.so.0()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-damage.so.0()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-render.so.0()(64bit) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
can't install plymouth-theme-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64:
  nothing provides plymouth-plugin-label-ft needed by plymouth-theme-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
  nothing provides plymouth-scripts needed by plymouth-theme-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
can't install frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64:
  nothing provides /bin/sh needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6 needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by frameworkintegration-plugin-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
can't install kdelibs4support-devel-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64:
  package kdelibs4support-devel-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64 requires cmake(Qt5Xml) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Xml-devel-5.13.1-ku.2.5.x86_64
can't install oxygen5-icon-theme-scalable-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch:
  nothing provides /bin/bash needed by oxygen5-icon-theme-scalable-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch
can't install libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
can't install libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
can't install ktexteditor-devel-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64:
  package ktexteditor-devel-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64 requires ktexteditor-32bit = 5.63.0git.20191012T212509~8924d678, but none of the providers can be installed
  nothing provides /bin/sh needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libeditorconfig.so.0 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgit2.so.28 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
can't install libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libz.so.1 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.11) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgif.so.7 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libjpeg.so.8 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libjpeg.so.8(LIBJPEG_8.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.27) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libpng16.so.16 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libpng16.so.16(PNG16_0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
can't install plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides /bin/sh needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
can't install baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install ktexteditor-devel-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64:
  package ktexteditor-devel-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64 requires ktexteditor = 5.63.0git.20191012T212509~8924d678, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libeditorconfig.so.0()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgit2.so.28()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
can't install libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libKF5GuiAddons5-32bit-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
can't install libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides /sbin/ldconfig needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
can't install libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
can't install libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
can't install kidletime-devel-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64:
  package kidletime-devel-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
can't install libkdecoration2-devel-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64:
  package libkdecoration2-devel-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64 requires cmake(Qt5Gui) >= 5.4.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
can't install kdeclarative-devel-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  package kdeclarative-devel-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64 requires libKF5Declarative5-32bit = 5.63.0git.20191015T175302~656fac5, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install kpackage-devel-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  package kpackage-devel-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64 requires kpackage-32bit = 5.63.0git.20191015T163237~cf8483d, but none of the providers can be installed
  nothing provides /bin/sh needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
can't install syntax-highlighting-devel-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64:
  package syntax-highlighting-devel-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64 requires libKF5SyntaxHighlighting5-32bit = 5.63.0git.20191013T031354~1371441, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5SyntaxHighlighting5-32bit-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
can't install prison-qt5-devel-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64:
  package prison-qt5-devel-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64 requires cmake(Qt5Gui) >= 5.5.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
can't install kactivities-stats-devel-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64:
  nothing provides /usr/bin/pkg-config needed by kactivities-stats-devel-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
can't install attica-qt5-devel-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64:
  package attica-qt5-devel-32bit-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64 requires attica-qt5-devel = 5.63.0git.20191015T021148~799224f, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by attica-qt5-devel-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
can't install libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.3) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
can't install oxygen4-5.6.90git-ku.202.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides /sbin/ldconfig needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libm.so.6()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libQtCore.so.4()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libQtDBus.so.4()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libQtGui.so.4()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libX11-xcb.so.1()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libkdecore.so.5()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libkdeui.so.5()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by oxygen4-5.6.90git-ku.202.1.x86_64
can't install purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides /usr/bin/env needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libkaccounts.so.1()(64bit) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
can't install kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64:
  nothing provides pkgconfig(x11) needed by kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides pkgconfig(xcb) needed by kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
can't install frameworkintegration-devel-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64:
  package frameworkintegration-devel-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64 requires libKF5Style5-32bit = 5.63.0git.20191012T212040~376308a, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
can't install libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5UnitConversion5-32bit-5.63.0git.20191012T212520~2c688c9-ku.2.1.x86_64
can't install plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libnm.so.0()(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libnm.so.0(libnm_1_2_0)(64bit) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
can't install kscreen5-plasmoid-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64:
  package kscreen5-plasmoid-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64 requires kscreen5 = 5.17.80git.20191016T103611~1ce01dd, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
can't install bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides /bin/sh needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides bluez needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
  nothing provides shared-mime-info needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.x86_64
can't install kservice-devel-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64:
  package kservice-devel-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64 requires kservice-32bit = 5.63.0git.20191012T212504~5b1f6d4, but none of the providers can be installed
  nothing provides /bin/sh needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6 needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
can't install karchive-devel-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64:
  package karchive-devel-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install prison-qt5-devel-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64:
  package prison-qt5-devel-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64 requires libKF5Prison5-32bit = 5.63.0git.20191012T212615~e22ae93, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libdmtx.so.0 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libqrencode.so.4 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
can't install libAppStreamQt-devel-0.12.7-ku.61.3.x86_64:
  package libAppStreamQt-devel-0.12.7-ku.61.3.x86_64 requires libAppStreamQt2 = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
can't install kactivities-stats-devel-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64:
  package kactivities-stats-devel-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64 requires libKF5ActivitiesStats1-32bit = 5.63.0git.20191012T212050~f51da75, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
can't install libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
can't install baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.x86_64
can't install plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64:
  nothing provides /bin/sh needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6 needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6 needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6 needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libXau.so.6 needed by plasma5-workspace-libs-32bit-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
can't install libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
can't install kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libm.so.6()(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libHalf.so.24()(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libIex-2_3.so.24()(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libIlmImf-2_3.so.24()(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.27)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8)(64bit) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
can't install libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
can't install baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libm.so.6()(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
can't install libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5NewStuff5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
can't install libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64:
  nothing provides /bin/sh needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6 needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.15) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5Su5-32bit-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
can't install kcoreaddons-devel-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  package kcoreaddons-devel-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64 requires kcoreaddons-devel = 5.63.0git.20191012T212146~a798ca7, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
can't install libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.27)(64bit) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
can't install libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libcanberra.so.0 needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
can't install kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcompletion-devel-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
can't install plasma5-workspace-devel-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64:
  package plasma5-workspace-devel-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64 requires cmake(Qt5Quick) >= 5.4.0, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides /usr/bin/pkg-config needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.x86_64
can't install threadweaver-devel-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64:
  package threadweaver-devel-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager-pptp needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
can't install kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
can't install kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
  nothing provides libXxf86vm.so.1()(64bit) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.x86_64
can't install libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
can't install kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kitemviews-devel-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
can't install libkscreen2-devel-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64:
  nothing provides /usr/bin/pkg-config needed by libkscreen2-devel-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
can't install plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
  nothing provides libm.so.6()(64bit) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
  nothing provides libply-splash-core.so.5()(64bit) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
  nothing provides libply.so.5()(64bit) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.x86_64
can't install libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides ld-linux-x86-64.so.2()(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.7)(64bit) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
can't install libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64:
  nothing provides /bin/sh needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5ConfigCore5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
can't install libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-shape.so.0()(64bit) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
can't install libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Parts5-32bit-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
can't install kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
can't install libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
can't install kinit-devel-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64:
  package kinit-devel-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64 requires extra-cmake-modules, but none of the providers can be installed
  nothing provides gcc-c++ needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.x86_64
  nothing provides cmake >= 3.0 needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.x86_64
can't install kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64:
  nothing provides /bin/sh needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6 needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
can't install libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
can't install kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libm.so.6()(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
can't install plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.9)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager-openconnect needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libopenconnect.so.5()(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libopenconnect.so.5(OPENCONNECT_5.0)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libopenconnect.so.5(OPENCONNECT_5_2)(64bit) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides openconnect needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64:
  nothing provides /bin/sh needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.11) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libudev.so.1 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libudev.so.1(LIBUDEV_183) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
can't install plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  nothing provides /bin/sh needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides coreutils needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides wallpaper-branding-openSUSE needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install gtk3-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch:
  package gtk3-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch requires metatheme-breeze-common = 5.17.80git.20191015T155002~91c16f2, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
can't install kconfig-devel-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64:
  package kconfig-devel-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64 requires libKF5ConfigGui5-32bit = 5.63.0git.20191016T161513~3f68be1, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install kjs-devel-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64:
  package kjs-devel-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64 requires kjs-devel = 5.63.0git.20191012T212359~0ad8989, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides /usr/bin/perl needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
can't install libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5NewStuffCore5-32bit-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
can't install libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides /sbin/ldconfig needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libxcb-keysyms.so.1()(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libXi.so.6()(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libwayland-server.so.0()(64bit) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
can't install libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
can't install libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
can't install kpeople5-devel-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64:
  package kpeople5-devel-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64 requires kpeople5-32bit = 5.63.0git.20191012T212440~3a49a42, but none of the providers can be installed
  nothing provides /bin/sh needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
can't install libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libX11-xcb.so.1()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libXext.so.6()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libXss.so.1()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libxcb-sync.so.1()(64bit) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
can't install libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libdmtx.so.0 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
  nothing provides libqrencode.so.4 needed by libKF5Prison5-32bit-5.63.0git.20191012T212615~e22ae93-ku.2.1.x86_64
can't install kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides /bin/sh needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides /usr/bin/perl needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides /usr/bin/killall needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libpam.so.0()(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libpam.so.0(LIBPAM_1.0)(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libseccomp.so.2()(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides libwayland-client.so.0()(64bit) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
  nothing provides pam-config needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.x86_64
can't install khotkeys5-devel-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64:
  package khotkeys5-devel-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64 requires khotkeys5 = 5.17.80git.20191016T202323~d161ad6, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libm.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
can't install xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb-composite.so.0()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb-damage.so.0()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb-shape.so.0()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libXtst.so.6()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb-image.so.0()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb-util.so.1()(64bit) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
can't install plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides /bin/sh needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides /sbin/ldconfig needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libXcursor.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libm.so.6()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libxcb-keysyms.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libxcb-xkb.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libX11-xcb.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libXi.so.6()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libxcb-image.so.0()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libXfixes.so.3()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libXft.so.2()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libfontconfig.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libfreetype.so.6()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libibus-1.0.so.5()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libxcb-record.so.0()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
  nothing provides libxkbfile.so.1()(64bit) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.x86_64
can't install kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
can't install libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
can't install libappstream4-0.12.7-ku.61.3.x86_64:
  nothing provides libc.so.6()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides /sbin/ldconfig needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides liblmdb-0.9.23.so()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.4.30)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.0)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.23)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.8)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libyaml-0.so.2()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
can't install plasma5-pk-updates-0.3.2-ku.71.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides PackageKit needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libpackagekitqt5.so.1()(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
can't install libpolkit-qt5-1-devel-0.113.0-ku.3.1.x86_64:
  nothing provides /usr/bin/pkg-config needed by libpolkit-qt5-1-devel-0.113.0-ku.3.1.x86_64
  nothing provides polkit-devel needed by libpolkit-qt5-1-devel-0.113.0-ku.3.1.x86_64
can't install kdelibs4support-devel-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64:
  package kdelibs4support-devel-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64 requires libKF5KDELibs4Support5-32bit = 5.63.0git.20191012T212212~fa250e58, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libm.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libX11.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libICE.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libSM.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.2) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
can't install libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgcc_s.so.1 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgio-2.0.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libglib-2.0.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgobject-2.0.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libpolkit-agent-1.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libpolkit-gobject-1.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
can't install plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libcanberra.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides /usr/bin/perl needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0(PULSE_0)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse.so.0(PULSE_0)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides pulseaudio-module-x11 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
can't install libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.x86_64
can't install kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.x86_64
can't install libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install kdnssd-framework-devel-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64:
  package kdnssd-framework-devel-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64 requires cmake(Qt5Network) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Network-devel-5.13.1-ku.2.5.x86_64
can't install plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides /sbin/ldconfig needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb-randr.so.0()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libXfixes.so.3()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides awk needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libICE.so.6()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libSM.so.6()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libXrender.so.1()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.8)(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libgps.so.25()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libqalculate.so.21()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libz.so.1()(64bit) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides xprop needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides xrdb needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides xsetroot needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
can't install libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5ActivitiesStats1-32bit-5.63.0git.20191012T212050~f51da75-ku.2.1.x86_64
can't install libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3)(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpcre.so.1()(64bit) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
can't install kwin5-devel-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64:
  package kwin5-devel-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64 requires kwin5 = 5.17.80git.20191015T160836~f4c6de8ec, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides /bin/sh needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libudev.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libudev.so.1(LIBUDEV_183)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-randr.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides xorg-x11-server-wayland needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libepoxy.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libgbm.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libm.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-keysyms.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-composite.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-damage.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-render.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libX11-xcb.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides /usr/bin/env needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-shape.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libXi.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-sync.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-image.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libfontconfig.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libfreetype.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libICE.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libSM.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.8)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides permissions needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides kdialog needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libXau.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libcap.so.2()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libdl.so.2()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libdl.so.2(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libdrm.so.2()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.12.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.14.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.15.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.19.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.20.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.21.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.1)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.2)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.7)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.9)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libwayland-cursor.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libwayland-egl.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-cursor.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-glx.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-icccm.so.4()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-shm.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-xfixes.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxkbcommon.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxkbcommon.so.0(V_0.5.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxkbcommon.so.0(V_0.7.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides Mesa-libEGL1 >= 19.1.7 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
can't install oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64:
  nothing provides /bin/sh needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6 needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6 needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libm.so.6 needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libxcb.so.1 needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by oxygen5-style-32bit-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
can't install discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides PackageKit needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libpackagekitqt5.so.1()(64bit) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides appstream-provider needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
can't install libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libgcrypt.so.20()(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libgcrypt.so.20(GCRYPT_1.6)(64bit) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
can't install plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  package plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch requires plasma5-theme-openSUSE, but none of the providers can be installed
  nothing provides /bin/sh needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides coreutils needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides wallpaper-branding-openSUSE needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
can't install libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
can't install libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
can't install kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  package kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64 requires kpackage = 5.63.0git.20191015T163237~cf8483d, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
can't install kxmlrpcclient5-devel-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64:
  package kxmlrpcclient5-devel-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64 requires libKF5XmlRpcClient5-32bit = 5.63.0git.20191012T212549~d0c5ffceb, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5XmlRpcClient5-32bit-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
can't install plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager-vpnc needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install gtk2-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch:
  package gtk2-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch requires metatheme-breeze-common = 5.17.80git.20191015T155002~91c16f2, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
can't install kjsembed-devel-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64:
  package kjsembed-devel-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64 requires kjsembed-devel = 5.63.0git.20191012T212405~e0eca59, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
can't install libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2()(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.4.30)(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.0)(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt.so.1()(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt.so.1(LIBXML2_1.0.11)(64bit) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
can't install libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
can't install libAppStreamQt2-0.12.7-ku.61.3.x86_64:
  nothing provides libc.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
can't install plasma-framework-devel-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  package plasma-framework-devel-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64 requires libKF5Plasma5-32bit = 5.63.0git.20191015T175810~7f52e22de, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libX11.so.6 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-shape.so.0 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
can't install oxygen5-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64:
  package oxygen5-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64 requires oxygen5-decoration, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides /sbin/ldconfig needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
can't install libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5SonnetCore5-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
can't install libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libKF5NetworkManagerQt6-32bit-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
can't install qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
can't install systemsettings5-devel-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64:
  package systemsettings5-devel-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64 requires systemsettings5 = 5.17.80git.20191015T032512~2134aefd, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.x86_64
can't install threadweaver-devel-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64:
  package threadweaver-devel-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64 requires libKF5ThreadWeaver5-32bit = 5.63.0git.20191012T212649~299dce2, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
can't install kholidays-devel-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64:
  package kholidays-devel-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64 requires cmake(Qt5Core), but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libKF5JsEmbed5-32bit-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
can't install libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
can't install libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides /sbin/ldconfig needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
can't install kross-devel-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64:
  package kross-devel-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64 requires kross-32bit = 5.63.0git.20191012T212454~0e2f283, but none of the providers can be installed
  nothing provides /bin/sh needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6 needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by kross-32bit-5.63.0git.20191012T212454~0e2f283-ku.2.1.x86_64
can't install plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager-openvpn needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install kmediaplayer-devel-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64:
  package kmediaplayer-devel-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64 requires cmake(KF5I18n) >= 5.63, but none of the providers can be installed
  nothing provides gettext-runtime needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides gettext-tools needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides python needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
can't install libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
can't install libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.17)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libz.so.1()(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libXRes.so.1()(64bit) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
can't install knewstuff-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  package knewstuff-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.x86_64
can't install kglobalaccel-devel-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64:
  package kglobalaccel-devel-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.x86_64
can't install plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
can't install kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides /bin/sh needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
  nothing provides update-alternatives needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.x86_64
can't install ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides /bin/sh needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides systemd needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.9)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libm.so.6()(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libpcap.so.1()(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libsensors.so.4()(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.2)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.19)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.22)(64bit) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
  nothing provides permissions needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.x86_64
can't install kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
can't install libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
can't install libksysguard5-devel-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64:
  package libksysguard5-devel-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64 requires cmake(Qt5Widgets) >= 5.4.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.x86_64
can't install kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2()(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.4.30)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.0)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt.so.1()(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt.so.1(LIBXML2_1.0.11)(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides docbook-xsl-stylesheets needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libexslt.so.0()(64bit) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
can't install kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavformat.so.58()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavutil.so.56()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libepub.so.0()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libexiv2.so.27()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libtag.so.1()(64bit) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
can't install libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
can't install libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
can't install kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64:
  package kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64 requires kirigami = 1.1.90git~20170620T054553~81cd6158, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
can't install kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64:
  nothing provides /bin/sh needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libm.so.6 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavformat.so.58 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavformat.so.58(LIBAVFORMAT_58) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavutil.so.56 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libavutil.so.56(LIBAVUTIL_56) needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libepub.so.0 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libexiv2.so.27 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
  nothing provides libtag.so.1 needed by kfilemetadata5-32bit-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64
can't install breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
can't install libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  nothing provides /bin/sh needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Purpose5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
can't install plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libXcursor.so.1()(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides /usr/bin/perl needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides hack-fonts needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
  nothing provides noto-sans needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.x86_64
can't install libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5QuickAddons5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  nothing provides /bin/sh needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
can't install libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.x86_64
can't install libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64:
  nothing provides /bin/sh needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6 needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6 needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libkdecorations2-5-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
can't install libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64
can't install oxygen5-icon-theme-large-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch:
  package oxygen5-icon-theme-large-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch requires oxygen5-icon-theme = 5.63.0git.20191012T212605~a97eb9f, but none of the providers can be installed
  nothing provides hicolor-icon-theme needed by oxygen5-icon-theme-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch
can't install plasma-vault-backend-encfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64:
  nothing provides encfs needed by plasma-vault-backend-encfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
can't install knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
can't install breeze-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64:
  package breeze-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64 requires breeze5-icons >= 5.17.80git.20191014T205608~993c96a0, but none of the providers can be installed
  nothing provides /bin/sh needed by breeze5-icons-5.63.0git.20191014T152218~83c8768b-ku.5.1.noarch
can't install libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
can't install libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpthread.so.0 needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpcre.so.1 needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.3) needed by libKF5JS5-32bit-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
can't install plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.x86_64
can't install libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
can't install kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
can't install libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Completion5-32bit-5.63.0git.20191012T212127~175c811-ku.2.1.x86_64
can't install breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libm.so.6()(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.x86_64
can't install libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5JobWidgets5-32bit-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
can't install libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.27) needed by libKF5IconThemes5-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
can't install kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install sddm-branding-openSUSE-0.18.0-ku.18.1.x86_64:
  nothing provides /bin/sh needed by sddm-branding-openSUSE-0.18.0-ku.18.1.x86_64
  nothing provides diffutils needed by sddm-branding-openSUSE-0.18.0-ku.18.1.x86_64
can't install syntax-highlighting-devel-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64:
  package syntax-highlighting-devel-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install kmediaplayer-devel-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64:
  package kmediaplayer-devel-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64 requires libKF5MediaPlayer5-32bit = 5.63.0git.20191012T212409~b76387a, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
can't install ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64:
  nothing provides gettext-runtime needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides gettext-tools needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides python needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
can't install libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5MediaPlayer5-32bit-5.63.0git.20191012T212409~b76387a-ku.2.1.x86_64
can't install kemoticons-devel-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64:
  package kemoticons-devel-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
can't install knewstuff-quick-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  package knewstuff-quick-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64 requires knewstuff-imports = 5.63.0git.20191012T212415~5d129d9, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
can't install kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64:
  nothing provides /bin/sh needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6 needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6 needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libm.so.6 needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgcc_s.so.1 needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libresolv.so.2 needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libresolv.so.2(GLIBC_2.0) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libresolv.so.2(GLIBC_2.2) needed by kio-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
can't install baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides liblmdb-0.9.23.so needed by libKF5BalooEngine5-32bit-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install kwindowsystem-devel-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64:
  package kwindowsystem-devel-32bit-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64 requires kwindowsystem-devel = 5.63.0git.20191014T202841~7dc3830, but none of the providers can be installed
  nothing provides pkgconfig(x11) needed by kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides pkgconfig(xcb) needed by kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
can't install oxygen5-icon-theme-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch:
  nothing provides hicolor-icon-theme needed by oxygen5-icon-theme-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch
can't install kcontacts-devel-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64:
  package kcontacts-devel-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64 requires libKF5Contacts5-32bit = 5.63.0git.20191014T050144~0fd72d1f, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6 needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
can't install frameworkintegration-devel-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64:
  package frameworkintegration-devel-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64 requires cmake(KF5IconThemes) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
can't install syndication-devel-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64:
  package syndication-devel-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64 requires libKF5Syndication5 = 5.63.0git.20191012T212639~5b014b8, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.x86_64
can't install kpty-devel-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64:
  package kpty-devel-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager-strongswan needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides /bin/sh needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libudev.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libudev.so.1(LIBUDEV_183)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-randr.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides xorg-x11-server-wayland needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libepoxy.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libgbm.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libm.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-keysyms.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-composite.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-damage.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-render.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libX11-xcb.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides /usr/bin/env needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-shape.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libXi.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-sync.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-image.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libfontconfig.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libfreetype.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libICE.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libSM.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.8)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides permissions needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides kdialog needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libXau.so.6()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libcap.so.2()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libdl.so.2()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libdl.so.2(GLIBC_2.2.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libdrm.so.2()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.12.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.14.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.15.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.19.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.20.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_0.21.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.1)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.2)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.5)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.7)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libinput.so.10(LIBINPUT_1.9)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libwayland-cursor.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libwayland-egl.so.1()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-cursor.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-glx.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-icccm.so.4()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-shm.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxcb-xfixes.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxkbcommon.so.0()(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxkbcommon.so.0(V_0.5.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides libxkbcommon.so.0(V_0.7.0)(64bit) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
  nothing provides Mesa-libEGL1 >= 19.1.7 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.x86_64
can't install kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides accountsservice needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libcrypt.so.1()(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libcrypt.so.1(XCRYPT_2.0)(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libpwquality.so.1()(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
  nothing provides libpwquality.so.1(LIBPWQUALITY_1.0)(64bit) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.x86_64
can't install plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.x86_64
can't install phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64:
  nothing provides libc.so.6()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libGL.so.1()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libgstapp-1.0.so.0()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libgstpbutils-1.0.so.0()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libgstreamer-1.0.so.0()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
  nothing provides libgstvideo-1.0.so.0()(64bit) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.x86_64
can't install kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64:
  nothing provides /bin/sh needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6 needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libxcb.so.1 needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15) needed by kinit-32bit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
can't install plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
can't install oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides /sbin/ldconfig needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.x86_64
can't install kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64:
  nothing provides libc.so.6 needed by kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwidgetsaddons-devel-32bit-5.63.0git.20191015T162022~b935a73-ku.3.1.x86_64
can't install kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
can't install purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  nothing provides /bin/sh needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6 needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libgcc_s.so.1 needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libkaccounts.so.1 needed by purpose-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
can't install knotifyconfig-devel-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64:
  package knotifyconfig-devel-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64 requires libKF5NotifyConfig5-32bit = 5.63.0git.20191012T212425~3f6bb65, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NotifyConfig5-32bit-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
can't install libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libical.so.3()(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libicalss.so.3()(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
  nothing provides libicalvcal.so.3()(64bit) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
can't install kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides /sbin/ldconfig needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6()(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libXau.so.6()(64bit) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
can't install sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
can't install plasma5-pk-updates-lang-0.3.2-ku.71.1.noarch:
  package plasma5-pk-updates-lang-0.3.2-ku.71.1.noarch requires plasma5-pk-updates = 0.3.2, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides PackageKit needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
  nothing provides libpackagekitqt5.so.1()(64bit) needed by plasma5-pk-updates-0.3.2-ku.71.1.x86_64
can't install libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libudev.so.1()(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libudev.so.1(LIBUDEV_183)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.11)(64bit) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
can't install libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libX11-xcb.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libXext.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libXss.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libxcb-sync.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
can't install libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5Style5-32bit-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
can't install libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
can't install kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libepoxy.so.0()(64bit) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5XmlGui5-32bit-5.63.0git.20191012T212545~b27de6c-ku.2.1.x86_64
can't install plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  nothing provides /bin/sh needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libgcc_s.so.1 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libX11.so.6 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb.so.1 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libEGL.so.1 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libGL.so.1 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4) needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-composite.so.0 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-damage.so.0 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-render.so.0 needed by plasma-framework-components-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
can't install khtml-devel-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64:
  package khtml-devel-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.x86_64
can't install kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libutil.so.1 needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
  nothing provides libutil.so.1(GLIBC_2.0) needed by libKF5Pty5-32bit-5.63.0git.20191012T212450~00efe6b-ku.2.1.x86_64
can't install typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64:
  nothing provides typelib(GLib) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64
  nothing provides typelib(GObject) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64
  nothing provides typelib(Gio) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64
can't install kitemmodels-devel-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64:
  package kitemmodels-devel-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64 requires libKF5ItemModels5-32bit = 5.63.0git.20191012T212344~1c74538, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
can't install phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.x86_64
can't install kbookmarks-devel-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64:
  package kbookmarks-devel-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64 requires cmake(Qt5Widgets) >= 5.9.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.x86_64
can't install libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libICE.so.6()(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libSM.so.6()(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15)(64bit) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
can't install kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides /sbin/ldconfig needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libm.so.6()(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libresolv.so.2()(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libresolv.so.2(GLIBC_2.2.5)(64bit) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
can't install kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
  nothing provides /usr/bin/perl needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.x86_64
can't install kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.x86_64
can't install kdesignerplugin-devel-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64:
  package kdesignerplugin-devel-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64
can't install kdbusaddons-devel-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64:
  package kdbusaddons-devel-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64 requires cmake(Qt5DBus) >= 5.11.0, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides /usr/bin/pkg-config needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libQt5DBus-devel-5.13.1-ku.2.5.x86_64
can't install kcodecs-devel-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64:
  package kcodecs-devel-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
can't install solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
can't install ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64:
  nothing provides /bin/sh needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libeditorconfig.so.0 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgit2.so.28 needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20) needed by ktexteditor-32bit-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
can't install kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides shared-mime-info needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
can't install qqc2-desktop-style-devel-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64:
  package qqc2-desktop-style-devel-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64 requires qqc2-desktop-style = 5.63.0git.20191016T125451~bcc30eb, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.x86_64
can't install sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  nothing provides wallpaper-branding-openSUSE needed by sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install kbookmarks-devel-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64:
  package kbookmarks-devel-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64 requires libKF5Bookmarks5-32bit = 5.63.0git.20191014T232241~e3f6058, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Bookmarks5-32bit-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
can't install milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
  nothing provides /bin/sh needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.x86_64
can't install ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.x86_64
can't install kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
can't install libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
can't install pam_kwallet-common-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64:
  nothing provides /bin/sh needed by pam_kwallet-common-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides socat needed by pam_kwallet-common-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
can't install libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
can't install libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.x86_64
can't install libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
can't install libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64:
  nothing provides /bin/sh needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ConfigGui5-32bit-5.63.0git.20191016T161513~3f68be1-ku.4.1.x86_64
can't install kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.x86_64
can't install libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
can't install kcmutils-devel-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64:
  package kcmutils-devel-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64 requires libKF5KCMUtils5-32bit = 5.63.0git.20191012T212118~1036179, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KCMUtils5-32bit-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
can't install phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64:
  nothing provides libc.so.6 needed by phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6 needed by phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by phonon4qt5-devel-32bit-4.10.60git7~f0465a43-ku.49.1.x86_64
can't install kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kplotting-devel-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
can't install libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libX11.so.6 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
  nothing provides libxcb-shape.so.0 needed by libKF5Plasma5-32bit-5.63.0git.20191015T175810~7f52e22de-ku.3.1.x86_64
can't install libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ItemViews5-32bit-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
can't install discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libpackagekitqt5.so.1()(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libflatpak.so.0()(64bit) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
can't install libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.x86_64
can't install libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5GlobalAccel5-32bit-5.63.0git.20191014T002545~b1f0887-ku.3.1.x86_64
can't install kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64:
  nothing provides docbook-xsl-stylesheets needed by kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt-devel needed by kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
can't install kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdewebkit-devel-32bit-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
can't install kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
can't install kcalendarcore-devel-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64:
  nothing provides cmake(LibIcal) >= 2.0 needed by kcalendarcore-devel-19.11.70git.20191012T212114~bf12f4124-ku.4.1.x86_64
can't install libksysguard5-devel-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64:
  package libksysguard5-devel-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64 requires libksysguard5-32bit = 5.17.80git.20191013T144941~6ad031d, but none of the providers can be installed
  nothing provides /bin/sh needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libz.so.1 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libXRes.so.1 needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libksysguard5-32bit-5.17.80git.20191013T144941~6ad031d-ku.2.1.x86_64
can't install ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ktextwidgets-devel-32bit-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.x86_64
can't install kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.x86_64
can't install AppStream-lang-0.12.7-ku.61.3.noarch:
  package AppStream-lang-0.12.7-ku.61.3.noarch requires AppStream = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
can't install kjobwidgets-devel-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64:
  package kjobwidgets-devel-5.63.0git.20191012T212354~bff3009-ku.2.1.x86_64 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.x86_64
can't install libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libpolkit-agent-1.so.0()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
  nothing provides libpolkit-gobject-1.so.0()(64bit) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.x86_64
can't install knotifications-devel-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64:
  package knotifications-devel-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64 requires libKF5Notifications5-32bit = 5.63.0git.20191012T212420~b658344, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
  nothing provides libcanberra.so.0 needed by libKF5Notifications5-32bit-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64
can't install discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libflatpak.so.0()(64bit) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides flatpak needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
can't install frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
  nothing provides libpackagekitqt5.so.1()(64bit) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.x86_64
can't install libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides ld-linux.so.2 needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.3) needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.7) needed by libKF5ConfigWidgets5-32bit-5.63.0git.20191012T212137~e6f115c-ku.3.1.x86_64
can't install kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
  nothing provides libcap.so.2()(64bit) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.x86_64
can't install libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libxcb-randr.so.0()(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
can't install kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
can't install libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
can't install kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpeople5-32bit-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64
can't install plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
  nothing provides bolt needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.x86_64
can't install kdnssd-framework-devel-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64:
  package kdnssd-framework-devel-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64 requires libKF5DNSSD5-32bit = 5.63.0git.20191012T212231~3596f5d, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5DNSSD5-32bit-5.63.0git.20191012T212231~3596f5d-ku.3.1.x86_64
can't install kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides /sbin/ldconfig needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libm.so.6()(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.x86_64
can't install kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
can't install kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
can't install libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
can't install kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libepoxy.so.0 needed by kdeclarative-components-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install bluez-qt-devel-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64:
  package bluez-qt-devel-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch:
  nothing provides /bin/sh needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides update-alternatives needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides /usr/bin/cut needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides /usr/bin/grep needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides /usr/bin/sed needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
can't install plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager-iodine needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.x86_64
can't install kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
can't install attica-qt5-devel-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64:
  nothing provides /usr/bin/pkg-config needed by attica-qt5-devel-5.63.0git.20191015T021148~799224f-ku.3.1.x86_64
can't install purpose-devel-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  package purpose-devel-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64 requires cmake(KF5CoreAddons) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
can't install libKF5NetworkManagerQt-devel-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64:
  nothing provides pkgconfig(libnm) >= 1.0.0 needed by libKF5NetworkManagerQt-devel-5.63.0git.20191012T212559~9134fee-ku.2.1.x86_64
can't install kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64:
  nothing provides /bin/sh needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6 needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6 needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libm.so.6 needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libgcc_s.so.1 needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libm.so.6(GLIBC_2.27) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libHalf.so.24 needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libIex-2_3.so.24 needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libIlmImf-2_3.so.24 needed by kimageformats-32bit-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
can't install kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgdk-x11-2.0.so.0()(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgtk-x11-2.0.so.0()(64bit) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
can't install libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.x86_64
can't install libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64:
  nothing provides /bin/sh needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6 needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
can't install libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.x86_64
can't install kservice-devel-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64:
  package kservice-devel-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64 requires kservice = 5.63.0git.20191012T212504~5b1f6d4, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
can't install ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.4)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20)(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libeditorconfig.so.0()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
  nothing provides libgit2.so.28()(64bit) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.x86_64
can't install libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5CalendarEvents5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides /bin/sh needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides permissions needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
  nothing provides group(nogroup) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.x86_64
can't install bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.x86_64
can't install discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
can't install kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libXcursor.so.1()(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgtk-3.so.0()(64bit) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
can't install kauth-devel-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64:
  package kauth-devel-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64 requires libKF5Auth5 = 5.63.0git.20191012T212104~7826926, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
can't install kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64:
  nothing provides libc.so.6 needed by kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6 needed by kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-devel-32bit-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
can't install libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
can't install khtml-devel-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64:
  package khtml-devel-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64 requires libKF5KHtml5-32bit = 5.63.0git.20191012T212306~341f045, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libz.so.1 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.11) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgif.so.7 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libjpeg.so.8 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libjpeg.so.8(LIBJPEG_8.0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.27) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libpng16.so.16 needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libpng16.so.16(PNG16_0) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by libKF5KHtml5-32bit-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
can't install libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
can't install libpolkit-qt5-1-devel-32bit-0.113.0-ku.3.1.x86_64:
  package libpolkit-qt5-1-devel-32bit-0.113.0-ku.3.1.x86_64 requires libpolkit-qt5-1-1-32bit = 0.113.0, but none of the providers can be installed
  nothing provides /bin/sh needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgcc_s.so.1 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgio-2.0.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libglib-2.0.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libgobject-2.0.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libpolkit-agent-1.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
  nothing provides libpolkit-gobject-1.so.0 needed by libpolkit-qt5-1-1-32bit-0.113.0-ku.3.1.x86_64
can't install kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64:
  nothing provides /bin/sh needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6 needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by kservice-32bit-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.x86_64
can't install gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.x86_64
can't install purpose-devel-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64:
  package purpose-devel-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64 requires libKF5PurposeWidgets5-32bit = 5.63.0git.20191015T052136~e7b91c6, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5PurposeWidgets5-32bit-5.63.0git.20191015T052136~e7b91c6-ku.4.1.x86_64
can't install kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kiconthemes-devel-32bit-5.63.0git.20191012T212318~37690b8-ku.2.1.x86_64
can't install solid-devel-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64:
  package solid-devel-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libz.so.1()(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides libbz2.so.1()(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides liblzma.so.5()(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
  nothing provides liblzma.so.5(XZ_5.0)(64bit) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.x86_64
can't install libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Wallet5-32bit-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
can't install libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.x86_64
can't install plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.x86_64
can't install libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Plotting5-32bit-5.63.0git.20191012T212445~670d489-ku.2.1.x86_64
can't install kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.x86_64
can't install syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.x86_64
can't install kactivities5-devel-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64:
  nothing provides /usr/bin/pkg-config needed by kactivities5-devel-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
can't install libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libm.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libX11.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libICE.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libSM.so.6 needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.2) needed by libKF5KDELibs4Support5-32bit-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
can't install baloo5-devel-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides /usr/bin/pkg-config needed by baloo5-devel-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides lmdb-devel needed by baloo5-devel-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2()(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.1.1)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.7.0)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.7.3)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.2)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.3)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.4)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.5)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.6)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.7)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.8)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_1.0.0)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
  nothing provides libfwupd.so.2(LIBFWUPD_1.0.7)(64bit) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.x86_64
can't install kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.x86_64
can't install knotifyconfig-devel-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64:
  package knotifyconfig-devel-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.x86_64
can't install libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64:
  nothing provides /bin/sh needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6 needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6 needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
can't install plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.x86_64
can't install libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
can't install ki18n-devel-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64:
  package ki18n-devel-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64 requires libKF5I18n5-32bit = 5.63.0git.20191016T171150~09a13b0, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6 needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5I18n5-32bit-5.63.0git.20191016T171150~09a13b0-ku.5.1.x86_64
can't install plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install solid-devel-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64:
  package solid-devel-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64 requires libKF5Solid5-32bit = 5.63.0git.20191015T031430~280911f, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libc.so.6(GLIBC_2.11) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libudev.so.1 needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
  nothing provides libudev.so.1(LIBUDEV_183) needed by libKF5Solid5-32bit-5.63.0git.20191015T031430~280911f-ku.4.1.x86_64
can't install libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install kfilemetadata5-devel-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64:
  package kfilemetadata5-devel-5.63.0git.20191012T212245~1cf7215-ku.2.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  nothing provides wallpaper-branding-openSUSE needed by plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides NetworkManager-l2tp needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.x86_64
can't install breeze5-icons-5.63.0git.20191014T152218~83c8768b-ku.5.1.noarch:
  nothing provides /bin/sh needed by breeze5-icons-5.63.0git.20191014T152218~83c8768b-ku.5.1.noarch
can't install kidletime-devel-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64:
  package kidletime-devel-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64 requires libKF5IdleTime5-32bit = 5.63.0git.20191012T212322~e7ff2dc, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libxcb.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libX11-xcb.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libXext.so.6 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libXss.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
  nothing provides libxcb-sync.so.1 needed by libKF5IdleTime5-32bit-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.x86_64
can't install AppStream-devel-0.12.7-ku.61.3.x86_64:
  nothing provides pkgconfig(glib-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.x86_64
  nothing provides pkgconfig(gobject-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.x86_64
  nothing provides /usr/bin/pkg-config needed by AppStream-devel-0.12.7-ku.61.3.x86_64
  nothing provides pkgconfig(gio-2.0) needed by AppStream-devel-0.12.7-ku.61.3.x86_64
can't install kcmutils-devel-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64:
  package kcmutils-devel-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64 requires libKF5KCMUtils5 = 5.63.0git.20191012T212118~1036179, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.x86_64
can't install libkdecoration2-devel-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64:
  package libkdecoration2-devel-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64 requires libkdecorations2private6-32bit = 5.17.80git.20191010T124422~339a485, but none of the providers can be installed
  nothing provides /bin/sh needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6 needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6 needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkdecorations2private6-32bit-5.17.80git.20191010T124422~339a485-ku.1.1.x86_64
can't install sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64:
  nothing provides libc.so.6 needed by sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by sonnet-devel-32bit-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
can't install libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.x86_64
can't install pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides /bin/sh needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides coreutils needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libpam.so.0()(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libpam.so.0(LIBPAM_1.0)(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides pam-config needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libgcrypt.so.20()(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libgcrypt.so.20(GCRYPT_1.6)(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.25)(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
  nothing provides pam needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.x86_64
can't install libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Declarative5-32bit-5.63.0git.20191015T175302~656fac5-ku.3.1.x86_64
can't install libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libxcb-keysyms.so.1()(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libXfixes.so.3()(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
  nothing provides libxcb-res.so.0()(64bit) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.x86_64
can't install libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ItemModels5-32bit-5.63.0git.20191012T212344~1c74538-ku.2.1.x86_64
can't install libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.x86_64
can't install knotifications-devel-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64:
  package knotifications-devel-5.63.0git.20191012T212420~b658344-ku.3.1.x86_64 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.x86_64
can't install libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.27)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libz.so.1()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.11)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libgif.so.7()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libjpeg.so.8()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libjpeg.so.8(LIBJPEG_8.0)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libpng16.so.16()(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
  nothing provides libpng16.so.16(PNG16_0)(64bit) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.x86_64
can't install kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
  nothing provides /usr/bin/perl needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.x86_64
can't install libkscreen2-devel-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64:
  package libkscreen2-devel-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64 requires libkscreen2-devel = 5.17.80git.20191013T144801~d396285, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libkscreen2-devel-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
can't install libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libxcb.so.1 needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
  nothing provides libxcb-randr.so.0 needed by libkscreen2-plugin-32bit-5.17.80git.20191013T144801~d396285-ku.2.1.x86_64
can't install kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.9)(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libEGL.so.1()(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libwayland-server.so.0()(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libwayland-client.so.0()(64bit) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
can't install kded-devel-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64:
  package kded-devel-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64 requires kded = 5.63.0git.20191012T212207~e0f50e3, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.x86_64
can't install libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64:
  nothing provides /bin/sh needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6 needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Contacts5-32bit-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.x86_64
can't install kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libEGL.so.1()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libGL.so.1()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libGLU.so.1()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libpci.so.3()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libpci.so.3(LIBPCI_3.0)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libpci.so.3(LIBPCI_3.5)(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
  nothing provides libraw1394.so.11()(64bit) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.x86_64
can't install kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libEGL.so.1 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.9) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libwayland-client.so.0 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libwayland-server.so.0 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
can't install kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
  nothing provides ghostscript needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.x86_64
can't install metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.x86_64
can't install kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
  nothing provides libgtk-3.so.0()(64bit) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.x86_64
can't install libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
can't install libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5ThreadWeaver5-32bit-5.63.0git.20191012T212649~299dce2-ku.2.1.x86_64
can't install kpeople5-devel-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64:
  package kpeople5-devel-5.63.0git.20191012T212440~3a49a42-ku.3.1.x86_64 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.x86_64
can't install kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides /sbin/ldconfig needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libxml2.so.2()(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.4.30)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libexslt.so.0()(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libacl.so.1()(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libacl.so.1(ACL_1.0)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgssapi_krb5.so.2()(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
can't install plasma-vault-backend-cryfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64:
  nothing provides cryfs >= 0.9.9 needed by plasma-vault-backend-cryfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.x86_64
can't install kactivities5-devel-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64:
  package kactivities5-devel-32bit-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64 requires kactivities5-devel = 5.63.0git.20191012T212045~8ece826d, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by kactivities5-devel-5.63.0git.20191012T212045~8ece826d-ku.2.1.x86_64
can't install khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libX11.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libm.so.6()(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.2.5)(64bit) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.x86_64
can't install libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.x86_64
can't install kcrash-devel-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64:
  package kcrash-devel-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64 requires libKF5Crash5-32bit = 5.63.0git.20191012T212151~620db3b, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
  nothing provides libX11.so.6 needed by libKF5Crash5-32bit-5.63.0git.20191012T212151~620db3b-ku.2.1.x86_64
can't install libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides /sbin/ldconfig needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0()(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0(PULSE_0)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse.so.0()(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
  nothing provides libpulse.so.0(PULSE_0)(64bit) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.x86_64
can't install kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.x86_64
can't install kwayland-devel-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64:
  package kwayland-devel-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64 requires kwayland-32bit = 5.63.0git.20191015T150413~264e940, but none of the providers can be installed
  nothing provides /bin/sh needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libEGL.so.1 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.9) needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libwayland-client.so.0 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
  nothing provides libwayland-server.so.0 needed by kwayland-32bit-5.63.0git.20191015T150413~264e940-ku.3.1.x86_64
can't install krunner-devel-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64:
  package krunner-devel-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64 requires libKF5Runner5-32bit = 5.63.0git.20191012T212459~b723ac3, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libm.so.6 needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Runner5-32bit-5.63.0git.20191012T212459~b723ac3-ku.2.1.x86_64
can't install libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64:
  nothing provides /bin/sh needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Emoticons5-32bit-5.63.0git.20191012T212240~872eb72-ku.2.1.x86_64
can't install AppStream-0.12.7-ku.61.3.x86_64:
  nothing provides libc.so.6()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
can't install kdbusaddons-devel-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64:
  package kdbusaddons-devel-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64 requires libKF5DBusAddons5-32bit = 5.63.0git.20191012T212156~7d23bbf, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5DBusAddons5-32bit-5.63.0git.20191012T212156~7d23bbf-ku.2.1.x86_64
can't install kauth-devel-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64:
  package kauth-devel-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64 requires libKF5AuthCore5-32bit = 5.63.0git.20191012T212104~7826926, but none of the providers can be installed
  nothing provides /bin/sh needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6 needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5AuthCore5-32bit-5.63.0git.20191012T212104~7826926-ku.2.1.x86_64
can't install kparts-devel-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64:
  package kparts-devel-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64 requires libKF5Parts5 = 5.63.0git.20191012T212436~9f9cc2b, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.x86_64
can't install kxmlrpcclient5-devel-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64:
  package kxmlrpcclient5-devel-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.x86_64 requires cmake(KF5KIO) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.x86_64
can't install kdoctools-devel-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64:
  package kdoctools-devel-32bit-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64 requires kdoctools-devel = 5.63.0git.20191012T212235~0c074de, but none of the providers can be installed
  nothing provides docbook-xsl-stylesheets needed by kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
  nothing provides libxslt-devel needed by kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.x86_64
can't install plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.x86_64
can't install sddm-0.18.0-ku.18.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides /bin/sh needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libxcb.so.1()(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libxcb-xkb.so.1()(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides diffutils needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libpam.so.0()(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libpam.so.0(LIBPAM_1.0)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libsystemd.so.0()(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides libsystemd.so.0(LIBSYSTEMD_209)(64bit) needed by sddm-0.18.0-ku.18.1.x86_64
  nothing provides xdm needed by sddm-0.18.0-ku.18.1.x86_64
</pre>

## openSUSE_Factory/i586

### [install check & file conflicts](/package/view_file/KDE:Unstable:Frameworks/00Meta/repo_checker.openSUSE_Factory)

<pre>
can't install kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586:
  nothing provides libHalf.so.24 needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libIex-2_3.so.24 needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libIlmImf-2_3.so.24 needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6 needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libgcc_s.so.1 needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libm.so.6 needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.27) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kimageformats-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
can't install kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586:
  nothing provides libc.so.6 needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides /bin/sh needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides /usr/bin/killall needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides /usr/bin/perl needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libX11.so.6 needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libpam.so.0 needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libpam.so.0(LIBPAM_1.0) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libseccomp.so.2 needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libwayland-client.so.0 needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides pam-config needed by kscreenlocker-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
can't install libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5NewStuffCore5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
can't install kscreenlocker-devel-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586:
  package kscreenlocker-devel-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586 requires cmake(Qt5Core) >= 5.5.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586:
  nothing provides libc.so.6 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libgcc_s.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libm.so.6 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides /bin/sh needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libX11.so.6 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides /sbin/ldconfig needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libX11-xcb.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libXcursor.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libXfixes.so.3 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libXft.so.2 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libXi.so.6 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libfontconfig.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libfreetype.so.6 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libgio-2.0.so.0 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libglib-2.0.so.0 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libgobject-2.0.so.0 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libibus-1.0.so.5 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libxcb-image.so.0 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libxcb-keysyms.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libxcb-record.so.0 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libxcb-xkb.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libxcb.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
  nothing provides libxkbfile.so.1 needed by plasma5-desktop-5.17.80git.20191016T171639~36d8d9e32-ku.8.1.i586
can't install sddm-0.18.0-ku.18.1.i586:
  nothing provides libc.so.6 needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libgcc_s.so.1 needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6 needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides /bin/sh needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libpam.so.0 needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libpam.so.0(LIBPAM_1.0) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libxcb-xkb.so.1 needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libxcb.so.1 needed by sddm-0.18.0-ku.18.1.i586
  nothing provides diffutils needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.1.2) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.14) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libc.so.6(GLIBC_2.2.4) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libsystemd.so.0 needed by sddm-0.18.0-ku.18.1.i586
  nothing provides libsystemd.so.0(LIBSYSTEMD_209) needed by sddm-0.18.0-ku.18.1.i586
  nothing provides xdm needed by sddm-0.18.0-ku.18.1.i586
can't install kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586:
  nothing provides libc.so.6 needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides /usr/bin/perl needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kjs-devel-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
can't install plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-sstp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ActivitiesStats1-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
can't install libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Auth5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
can't install libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5Codecs5-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586
can't install libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Activities5-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
can't install qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586:
  nothing provides libc.so.6 needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by qqc2-desktop-style-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586
can't install kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586:
  nothing provides libc.so.6 needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kdesignerplugin-5.63.0git.20191012T212217~6617495-ku.2.1.i586
can't install libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libX11.so.6 needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Crash5-5.63.0git.20191012T212151~620db3b-ku.2.1.i586
can't install oxygen5-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586:
  package oxygen5-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586 requires oxygen5-style, but none of the providers can be installed
  nothing provides libc.so.6 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides /sbin/ldconfig needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libxcb.so.1 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
can't install kjobwidgets-devel-5.63.0git.20191012T212354~bff3009-ku.2.1.i586:
  package kjobwidgets-devel-5.63.0git.20191012T212354~bff3009-ku.2.1.i586 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.i586
can't install baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586:
  nothing provides libc.so.6 needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libm.so.6 needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by baloo5-file-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
can't install pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586:
  nothing provides libc.so.6 needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides /bin/sh needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libpam.so.0 needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libpam.so.0(LIBPAM_1.0) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides pam-config needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides coreutils needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.25) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libgcrypt.so.20 needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libgcrypt.so.20(GCRYPT_1.6) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides libpam.so.0(LIBPAM_EXTENSION_1.0) needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides pam needed by pam_kwallet-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
can't install libkscreen2-devel-5.17.80git.20191013T144801~d396285-ku.2.1.i586:
  nothing provides /usr/bin/pkg-config needed by libkscreen2-devel-5.17.80git.20191013T144801~d396285-ku.2.1.i586
can't install plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586:
  nothing provides libc.so.6 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libX11.so.6 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libxcb.so.1 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libEGL.so.1 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libGL.so.1 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.4) needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libxcb-composite.so.0 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libxcb-damage.so.0 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libxcb-render.so.0 needed by plasma-framework-components-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
can't install plasma5-addons-devel-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586:
  package plasma5-addons-devel-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586 requires plasma5-addons = 5.17.80git.20191014T051017~5b8627e6e, but none of the providers can be installed
  nothing provides libc.so.6 needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libm.so.6 needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
can't install krunner-devel-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586:
  package krunner-devel-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install bluez-qt-devel-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586:
  package bluez-qt-devel-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586:
  nothing provides libc.so.6 needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kitemviews-devel-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
can't install kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586:
  nothing provides libc.so.6 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libm.so.6 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libavformat.so.58 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libavformat.so.58(LIBAVFORMAT_58) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libavutil.so.56 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libavutil.so.56(LIBAVUTIL_56) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libepub.so.0 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libexiv2.so.27 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
  nothing provides libtag.so.1 needed by kfilemetadata5-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586
can't install solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586:
  nothing provides libc.so.6 needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by solid-tools-5.63.0git.20191015T031430~280911f-ku.4.1.i586
can't install kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586:
  nothing provides libc.so.6 needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kactivities5-tools-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
can't install libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586:
  nothing provides libc.so.6 needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Kirigami2-5-5.63.0git.20191016T163758~81812277-ku.7.1.i586
can't install libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5TextWidgets5-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
can't install plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch:
  nothing provides /bin/sh needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides /usr/bin/cut needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides /usr/bin/grep needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides /usr/bin/sed needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides update-alternatives needed by plasma5-session-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
can't install libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5BluezQt6-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
can't install kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586:
  nothing provides libc.so.6 needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libX11.so.6 needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
  nothing provides libXxf86vm.so.1 needed by kgamma5-5.17.80git.20191010T124434~6ac09de-ku.1.1.i586
can't install libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5GlobalAccelPrivate5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
can't install metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586:
  nothing provides libc.so.6 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
can't install libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5MediaPlayer5-5.63.0git.20191012T212409~b76387a-ku.2.1.i586
can't install plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586:
  nothing provides libc.so.6 needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libgcc_s.so.1 needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libstdc++.so.6 needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by plasma-vault-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
can't install libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by libKF5Holidays5-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586
can't install plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager-l2tp needed by plasma-nm5-l2tp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install kcodecs-devel-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586:
  package kcodecs-devel-5.63.0git.20191012T212123~e0a74a2-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5NotifyConfig5-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586
can't install kcalendarcore-devel-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586:
  nothing provides cmake(LibIcal) >= 2.0 needed by kcalendarcore-devel-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
can't install sddm-branding-openSUSE-0.18.0-ku.18.1.i586:
  nothing provides /bin/sh needed by sddm-branding-openSUSE-0.18.0-ku.18.1.i586
  nothing provides diffutils needed by sddm-branding-openSUSE-0.18.0-ku.18.1.i586
can't install baloo5-devel-5.63.0git.20191013T193459~29dce973-ku.3.1.i586:
  nothing provides /usr/bin/pkg-config needed by baloo5-devel-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides lmdb-devel needed by baloo5-devel-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
can't install syntax-highlighting-devel-5.63.0git.20191013T031354~1371441-ku.2.1.i586:
  package syntax-highlighting-devel-5.63.0git.20191013T031354~1371441-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586:
  nothing provides libc.so.6 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides /usr/bin/perl needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libgio-2.0.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libglib-2.0.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libgobject-2.0.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libcanberra.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse-mainloop-glib.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse-mainloop-glib.so.0(PULSE_0) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse.so.0(PULSE_0) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides pulseaudio-module-x11 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
can't install libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxml2.so.2 needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxml2.so.2(LIBXML2_2.4.30) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.0) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxslt.so.1 needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxslt.so.1(LIBXML2_1.0.11) needed by libKF5DocTools5-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
can't install kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586:
  package kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586 requires kirigami = 1.1.90git~20170620T054553~81cd6158, but none of the providers can be installed
  nothing provides libc.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
can't install libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libpcre.so.1 needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libpthread.so.0 needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libpthread.so.0(GLIBC_2.2.3) needed by libKF5JS5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
can't install libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libm.so.6 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.3) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
can't install plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager-openconnect needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.9) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libopenconnect.so.5 needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libopenconnect.so.5(OPENCONNECT_5.0) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libopenconnect.so.5(OPENCONNECT_5_2) needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides openconnect needed by plasma-nm5-openconnect-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586:
  nothing provides libc.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgcc_s.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides /bin/sh needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libX11.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libX11-xcb.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libXi.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libfontconfig.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libfreetype.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-image.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-keysyms.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgcc_s.so.1(GCC_3.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-composite.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-damage.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-render.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libpthread.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libpthread.so.0(GLIBC_2.2) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides /usr/bin/env needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides kdialog needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libICE.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libSM.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libXau.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.8) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libcap.so.2 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libdl.so.2 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libdl.so.2(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libdrm.so.2 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libepoxy.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgbm.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.12.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.14.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.15.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.19.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.20.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.21.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.1) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.2) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.5) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.7) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.9) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libudev.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libudev.so.1(LIBUDEV_183) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libwayland-cursor.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libwayland-egl.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-cursor.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-glx.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-icccm.so.4 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-randr.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-shape.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-shm.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-sync.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-xfixes.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxkbcommon.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxkbcommon.so.0(V_0.5.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxkbcommon.so.0(V_0.7.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides permissions needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides xorg-x11-server-wayland needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides Mesa-libEGL1 >= 19.1.7 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
can't install libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5AuthCore5-5.63.0git.20191012T212104~7826926-ku.2.1.i586
can't install libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
can't install libappstream4-0.12.7-ku.61.3.i586:
  nothing provides libc.so.6 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides /sbin/ldconfig needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.4.30) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.0) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2.3) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides liblmdb-0.9.23.so needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.23) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.8) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libyaml-0.so.2 needed by libappstream4-0.12.7-ku.61.3.i586
can't install plasma-vault-backend-cryfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586:
  nothing provides cryfs >= 0.9.9 needed by plasma-vault-backend-cryfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
can't install kcmutils-devel-5.63.0git.20191012T212118~1036179-ku.2.1.i586:
  package kcmutils-devel-5.63.0git.20191012T212118~1036179-ku.2.1.i586 requires cmake(KF5ConfigWidgets) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides /usr/bin/perl needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
can't install libpolkit-qt5-1-1-0.113.0-ku.3.1.i586:
  nothing provides libc.so.6 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libgio-2.0.so.0 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libglib-2.0.so.0 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libgobject-2.0.so.0 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libpolkit-agent-1.so.0 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
  nothing provides libpolkit-gobject-1.so.0 needed by libpolkit-qt5-1-1-0.113.0-ku.3.1.i586
can't install kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586:
  nothing provides libc.so.6 needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
can't install libkdecoration2-devel-5.17.80git.20191010T124422~339a485-ku.1.1.i586:
  package libkdecoration2-devel-5.17.80git.20191010T124422~339a485-ku.1.1.i586 requires cmake(Qt5Gui) >= 5.4.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
can't install prison-qt5-devel-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586:
  package prison-qt5-devel-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586 requires cmake(Qt5Gui) >= 5.5.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
can't install extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586:
  nothing provides gcc-c++ needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
  nothing provides cmake >= 3.0 needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
can't install frameworkintegration-devel-5.63.0git.20191012T212040~376308a-ku.2.1.i586:
  package frameworkintegration-devel-5.63.0git.20191012T212040~376308a-ku.2.1.i586 requires cmake(KF5ConfigWidgets) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides /usr/bin/perl needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
can't install kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586:
  nothing provides libc.so.6 needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kssl-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
can't install systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586:
  nothing provides libc.so.6 needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
can't install libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586:
  nothing provides libc.so.6 needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libstdc++.so.6 needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides /bin/sh needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libX11.so.6 needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides /sbin/ldconfig needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides permissions needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides group(nogroup) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
can't install libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.27) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5IconThemes5-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
can't install plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586:
  nothing provides libc.so.6 needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides /bin/sh needed by plasma-framework-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
can't install bluez-qt-udev-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586:
  nothing provides udev needed by bluez-qt-udev-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
can't install discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586:
  nothing provides libc.so.6 needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgio-2.0.so.0 needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libglib-2.0.so.0 needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgobject-2.0.so.0 needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2 needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.1.1) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.7.0) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.7.3) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.2) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.3) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.4) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.5) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.6) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.7) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_0.9.8) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_1.0.0) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libfwupd.so.2(LIBFWUPD_1.0.7) needed by discover-backend-fwupd-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
can't install kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586:
  package kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586 requires cmake(KF5CoreAddons) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
can't install frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586:
  nothing provides libc.so.6 needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libpackagekitqt5.so.1 needed by frameworkintegration-plugin-5.63.0git.20191012T212040~376308a-ku.2.1.i586
can't install kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586:
  nothing provides libc.so.6 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libgcc_s.so.1 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libX11.so.6 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libEGL.so.1 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libGL.so.1 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libGLU.so.1 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libpci.so.3 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libpci.so.3(LIBPCI_3.0) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libpci.so.3(LIBPCI_3.5) needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
  nothing provides libraw1394.so.11 needed by kinfocenter5-5.17.80git.20191010T124443~6015cd6-ku.1.1.i586
can't install libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5JSApi5-5.63.0git.20191012T212359~0ad8989-ku.2.1.i586
can't install plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586:
  nothing provides libc.so.6 needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libgcc_s.so.1 needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libstdc++.so.6 needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by plasma-browser-integration-5.17.80git.20191016T134844~e8d169a7-ku.6.1.i586
can't install kauth-devel-5.63.0git.20191012T212104~7826926-ku.2.1.i586:
  package kauth-devel-5.63.0git.20191012T212104~7826926-ku.2.1.i586 requires cmake(KF5CoreAddons) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
can't install kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586:
  nothing provides libc.so.6 needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgio-2.0.so.0 needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libglib-2.0.so.0 needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgobject-2.0.so.0 needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgdk-x11-2.0.so.0 needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgtk-x11-2.0.so.0 needed by kde-gtk-config5-gtk2-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
can't install kfilemetadata5-devel-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586:
  package kfilemetadata5-devel-5.63.0git.20191012T212245~1cf7215-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install kscreen5-plasmoid-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586:
  package kscreen5-plasmoid-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586 requires kscreen5 = 5.17.80git.20191016T103611~1ce01dd, but none of the providers can be installed
  nothing provides libc.so.6 needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
can't install powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586:
  nothing provides libc.so.6 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libstdc++.so.6 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides /sbin/ldconfig needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libxcb.so.1 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libudev.so.1 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libudev.so.1(LIBUDEV_183) needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libxcb-randr.so.0 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides libxcb-dpms.so.0 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
  nothing provides systemd >= 198 needed by powerdevil5-5.17.80git.20191007T051134~643b6242-ku.1.5.i586
can't install kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586:
  nothing provides libc.so.6 needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxml2.so.2 needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxml2.so.2(LIBXML2_2.4.30) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.0) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxslt.so.1 needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxslt.so.1(LIBXML2_1.0.11) needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides docbook-xsl-stylesheets needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libexslt.so.0 needed by kdoctools-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
can't install libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by libKF5ThreadWeaver5-5.63.0git.20191012T212649~299dce2-ku.2.1.i586
can't install kparts-devel-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586:
  package kparts-devel-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586 requires cmake(KF5KIO) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
can't install kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586:
  nothing provides libc.so.6 needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcompletion-devel-5.63.0git.20191012T212127~175c811-ku.2.1.i586
can't install libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5SonnetCore5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
can't install kitemmodels-devel-5.63.0git.20191012T212344~1c74538-ku.2.1.i586:
  package kitemmodels-devel-5.63.0git.20191012T212344~1c74538-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586:
  nothing provides libc.so.6 needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwayland-devel-5.63.0git.20191015T150413~264e940-ku.3.1.i586
can't install libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5DNSSD5-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586
can't install libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Plotting5-5.63.0git.20191012T212445~670d489-ku.2.1.i586
can't install solid-devel-5.63.0git.20191015T031430~280911f-ku.4.1.i586:
  package solid-devel-5.63.0git.20191015T031430~280911f-ku.4.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586:
  nothing provides libc.so.6 needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5ConfigCore5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
can't install kpeople5-devel-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586:
  package kpeople5-devel-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586:
  nothing provides libc.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
can't install kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586:
  nothing provides libc.so.6 needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kscreen5-5.17.80git.20191016T103611~1ce01dd-ku.3.1.i586
can't install libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586:
  nothing provides libc.so.6 needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libksysguard5-helper-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
can't install kdeclarative-devel-5.63.0git.20191015T175302~656fac5-ku.3.1.i586:
  package kdeclarative-devel-5.63.0git.20191015T175302~656fac5-ku.3.1.i586 requires cmake(Qt5Qml) >= 5.11.0, but none of the providers can be installed
  nothing provides libc.so.6 needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6 needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides /usr/bin/pkg-config needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
can't install knewstuff-quick-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586:
  package knewstuff-quick-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586 requires knewstuff-imports = 5.63.0git.20191012T212415~5d129d9, but none of the providers can be installed
  nothing provides libc.so.6 needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
can't install karchive-devel-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586:
  package karchive-devel-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586:
  nothing provides libc.so.6 needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kactivities5-imports-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
can't install AppStream-lang-0.12.7-ku.61.3.noarch:
  package AppStream-lang-0.12.7-ku.61.3.noarch requires AppStream = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
can't install libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.27) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libX11.so.6 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.11) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libgif.so.7 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libjpeg.so.8 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libjpeg.so.8(LIBJPEG_8.0) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libpng16.so.16 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libpng16.so.16(PNG16_0) needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
  nothing provides libz.so.1 needed by libKF5KHtml5-5.63.0git.20191012T212306~341f045-ku.2.1.i586
can't install prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586:
  nothing provides libc.so.6 needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by prison-qt5-imports-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
can't install kpty-devel-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586:
  package kpty-devel-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586:
  nothing provides libc.so.6 needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by knewstuff-imports-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
can't install kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586:
  nothing provides libc.so.6 needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libxcb-keysyms.so.1 needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libxcb-xkb.so.1 needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libxcb.so.1 needed by kglobalaccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
can't install libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libKF5JsEmbed5-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
can't install libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586:
  nothing provides libc.so.6 needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libm.so.6 needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libX11.so.6 needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libz.so.1 needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libXRes.so.1 needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.17) needed by libksysguard5-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586
can't install libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5NewStuff5-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586
can't install plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586:
  nothing provides libc.so.6 needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plymouth-kcm-5.17.80git.20191007T051127~60e292b-ku.1.1.i586
can't install libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5QuickAddons5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
can't install obs-service-kde-0.0-ku.16.34.noarch:
  nothing provides /bin/sh needed by obs-service-kde-0.0-ku.16.34.noarch
  nothing provides /bin/bash needed by obs-service-kde-0.0-ku.16.34.noarch
  nothing provides sed needed by obs-service-kde-0.0-ku.16.34.noarch
can't install libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5CalendarEvents5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
can't install ktexteditor-devel-5.63.0git.20191012T212509~8924d678-ku.2.1.i586:
  package ktexteditor-devel-5.63.0git.20191012T212509~8924d678-ku.2.1.i586 requires ktexteditor = 5.63.0git.20191012T212509~8924d678, but none of the providers can be installed
  nothing provides libc.so.6 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libm.so.6 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libeditorconfig.so.0 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libgit2.so.28 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
can't install drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586:
  nothing provides libc.so.6 needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides /bin/sh needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by drkonqi5-5.17.80git.20191013T145012~f7125e4e-ku.2.1.i586
can't install libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libutil.so.1 needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
  nothing provides libutil.so.1(GLIBC_2.0) needed by libKF5Pty5-5.63.0git.20191012T212450~00efe6b-ku.2.1.i586
can't install plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586:
  nothing provides libc.so.6 needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides /usr/bin/perl needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libXcursor.so.1 needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libxcb.so.1 needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides hack-fonts needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
  nothing provides noto-sans needed by plasma5-integration-plugin-5.17.80git.20191010T124552~5cad9b0-ku.1.1.i586
can't install phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586:
  nothing provides libc.so.6 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libgcc_s.so.1 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libstdc++.so.6 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libglib-2.0.so.0 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libgobject-2.0.so.0 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libGL.so.1 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libgstapp-1.0.so.0 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libgstpbutils-1.0.so.0 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libgstreamer-1.0.so.0 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
  nothing provides libgstvideo-1.0.so.0 needed by phonon4qt5-backend-gstreamer-4.10.60git0~900ebb5a-ku.72.4.i586
can't install baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586:
  nothing provides libc.so.6 needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by baloo5-kioslaves-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
can't install plasma5-workspace-devel-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586:
  package plasma5-workspace-devel-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586 requires cmake(Qt5Core) >= 5.4.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586:
  nothing provides libc.so.6 needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6 needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides /usr/bin/pkg-config needed by phonon4qt5-devel-4.10.60git7~f0465a43-ku.49.1.i586
can't install kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586:
  nothing provides libc.so.6 needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libm.so.6 needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by kactivitymanagerd-5.17.80git.20191015T052959~57b04e3-ku.4.1.i586
can't install libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586:
  nothing provides libc.so.6 needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Purpose5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
can't install libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5GlobalAccel5-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586
can't install kbookmarks-devel-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586:
  package kbookmarks-devel-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586 requires cmake(Qt5Xml) >= 5.9.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Xml-devel-5.13.1-ku.2.5.i586
can't install knotifyconfig-devel-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586:
  package knotifyconfig-devel-5.63.0git.20191012T212425~3f6bb65-ku.2.1.i586 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.i586
can't install systemsettings5-devel-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586:
  package systemsettings5-devel-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586 requires systemsettings5 = 5.17.80git.20191015T032512~2134aefd, but none of the providers can be installed
  nothing provides libc.so.6 needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by systemsettings5-5.17.80git.20191015T032512~2134aefd-ku.2.1.i586
can't install libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5DBusAddons5-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
can't install kidletime-devel-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586:
  package kidletime-devel-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586:
  nothing provides libc.so.6 needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6 needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb.so.1 needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by gmenudbusmenuproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
can't install khotkeys5-devel-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586:
  package khotkeys5-devel-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586 requires khotkeys5 = 5.17.80git.20191016T202323~d161ad6, but none of the providers can be installed
  nothing provides libc.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libm.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libX11.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
can't install oxygen4-5.6.90git-ku.202.1.i586:
  nothing provides libc.so.6 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libm.so.6 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libstdc++.so.6 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides /sbin/ldconfig needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libX11-xcb.so.1 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libxcb.so.1 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libpthread.so.0 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libQtCore.so.4 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libQtDBus.so.4 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libQtGui.so.4 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libkdecore.so.5 needed by oxygen4-5.6.90git-ku.202.1.i586
  nothing provides libkdeui.so.5 needed by oxygen4-5.6.90git-ku.202.1.i586
can't install syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586:
  nothing provides libc.so.6 needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by syntax-highlighting-5.63.0git.20191013T031354~1371441-ku.2.1.i586
can't install plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586:
  nothing provides libc.so.6 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libgcc_s.so.1 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libX11.so.6 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides /sbin/ldconfig needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libXfixes.so.3 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb.so.1 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libICE.so.6 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libSM.so.6 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.8) needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb-randr.so.0 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libz.so.1 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides awk needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libXrender.so.1 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libgps.so.25 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libqalculate.so.21 needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides xprop needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides xrdb needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides xsetroot needed by plasma5-workspace-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
can't install kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.i586:
  nothing provides libc.so.6 needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdeclarative-tools-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
can't install syndication-devel-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586:
  package syndication-devel-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586 requires libKF5Syndication5 = 5.63.0git.20191012T212639~5b014b8, but none of the providers can be installed
  nothing provides libc.so.6 needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Syndication5-5.63.0git.20191012T212639~5b014b8-ku.2.1.i586
can't install libKF5NetworkManagerQt-devel-5.63.0git.20191012T212559~9134fee-ku.2.1.i586:
  nothing provides pkgconfig(libnm) >= 1.0.0 needed by libKF5NetworkManagerQt-devel-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
can't install kcontacts-devel-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586:
  package kcontacts-devel-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586 requires cmake(KF5CoreAddons) >= 5.63.0, but none of the providers can be installed
  nothing provides libc.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
can't install kemoticons-devel-5.63.0git.20191012T212240~872eb72-ku.2.1.i586:
  package kemoticons-devel-5.63.0git.20191012T212240~872eb72-ku.2.1.i586 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
can't install libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Bookmarks5-5.63.0git.20191014T232241~e3f6058-ku.3.1.i586
can't install libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586:
  nothing provides libc.so.6 needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libxcb.so.1 needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libxcb-randr.so.0 needed by libkscreen2-plugin-5.17.80git.20191013T144801~d396285-ku.2.1.i586
can't install kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586:
  nothing provides libc.so.6 needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libX11.so.6 needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libxcb.so.1 needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
  nothing provides libcap.so.2 needed by kinit-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586
can't install xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586:
  nothing provides libc.so.6 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb-image.so.0 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb.so.1 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb-composite.so.0 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb-damage.so.0 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb-shape.so.0 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libXtst.so.6 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libxcb-util.so.1 needed by xembedsniproxy-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
can't install libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libm.so.6 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libX11.so.6 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libxcb.so.1 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.2) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libICE.so.6 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libSM.so.6 needed by libKF5KDELibs4Support5-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
can't install kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586:
  nothing provides libc.so.6 needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libpthread.so.0 needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by kwalletd5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
can't install kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586:
  nothing provides libc.so.6 needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libgcc_s.so.1 needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libm.so.6 needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides /sbin/ldconfig needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.3) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libresolv.so.2 needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libresolv.so.2(GLIBC_2.0) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libresolv.so.2(GLIBC_2.2) needed by kio-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
can't install plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586:
  nothing provides libc.so.6 needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6 needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides /sbin/ldconfig needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
  nothing provides libXau.so.6 needed by plasma5-workspace-libs-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.i586
can't install kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586:
  nothing provides libc.so.6 needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by kwallet-tools-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
can't install plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-ssh-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Runner5-5.63.0git.20191012T212459~b723ac3-ku.2.1.i586
can't install kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586:
  nothing provides libc.so.6 needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libgcc_s.so.1 needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides /sbin/ldconfig needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.3) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libxml2.so.2 needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libxml2.so.2(LIBXML2_2.4.30) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.3.3) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libexslt.so.0 needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libacl.so.1 needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libacl.so.1(ACL_1.0) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libgssapi_krb5.so.2 needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libgssapi_krb5.so.2(gssapi_krb5_2_MIT) needed by kio-core-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
can't install libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586:
  nothing provides libc.so.6 needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by libKF5PurposeWidgets5-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
can't install xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586:
  nothing provides libc.so.6 needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.9) needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libepoxy.so.0 needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libgbm.so.1 needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides libpipewire-0.2.so.1 needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
  nothing provides xdg-desktop-portal needed by xdg-desktop-portal-kde-5.17.80git.20191007T123047~9179322-ku.2.1.i586
can't install libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Baloo5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
can't install kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586:
  nothing provides libc.so.6 needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libwayland-client.so.0 needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libEGL.so.1 needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.9) needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
  nothing provides libwayland-server.so.0 needed by kwayland-5.63.0git.20191015T150413~264e940-ku.3.1.i586
can't install kdelibs4support-devel-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586:
  package kdelibs4support-devel-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586:
  nothing provides libc.so.6 needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libstdc++.so.6 needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides /sbin/ldconfig needed by libKF5I18n5-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
can't install kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586:
  nothing provides libc.so.6 needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
can't install libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides ld-linux.so.2 needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides ld-linux.so.2(GLIBC_2.3) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.7) needed by libKF5ConfigWidgets5-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
can't install plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586:
  nothing provides libc.so.6 needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides bash needed by plasma5-sdk-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
can't install gtk3-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch:
  package gtk3-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch requires metatheme-breeze-common = 5.17.80git.20191015T155002~91c16f2, but none of the providers can be installed
  nothing provides libc.so.6 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
can't install purpose-devel-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586:
  package purpose-devel-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586 requires cmake(KF5CoreAddons) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
can't install ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586:
  nothing provides libc.so.6 needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by ksshaskpass5-5.17.80git.20191010T124500~263957e-ku.1.1.i586
can't install kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586:
  nothing provides libc.so.6 needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides accountsservice needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libcrypt.so.1 needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libcrypt.so.1(XCRYPT_2.0) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libpwquality.so.1 needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
  nothing provides libpwquality.so.1(LIBPWQUALITY_1.0) needed by kde-user-manager-5.17.80git.20191013T144723~0468922-ku.2.1.i586
can't install plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager-pptp needed by plasma-nm5-pptp-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586:
  nothing provides libc.so.6 needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by sonnet-devel-5.63.0git.20191012T212634~561875e-ku.2.1.i586
can't install pam_kwallet-common-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586:
  nothing provides /bin/sh needed by pam_kwallet-common-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
  nothing provides socat needed by pam_kwallet-common-5.17.80git.20191010T124508~a87f3be-ku.1.1.i586
can't install kirigami2-devel-5.63.0git.20191016T163758~81812277-ku.7.1.i586:
  package kirigami2-devel-5.63.0git.20191016T163758~81812277-ku.7.1.i586 requires kirigami2 = 5.63.0git.20191016T163758~81812277, but none of the providers can be installed
  nothing provides libc.so.6 needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libm.so.6 needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
can't install libAppStreamQt-devel-0.12.7-ku.61.3.i586:
  package libAppStreamQt-devel-0.12.7-ku.61.3.i586 requires libAppStreamQt2 = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
can't install libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libX11.so.6 needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libxcb.so.1 needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
  nothing provides libxcb-shape.so.0 needed by libKF5Plasma5-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586
can't install attica-qt5-devel-5.63.0git.20191015T021148~799224f-ku.3.1.i586:
  nothing provides /usr/bin/pkg-config needed by attica-qt5-devel-5.63.0git.20191015T021148~799224f-ku.3.1.i586
can't install plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586:
  nothing provides libc.so.6 needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by plasmaengineexplorer5-5.17.80git.20191010T125026~6641bc6-ku.1.1.i586
can't install sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586:
  nothing provides libc.so.6 needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libhunspell-1.7.so.0 needed by sonnet-5.63.0git.20191012T212634~561875e-ku.2.1.i586
can't install kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586:
  nothing provides libc.so.6 needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by kmenuedit5-5.17.80git.20191014T135322~ff39823-ku.3.1.i586
can't install breeze-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586:
  package breeze-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586 requires breeze5-style >= 5.17.80git.20191014T205608~993c96a0, but none of the providers can be installed
  nothing provides libc.so.6 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libm.so.6 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libxcb.so.1 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
can't install kunitconversion-devel-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586:
  package kunitconversion-devel-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install kwallet-devel-5.63.0git.20191012T212525~df037e3-ku.2.1.i586:
  package kwallet-devel-5.63.0git.20191012T212525~df037e3-ku.2.1.i586 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
can't install libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Parts5-5.63.0git.20191012T212436~9f9cc2b-ku.2.1.i586
can't install kdnssd-framework-devel-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586:
  package kdnssd-framework-devel-5.63.0git.20191012T212231~3596f5d-ku.3.1.i586 requires cmake(Qt5Network) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Network-devel-5.13.1-ku.2.5.i586
can't install libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.17) needed by libKF5NetworkManagerQt6-5.63.0git.20191012T212559~9134fee-ku.2.1.i586
can't install plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager-vpnc needed by plasma-nm5-vpnc-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586:
  nothing provides libc.so.6 needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by polkit-kde-agent-5-5.17.80git.20190927T052219~1fe2845-ku.1.1.i586
can't install kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586:
  nothing provides libc.so.6 needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdewebkit-devel-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
can't install discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586:
  nothing provides libc.so.6 needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libm.so.6 needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by discover-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
can't install libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libdmtx.so.0 needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
  nothing provides libqrencode.so.4 needed by libKF5Prison5-5.63.0git.20191012T212615~e22ae93-ku.2.1.i586
can't install phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586:
  nothing provides libc.so.6 needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libgcc_s.so.1 needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libstdc++.so.6 needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides /bin/sh needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by phonon4qt5-backend-vlc-4.10.60git6~caa78d5-ku.74.1.i586
can't install solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586:
  nothing provides libc.so.6 needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by solid-imports-5.63.0git.20191015T031430~280911f-ku.4.1.i586
can't install libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libz.so.1 needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides libbz2.so.1 needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides liblzma.so.5 needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
  nothing provides liblzma.so.5(XZ_5.0) needed by libKF5Archive5-5.63.0git.20191012T212059~330a2e4-ku.2.1.i586
can't install discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586:
  nothing provides libc.so.6 needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgio-2.0.so.0 needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libglib-2.0.so.0 needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgobject-2.0.so.0 needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides flatpak needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libflatpak.so.0 needed by discover-backend-flatpak-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
can't install plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586:
  nothing provides libc.so.6 needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libgcc_s.so.1 needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
  nothing provides bolt needed by plasma5-thunderbolt-5.17.80git.20190920T135016~3260dd7-ku.1.1.i586
can't install kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586:
  nothing provides libc.so.6 needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by kpeople5-5.63.0git.20191012T212440~3a49a42-ku.3.1.i586
can't install plasma5-session-wayland-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch:
  nothing provides xorg-x11-server-wayland needed by plasma5-session-wayland-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
  nothing provides xf86-input-libinput needed by plasma5-session-wayland-5.17.80git.20191017T054225~e8041bb4b-ku.11.1.noarch
can't install libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
  nothing provides libcanberra.so.0 needed by libKF5Notifications5-5.63.0git.20191012T212420~b658344-ku.3.1.i586
can't install oxygen5-icon-theme-scalable-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch:
  nothing provides /bin/bash needed by oxygen5-icon-theme-scalable-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch
can't install kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.i586:
  nothing provides docbook-xsl-stylesheets needed by kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
  nothing provides libxslt-devel needed by kdoctools-devel-5.63.0git.20191012T212235~0c074de-ku.3.1.i586
can't install libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5JobWidgets5-5.63.0git.20191012T212354~bff3009-ku.2.1.i586
can't install knotifications-devel-5.63.0git.20191012T212420~b658344-ku.3.1.i586:
  package knotifications-devel-5.63.0git.20191012T212420~b658344-ku.3.1.i586 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.i586
can't install kguiaddons-devel-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586:
  package kguiaddons-devel-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
can't install libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586:
  nothing provides libc.so.6 needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libgcrypt.so.20 needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libgcrypt.so.20(GCRYPT_1.6) needed by libkwalletbackend5-5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
can't install kholidays-devel-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586:
  package kholidays-devel-5.63.0git.20191012T212259~4729b9d-ku.2.1.i586 requires cmake(Qt5Core), but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586:
  nothing provides libc.so.6 needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Contacts5-5.63.0git.20191014T050144~0fd72d1f-ku.10.1.i586
can't install kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586:
  nothing provides libc.so.6 needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides /usr/bin/perl needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kdelibs4support-5.63.0git.20191012T212212~fa250e58-ku.3.1.i586
can't install libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides liblmdb-0.9.23.so needed by libKF5BalooEngine5-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
can't install extra-cmake-modules-doc-5.63.0git.20191012T212036~64ad30d-ku.3.1.noarch:
  package extra-cmake-modules-doc-5.63.0git.20191012T212036~64ad30d-ku.3.1.noarch requires extra-cmake-modules = 5.63.0git.20191012T212036~64ad30d, but none of the providers can be installed
  nothing provides gcc-c++ needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
  nothing provides cmake >= 3.0 needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
can't install knewstuff-core-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586:
  package knewstuff-core-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586 requires cmake(KF5Attica) >= 5.63, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by attica-qt5-devel-5.63.0git.20191015T021148~799224f-ku.3.1.i586
can't install gtk2-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch:
  package gtk2-metatheme-breeze-5.17.80git.20191015T155002~91c16f2-ku.2.1.noarch requires metatheme-breeze-common = 5.17.80git.20191015T155002~91c16f2, but none of the providers can be installed
  nothing provides libc.so.6 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by metatheme-breeze-common-5.17.80git.20191015T155002~91c16f2-ku.2.1.i586
can't install ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586:
  nothing provides libc.so.6 needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ktextwidgets-devel-5.63.0git.20191013T134050~5cd5d6a-ku.2.1.i586
can't install milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586:
  nothing provides libc.so.6 needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libm.so.6 needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides /bin/sh needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by milou5-5.17.80git.20191010T124534~8e78d4e-ku.1.1.i586
can't install libAppStreamQt2-0.12.7-ku.61.3.i586:
  nothing provides libc.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
can't install plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libnm.so.0 needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libnm.so.0(libnm_1_2_0) needed by plasma-nm5-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586:
  nothing provides libc.so.6 needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
  nothing provides ghostscript needed by kimageformats-eps-5.63.0git.20191006T093552~b14ef35-ku.1.1.i586
can't install kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586:
  nothing provides libc.so.6 needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kconfig-devel-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
can't install kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586:
  nothing provides libc.so.6 needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kxmlgui-devel-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
can't install ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586:
  nothing provides libc.so.6 needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libgcc_s.so.1 needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libm.so.6 needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6 needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides /bin/sh needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.3) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libpthread.so.0 needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libpthread.so.0(GLIBC_2.1) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libc.so.6(GLIBC_2.9) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides permissions needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides systemd needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libpcap.so.1 needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libsensors.so.4 needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.2) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.19) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.22) needed by ksysguard5-5.17.80git.20191015T053027~3f639b1b-ku.6.1.i586
can't install kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586:
  nothing provides libc.so.6 needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libm.so.6 needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by kirigami2-5.63.0git.20191016T163758~81812277-ku.7.1.i586
can't install plasma-framework-devel-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586:
  package plasma-framework-devel-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586 requires cmake(Qt5Qml) >= 5.11.0, but none of the providers can be installed
  package plasma-framework-devel-5.63.0git.20191015T175810~7f52e22de-ku.3.1.i586 requires cmake(Qt5Quick) >= 5.11.0, but none of the providers can be installed
  nothing provides libc.so.6 needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6 needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides /usr/bin/pkg-config needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libqt5-qtdeclarative-devel-5.13.1-ku.2.4.i586
can't install kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586:
  nothing provides libc.so.6 needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kconf_update5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
can't install knewstuff-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586:
  package knewstuff-devel-5.63.0git.20191012T212415~5d129d9-ku.2.1.i586 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.i586
can't install libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libX11.so.6 needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libXfixes.so.3 needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libxcb-keysyms.so.1 needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libxcb.so.1 needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides libxcb-res.so.0 needed by libKF5WindowSystem5-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
can't install libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5XmlGui5-5.63.0git.20191012T212545~b27de6c-ku.2.1.i586
can't install libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ModemManagerQt6-5.63.0git.20191012T212554~2508682-ku.2.1.i586
can't install discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586:
  nothing provides libc.so.6 needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libpackagekitqt5.so.1 needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides PackageKit needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides appstream-provider needed by discover-backend-packagekit-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
can't install kdesignerplugin-devel-5.63.0git.20191012T212217~6617495-ku.2.1.i586:
  package kdesignerplugin-devel-5.63.0git.20191012T212217~6617495-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586:
  nothing provides libc.so.6 needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libXcursor.so.1 needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgio-2.0.so.0 needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgobject-2.0.so.0 needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgtk-3.so.0 needed by kde-gtk-config5-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
can't install kactivities5-devel-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586:
  nothing provides /usr/bin/pkg-config needed by kactivities5-devel-5.63.0git.20191012T212045~8ece826d-ku.2.1.i586
can't install libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586:
  nothing provides libc.so.6 needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libm.so.6 needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libbreezecommon5-5-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
can't install purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586:
  nothing provides libc.so.6 needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libgcc_s.so.1 needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides /usr/bin/env needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
  nothing provides libkaccounts.so.1 needed by purpose-5.63.0git.20191015T052136~e7b91c6-ku.4.1.i586
can't install ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586:
  nothing provides gettext-runtime needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides gettext-tools needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides python needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
can't install AppStream-0.12.7-ku.61.3.i586:
  nothing provides libc.so.6 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
can't install libksysguard5-devel-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586:
  package libksysguard5-devel-5.17.80git.20191013T144941~6ad031d-ku.2.1.i586 requires cmake(Qt5Network) >= 5.4.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Network-devel-5.13.1-ku.2.5.i586
can't install libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586:
  nothing provides libc.so.6 needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libX11.so.6 needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides /sbin/ldconfig needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libXi.so.6 needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libxcb-keysyms.so.1 needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libxcb.so.1 needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
  nothing provides libwayland-server.so.0 needed by libKScreenLocker5-5.17.80git.20191010T124455~cc74f13-ku.1.1.i586
can't install libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5UnitConversion5-5.63.0git.20191012T212520~2c688c9-ku.2.1.i586
can't install libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libX11.so.6 needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5GuiAddons5-5.63.0git.20191012T212254~fea61e4-ku.2.1.i586
can't install libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Attica5-5.63.0git.20191015T021148~799224f-ku.3.1.i586
can't install kmediaplayer-devel-5.63.0git.20191012T212409~b76387a-ku.2.1.i586:
  package kmediaplayer-devel-5.63.0git.20191012T212409~b76387a-ku.2.1.i586 requires cmake(KF5I18n) >= 5.63, but none of the providers can be installed
  nothing provides gettext-runtime needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides gettext-tools needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
  nothing provides python needed by ki18n-devel-5.63.0git.20191016T171150~09a13b0-ku.5.1.i586
can't install plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  nothing provides /bin/sh needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides coreutils needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides wallpaper-branding-openSUSE needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install kwin5-devel-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586:
  package kwin5-devel-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586 requires kwin5 = 5.17.80git.20191015T160836~f4c6de8ec, but none of the providers can be installed
  nothing provides libc.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgcc_s.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides /bin/sh needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libX11.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libX11-xcb.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libXi.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libfontconfig.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libfreetype.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-image.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-keysyms.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgcc_s.so.1(GCC_3.4) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-composite.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-damage.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-render.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libpthread.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libpthread.so.0(GLIBC_2.2) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides /usr/bin/env needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides kdialog needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libICE.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libSM.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libXau.so.6 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.8) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libcap.so.2 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libdl.so.2 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libdl.so.2(GLIBC_2.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libdrm.so.2 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libepoxy.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libgbm.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.12.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.14.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.15.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.19.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.20.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_0.21.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.1) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.2) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.5) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.7) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libinput.so.10(LIBINPUT_1.9) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libudev.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libudev.so.1(LIBUDEV_183) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libwayland-cursor.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libwayland-egl.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-cursor.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-glx.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-icccm.so.4 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-randr.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-shape.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-shm.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-sync.so.1 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxcb-xfixes.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxkbcommon.so.0 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxkbcommon.so.0(V_0.5.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides libxkbcommon.so.0(V_0.7.0) needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides permissions needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides xorg-x11-server-wayland needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
  nothing provides Mesa-libEGL1 >= 19.1.7 needed by kwin5-5.17.80git.20191015T160836~f4c6de8ec-ku.4.1.i586
can't install plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager-openvpn needed by plasma-nm5-openvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586:
  nothing provides libc.so.6 needed by kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kdbusaddons-tools-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586
can't install libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586:
  nothing provides libc.so.6 needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ConfigGui5-5.63.0git.20191016T161513~3f68be1-ku.4.1.i586
can't install libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libm.so.6 needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5Screen7-5.17.80git.20191013T144801~d396285-ku.2.1.i586
can't install kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586:
  nothing provides libc.so.6 needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kiconthemes-devel-5.63.0git.20191012T212318~37690b8-ku.2.1.i586
can't install plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-openswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install plasma5-pk-updates-lang-0.3.2-ku.71.1.noarch:
  package plasma5-pk-updates-lang-0.3.2-ku.71.1.noarch requires plasma5-pk-updates = 0.3.2, but none of the providers can be installed
  nothing provides libc.so.6 needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libpackagekitqt5.so.1 needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides PackageKit needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
can't install plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager-strongswan needed by plasma-nm5-strongswan-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libX11.so.6 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libX11-xcb.so.1 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libxcb.so.1 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libxcb-sync.so.1 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libXext.so.6 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
  nothing provides libXss.so.1 needed by libKF5IdleTime5-5.63.0git.20191012T212322~e7ff2dc-ku.2.1.i586
can't install kxmlrpcclient5-devel-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586:
  package kxmlrpcclient5-devel-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586 requires cmake(KF5KIO) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
can't install kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586:
  nothing provides libc.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
can't install bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586:
  nothing provides libc.so.6 needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by bluez-qt-imports-5.63.0git.20191012T212025~c8c7d4c-ku.2.1.i586
can't install kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586:
  nothing provides libc.so.6 needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kross-devel-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
can't install plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides NetworkManager-iodine needed by plasma-nm5-iodine-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install kcrash-devel-5.63.0git.20191012T212151~620db3b-ku.2.1.i586:
  package kcrash-devel-5.63.0git.20191012T212151~620db3b-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  package plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch requires plasma5-theme-openSUSE, but none of the providers can be installed
  nothing provides /bin/sh needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides coreutils needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
  nothing provides wallpaper-branding-openSUSE needed by plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586:
  nothing provides libc.so.6 needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides /sbin/ldconfig needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libxcb.so.1 needed by oxygen5-decoration-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
can't install AppStream-devel-0.12.7-ku.61.3.i586:
  nothing provides pkgconfig(glib-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.i586
  nothing provides pkgconfig(gobject-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.i586
  nothing provides /usr/bin/pkg-config needed by AppStream-devel-0.12.7-ku.61.3.i586
  nothing provides pkgconfig(gio-2.0) needed by AppStream-devel-0.12.7-ku.61.3.i586
can't install plymouth-theme-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586:
  nothing provides plymouth-plugin-label-ft needed by plymouth-theme-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides plymouth-scripts needed by plymouth-theme-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
can't install libpolkit-qt5-1-devel-0.113.0-ku.3.1.i586:
  nothing provides /usr/bin/pkg-config needed by libpolkit-qt5-1-devel-0.113.0-ku.3.1.i586
  nothing provides polkit-devel needed by libpolkit-qt5-1-devel-0.113.0-ku.3.1.i586
can't install libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586:
  nothing provides libc.so.6 needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides /sbin/ldconfig needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libkdecorations2-5-5.17.80git.20191010T124422~339a485-ku.1.1.i586
can't install kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586:
  nothing provides libc.so.6 needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libstdc++.so.6 needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libX11.so.6 needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
  nothing provides libXcursor.so.1 needed by kcm_sddm-5.16.80git.20190702T100203~edaae61-ku.11.2.i586
can't install sddm-branding-upstream-0.18.0-ku.18.1.i586:
  nothing provides /bin/sh needed by sddm-branding-upstream-0.18.0-ku.18.1.i586
  nothing provides diffutils needed by sddm-branding-upstream-0.18.0-ku.18.1.i586
can't install kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586:
  nothing provides libc.so.6 needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by kross-5.63.0git.20191012T212454~0e2f283-ku.2.1.i586
can't install plasma5-pk-updates-0.3.2-ku.71.1.i586:
  nothing provides libc.so.6 needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides libpackagekitqt5.so.1 needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
  nothing provides PackageKit needed by plasma5-pk-updates-0.3.2-ku.71.1.i586
can't install libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5XmlRpcClient5-5.63.0git.20191012T212549~d0c5ffceb-ku.2.1.i586
can't install kdbusaddons-devel-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586:
  package kdbusaddons-devel-5.63.0git.20191012T212156~7d23bbf-ku.2.1.i586 requires cmake(Qt5DBus) >= 5.11.0, but none of the providers can be installed
  nothing provides libc.so.6 needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libgcc_s.so.1 needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libstdc++.so.6 needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides /usr/bin/pkg-config needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libQt5DBus-devel-5.13.1-ku.2.5.i586
can't install discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586:
  nothing provides libc.so.6 needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgio-2.0.so.0 needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libglib-2.0.so.0 needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libgobject-2.0.so.0 needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libpackagekitqt5.so.1 needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
  nothing provides libflatpak.so.0 needed by discover-notifier-5.17.80git.20191015T152210~dd9ba961-ku.2.1.i586
can't install sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  nothing provides wallpaper-branding-openSUSE needed by sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586:
  nothing provides libc.so.6 needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides libm.so.6 needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides libply-splash-core.so.5 needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
  nothing provides libply.so.5 needed by plymouth-theme-breeze-plugin-breeze-5.17.80git.20191010T124307~8df9e18-ku.1.1.i586
can't install oxygen5-icon-theme-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch:
  nothing provides hicolor-icon-theme needed by oxygen5-icon-theme-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch
can't install kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586:
  nothing provides libc.so.6 needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwayland-integration-5.17.80git.20191013T193832~aa48fd7-ku.2.1.i586
can't install libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5KCMUtils5-5.63.0git.20191012T212118~1036179-ku.2.1.i586
can't install libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Declarative5-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
can't install khtml-devel-5.63.0git.20191012T212306~341f045-ku.2.1.i586:
  package khtml-devel-5.63.0git.20191012T212306~341f045-ku.2.1.i586 requires cmake(Qt5Gui) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(egl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(gl) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides pkgconfig(libdrm) needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
  nothing provides vulkan-devel needed by libQt5Gui-devel-5.13.1-ku.2.5.i586
can't install oxygen5-icon-theme-large-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch:
  package oxygen5-icon-theme-large-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch requires oxygen5-icon-theme = 5.63.0git.20191012T212605~a97eb9f, but none of the providers can be installed
  nothing provides hicolor-icon-theme needed by oxygen5-icon-theme-5.63.0git.20191012T212605~a97eb9f-ku.2.1.noarch
can't install kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586:
  nothing provides libc.so.6 needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwidgetsaddons-devel-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
can't install phononsettings-4.10.60git7~f0465a43-ku.49.1.i586:
  nothing provides libc.so.6 needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6 needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by phononsettings-4.10.60git7~f0465a43-ku.49.1.i586
can't install kdesu-devel-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586:
  package kdesu-devel-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586 requires libKF5Su5 = 5.63.0git.20191012T212222~96a7fe5, but none of the providers can be installed
  nothing provides libc.so.6 needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libstdc++.so.6 needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides /bin/sh needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libX11.so.6 needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides /sbin/ldconfig needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides libc.so.6(GLIBC_2.15) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides permissions needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
  nothing provides group(nogroup) needed by libKF5Su5-5.63.0git.20191012T212222~96a7fe5-ku.3.5.i586
can't install plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libm.so.6 needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by plasma5-addons-5.17.80git.20191014T051017~5b8627e6e-ku.2.1.i586
can't install libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ItemViews5-5.63.0git.20191012T212349~ec94605-ku.2.1.i586
can't install breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586:
  nothing provides libc.so.6 needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libxcb.so.1 needed by breeze5-decoration-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
can't install kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586:
  nothing provides libc.so.6 needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6 needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kio-devel-5.63.0git.20191016T113915~591cc2a1-ku.7.1.i586
can't install kglobalaccel-devel-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586:
  package kglobalaccel-devel-5.63.0git.20191014T002545~b1f0887-ku.3.1.i586 requires cmake(Qt5Widgets) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Widgets-devel-5.13.1-ku.2.5.i586
can't install libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586:
  nothing provides libc.so.6 needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libm.so.6 needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6 needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides /sbin/ldconfig needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libpulse-mainloop-glib.so.0 needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libpulse-mainloop-glib.so.0(PULSE_0) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libpulse.so.0 needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
  nothing provides libpulse.so.0(PULSE_0) needed by libphonon4qt5-4.10.60git7~f0465a43-ku.49.1.i586
can't install breeze5-icons-5.63.0git.20191014T152218~83c8768b-ku.5.1.noarch:
  nothing provides /bin/sh needed by breeze5-icons-5.63.0git.20191014T152218~83c8768b-ku.5.1.noarch
can't install kactivities-stats-devel-5.63.0git.20191012T212050~f51da75-ku.2.1.i586:
  nothing provides /usr/bin/pkg-config needed by kactivities-stats-devel-5.63.0git.20191012T212050~f51da75-ku.2.1.i586
can't install kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586:
  nothing provides libc.so.6 needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
  nothing provides libepoxy.so.0 needed by kdeclarative-components-5.63.0git.20191015T175302~656fac5-ku.3.1.i586
can't install libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
  nothing provides libxcb.so.1 needed by libKF5Style5-5.63.0git.20191012T212040~376308a-ku.2.1.i586
can't install kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586:
  nothing provides libc.so.6 needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
  nothing provides /usr/bin/perl needed by kconfigwidgets-devel-5.63.0git.20191012T212137~e6f115c-ku.3.1.i586
can't install libKF5ModemManagerQt-devel-5.63.0git.20191012T212554~2508682-ku.2.1.i586:
  nothing provides pkgconfig(ModemManager) >= 1.0.0 needed by libKF5ModemManagerQt-devel-5.63.0git.20191012T212554~2508682-ku.2.1.i586
can't install breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586:
  nothing provides libc.so.6 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libm.so.6 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
  nothing provides libxcb.so.1 needed by breeze5-style-5.17.80git.20191014T205608~993c96a0-ku.4.1.i586
can't install khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586:
  nothing provides libc.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libm.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libX11.so.6 needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by khotkeys5-5.17.80git.20191016T202323~d161ad6-ku.3.1.i586
can't install threadweaver-devel-5.63.0git.20191012T212649~299dce2-ku.2.1.i586:
  package threadweaver-devel-5.63.0git.20191012T212649~299dce2-ku.2.1.i586 requires cmake(Qt5Core) >= 5.11.0, but none of the providers can be installed
  nothing provides /usr/bin/pkg-config needed by libQt5Core-devel-5.13.1-ku.2.5.i586
can't install libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5SyntaxHighlighting5-5.63.0git.20191013T031354~1371441-ku.2.1.i586
can't install libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586:
  nothing provides libc.so.6 needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
  nothing provides /sbin/ldconfig needed by libkdecorations2private6-5.17.80git.20191010T124422~339a485-ku.1.1.i586
can't install oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586:
  nothing provides libc.so.6 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides /sbin/ldconfig needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.1) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
  nothing provides libxcb.so.1 needed by oxygen5-style-5.17.80git.20191011T054115~173e32f6-ku.1.1.i586
can't install baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586:
  nothing provides libc.so.6 needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by baloo5-tools-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
can't install kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586:
  nothing provides libc.so.6 needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kwrited5-5.17.80git.20191010T124522~f1bde59-ku.1.1.i586
can't install kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586:
  nothing provides libc.so.6 needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides /bin/sh needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libX11.so.6 needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
  nothing provides update-alternatives needed by kde-cli-tools5-5.17.80git.20191010T124418~b935582-ku.1.1.i586
can't install plasma-vault-backend-encfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586:
  nothing provides encfs needed by plasma-vault-backend-encfs-5.17.80git.20191010T124658~1d6ef2d-ku.1.2.i586
can't install kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586:
  nothing provides /bin/sh needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides shared-mime-info needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
can't install plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch:
  nothing provides wallpaper-branding-openSUSE needed by plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-ku.2.4.noarch
can't install libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586:
  nothing provides libc.so.6 needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libudev.so.1 needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libudev.so.1(LIBUDEV_183) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.11) needed by libKF5Solid5-5.63.0git.20191015T031430~280911f-ku.4.1.i586
can't install bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586:
  nothing provides libc.so.6 needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libgcc_s.so.1 needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libstdc++.so.6 needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides /bin/sh needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides shared-mime-info needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
  nothing provides bluez needed by bluedevil5-5.17.80git.20191010T124252~f125dc3a-ku.1.1.i586
can't install libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5SonnetUi5-5.63.0git.20191012T212634~561875e-ku.2.1.i586
can't install kservice-devel-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586:
  package kservice-devel-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586 requires kservice = 5.63.0git.20191012T212504~5b1f6d4, but none of the providers can be installed
  nothing provides libc.so.6 needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
can't install baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586:
  nothing provides libc.so.6 needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by baloo5-imports-5.63.0git.20191013T193459~29dce973-ku.3.1.i586
can't install plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586:
  nothing provides libc.so.6 needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma-nm5-fortisslvpn-5.17.80git.20191014T234339~a495e38e-ku.2.1.i586
can't install kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586:
  nothing provides pkgconfig(x11) needed by kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
  nothing provides pkgconfig(xcb) needed by kwindowsystem-devel-5.63.0git.20191014T202841~7dc3830-ku.3.1.i586
can't install qqc2-desktop-style-devel-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586:
  package qqc2-desktop-style-devel-5.63.0git.20191016T125451~bcc30eb-ku.3.1.i586 requires extra-cmake-modules, but none of the providers can be installed
  nothing provides gcc-c++ needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
  nothing provides cmake >= 3.0 needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
can't install kded-devel-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586:
  package kded-devel-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586 requires kded = 5.63.0git.20191012T212207~e0f50e3, but none of the providers can be installed
  nothing provides libc.so.6 needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kded-5.63.0git.20191012T212207~e0f50e3-ku.2.1.i586
can't install kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586:
  nothing provides libc.so.6 needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kjsembed-devel-5.63.0git.20191012T212405~e0eca59-ku.2.1.i586
can't install kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586:
  nothing provides libc.so.6 needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kplotting-devel-5.63.0git.20191012T212445~670d489-ku.2.1.i586
can't install libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Wallet5-5.63.0git.20191012T212525~df037e3-ku.2.1.i586
can't install kinit-devel-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586:
  package kinit-devel-5.63.0git.20191012T212329~677b6a4-ku.2.1.i586 requires extra-cmake-modules, but none of the providers can be installed
  nothing provides gcc-c++ needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
  nothing provides cmake >= 3.0 needed by extra-cmake-modules-5.63.0git.20191012T212036~64ad30d-ku.3.1.i586
can't install libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libm.so.6 needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by libKF5WidgetsAddons5-5.63.0git.20191015T162022~b935a73-ku.3.1.i586
can't install libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5ItemModels5-5.63.0git.20191012T212344~1c74538-ku.2.1.i586
can't install kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586:
  nothing provides libc.so.6 needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by kservice-5.63.0git.20191012T212504~5b1f6d4-ku.2.1.i586
can't install typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586:
  nothing provides typelib(GLib) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586
  nothing provides typelib(GObject) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586
  nothing provides typelib(Gio) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586
can't install kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch:
  nothing provides /bin/sh needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides /usr/bin/python3 needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides doxygen needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides graphviz needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides graphviz-gd needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides python3-Jinja2 needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides python3-xml needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
  nothing provides python(abi) = 3.7 needed by kapidox-5.63.0git.20191012T212054~bae3cb3-ku.2.1.noarch
can't install kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586:
  nothing provides libc.so.6 needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libglib-2.0.so.0 needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgobject-2.0.so.0 needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
  nothing provides libgtk-3.so.0 needed by kde-gtk-config5-gtk3-5.17.80git.20191010T124426~55dca45-ku.1.1.i586
can't install libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586:
  nothing provides libc.so.6 needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libstdc++.so.6 needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides /sbin/ldconfig needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libical.so.3 needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libicalss.so.3 needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
  nothing provides libicalvcal.so.3 needed by libKF5CalendarCore5-19.11.70git.20191012T212114~bf12f4124-ku.4.1.i586
can't install libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5WebKit5-5.63.0git.20191012T212226~9c788cf-ku.2.1.i586
can't install ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586:
  nothing provides libc.so.6 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libgcc_s.so.1 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libm.so.6 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.0) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.21) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.18) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libgcc_s.so.1(GCC_3.4) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.20) needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libeditorconfig.so.0 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
  nothing provides libgit2.so.28 needed by ktexteditor-5.63.0git.20191012T212509~8924d678-ku.2.1.i586
can't install libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Emoticons5-5.63.0git.20191012T212240~872eb72-ku.2.1.i586
can't install libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586:
  nothing provides libc.so.6 needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libstdc++.so.6 needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
  nothing provides /sbin/ldconfig needed by libKF5Completion5-5.63.0git.20191012T212127~175c811-ku.2.1.i586
</pre>
openSUSE Build Service is sponsored by