File Remove-build-time-dependencies.patch of Package code

--- vendor/node_modules/@vscode/sqlite3/package.json.old
+++ vendor/node_modules/@vscode/sqlite3/package.json
@@ -48,8 +48,7 @@
     "url": "https://github.com/microsoft/vscode-node-sqlite3.git"
   },
   "dependencies": {
-    "node-addon-api": "^4.2.0",
-    "tar": "^6.1.11"
+    "node-addon-api": "^4.2.0"
   },
   "devDependencies": {
     "electron": "19.1.8",
--- vendor/node_modules/kerberos/package.json.old	2023-08-03 22:29:15.260999000 +0200
+++ vendor/node_modules/kerberos/package.json	2023-08-03 22:40:40.199570796 +0200
@@ -28,8 +28,7 @@
   },
   "dependencies": {
     "bindings": "^1.5.0",
-    "node-addon-api": "^4.3.0",
-    "prebuild-install": "7.1.1"
+    "node-addon-api": "^4.3.0"
   },
   "devDependencies": {
     "chai": "^4.3.6",
--- vscode-1.74.3/yarn.lock.old
+++ vscode-1.74.3/yarn.lock
@@ -1278,7 +1278,6 @@
   integrity sha512-SzNUiijrRyJr1ly6eHIs5UcCqH/V8aaoz9mHNm5SdnJCJOX5T9RcHqO1AJ9VreHcPcRPKuG2paUpMkTeyynmYQ==
   dependencies:
     node-addon-api "^4.2.0"
-    tar "^6.1.11"
 
 "@vscode/sudo-prompt@9.3.1":
   version "9.3.1"
@@ -6217,7 +6217,6 @@ kerberos@^2.0.1:
   dependencies:
     bindings "^1.5.0"
     node-addon-api "^4.3.0"
-    prebuild-install "7.1.1"
 
 keygrip@~1.1.0:
   version "1.1.0"
openSUSE Build Service is sponsored by