File rebuildpacs.openSUSE:Step:15-SP1:Update-standard.yaml of Package rebuilds

check:
  openSUSE:Step:15-SP1:Update/standard/armv7l/patterns-server-enterprise:
    problem:
    - nothing provides orarun needed by patterns-server-enterprise-oracle_server-20171206.armv7hl
    rebuild: '2021-05-07 13:38:18.638804'
  openSUSE:Step:15-SP1:Update/standard/armv7l/pcp:
    problem:
    - nothing provides perl-Date-Manip needed by pcp-pmda-ds389log-4.3.1.armv7hl
    rebuild: '2021-05-07 13:38:18.639405'
  openSUSE:Step:15-SP1:Update/standard/armv7l/pnetcdf:mpich:
    problem:
    - nothing provides pnetcdf-devel-data needed by pnetcdf-mpich-devel-1.12.1.armv7hl
    rebuild: '2021-05-07 13:38:18.639986'
  openSUSE:Step:15-SP1:Update/standard/armv7l/pnetcdf:mvapich2:
    problem:
    - nothing provides pnetcdf-devel-data needed by pnetcdf-mvapich2-devel-1.12.1.armv7hl
    rebuild: '2021-05-07 13:38:18.640827'
  openSUSE:Step:15-SP1:Update/standard/armv7l/postgresql12:
    problem:
    - nothing provides postgresql-llvmjit-noarch >= 12 needed by postgresql12-llvmjit-12.6.armv7hl
    rebuild: '2021-05-07 13:38:18.641529'
  openSUSE:Step:15-SP1:Update/standard/armv7l/qemu:
    problem:
    - nothing provides qemu-ipxe needed by qemu-x86-3.1.1.1.armv7hl
    - nothing provides qemu-vgabios needed by qemu-x86-3.1.1.1.armv7hl
    - nothing provides qemu-seabios needed by qemu-x86-3.1.1.1.armv7hl
    - nothing provides qemu-sgabios needed by qemu-x86-3.1.1.1.armv7hl
    rebuild: '2021-05-07 13:38:18.642368'
  openSUSE:Step:15-SP1:Update/standard/armv7l/rubygem-cf-uaac:
    problem:
    - nothing provides rubygem(ruby:2.5.0:cf-uaa-lib:3) >= 3.11 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:em-http-request) >= 1.1.2 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:em-http-request:1) >= 1.1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:eventmachine) >= 1.0.3 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:eventmachine:1) >= 1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:highline) >= 1.6.21 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:highline:1) >= 1.6 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:json_pure) >= 1.8.1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:json_pure:1) >= 1.8 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:launchy) >= 2.4.2 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    - nothing provides rubygem(ruby:2.5.0:launchy:2) >= 2.4 needed by ruby2.5-rubygem-cf-uaac-4.2.0.armv7hl
    rebuild: '2021-05-07 13:38:18.643774'
  openSUSE:Step:15-SP1:Update/standard/armv7l/salt:
    problem:
    - nothing provides python3-apache-libcloud needed by salt-cloud-3002.2.armv7hl
    - nothing provides python3-CherryPy >= 3.2.2 needed by salt-api-3002.2.armv7hl
    rebuild: '2021-06-21 19:17:04.416704'
  openSUSE:Step:15-SP1:Update/standard/armv7l/sle-module-containers-release:
    problem:
    - nothing provides product(SUSE_SLE) >= 15.1 needed by sle-module-containers-release-15.1.armv7hl
    rebuild: '2021-05-07 13:38:18.645159'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-aws:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-aws-2.59.0.armv7hl
    rebuild: '2021-05-07 13:38:18.645817'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-azurerm:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-azurerm-2.7.0.armv7hl
    rebuild: '2021-05-07 13:38:18.646628'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-external:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-external-1.2.0.armv7hl
    rebuild: '2021-05-07 13:38:18.647293'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-google:
    problem:
    - nothing provides terraform >= 0.11.0 needed by terraform-provider-google-2.20.3.armv7hl
    rebuild: '2021-05-07 13:38:18.647993'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-helm:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-helm-1.0.0.armv7hl
    rebuild: '2021-05-07 13:38:18.648716'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-kubernetes:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-kubernetes-1.10.0.armv7hl
    rebuild: '2021-05-07 13:38:18.649436'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-local:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-local-1.4.0.armv7hl
    rebuild: '2021-05-07 13:38:18.650118'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-null:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-null-2.1.2.armv7hl
    rebuild: '2021-05-07 13:38:18.650773'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-random:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-random-2.2.1.armv7hl
    rebuild: '2021-05-07 13:38:18.651437'
  openSUSE:Step:15-SP1:Update/standard/armv7l/terraform-provider-susepubliccloud:
    problem:
    - nothing provides terraform >= 0.11.0 needed by terraform-provider-susepubliccloud-0.0.1.armv7hl
    rebuild: '2021-05-07 13:38:18.652283'
  openSUSE:Step:15-SP1:Update/standard/armv7l/tuned:
    problem:
    - nothing provides powertop needed by tuned-gtk-2.10.0.noarch
    - nothing provides powertop needed by tuned-utils-2.10.0.noarch
    rebuild: '2021-05-07 13:38:18.653169'
  openSUSE:Step:15-SP1:Update/standard/armv7l/unbound:
    problem:
    - nothing provides munin-node needed by unbound-munin-1.6.8.noarch
    rebuild: '2021-05-07 13:38:18.653999'
  openSUSE:Step:15-SP1:Update/standard/armv7l/yast2-rear:
    problem:
    - nothing provides rear >= 1.10.0 needed by yast2-rear-4.1.1.noarch
    rebuild: '2021-05-07 13:38:18.654641'
  openSUSE:Step:15-SP1:Update/standard/armv7l/yast2-rmt:
    problem:
    - nothing provides rmt-server >= 2.5.0 needed by yast2-rmt-1.3.2.noarch
    rebuild: '2021-05-07 13:38:18.655311'
  openSUSE:Step:15-SP1:Update/standard/i586/bcc:
    problem:
    - nothing provides kernel >= 4.1.0 needed by python3-bcc-0.5.0.i586
    - nothing provides kernel >= 4.1.0 needed by python2-bcc-0.5.0.i586
    rebuild: '2021-05-07 13:38:50.767898'
  openSUSE:Step:15-SP1:Update/standard/i586/patterns-server-enterprise:
    problem:
    - nothing provides orarun needed by patterns-server-enterprise-oracle_server-20171206.i586
    rebuild: '2021-05-07 13:38:50.768297'
  openSUSE:Step:15-SP1:Update/standard/i586/pcp:
    problem:
    - nothing provides perl-Date-Manip needed by pcp-pmda-ds389log-4.3.1.i586
    rebuild: '2021-05-07 13:38:50.768568'
  openSUSE:Step:15-SP1:Update/standard/i586/perf:
    problem:
    - nothing provides kernel >= 2.6.31 needed by perf-4.12.14.i586
    rebuild: '2021-05-07 13:38:50.768862'
  openSUSE:Step:15-SP1:Update/standard/i586/postgresql12:
    problem:
    - nothing provides postgresql-llvmjit-noarch >= 12 needed by postgresql12-llvmjit-12.6.i586
    rebuild: '2021-05-07 13:38:50.769167'
  openSUSE:Step:15-SP1:Update/standard/i586/rubygem-cf-uaac:
    problem:
    - nothing provides rubygem(ruby:2.5.0:cf-uaa-lib:3) >= 3.11 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:em-http-request) >= 1.1.2 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:em-http-request:1) >= 1.1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:eventmachine) >= 1.0.3 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:eventmachine:1) >= 1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:highline) >= 1.6.21 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:highline:1) >= 1.6 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:json_pure) >= 1.8.1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:json_pure:1) >= 1.8 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:launchy) >= 2.4.2 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    - nothing provides rubygem(ruby:2.5.0:launchy:2) >= 2.4 needed by ruby2.5-rubygem-cf-uaac-4.2.0.i586
    rebuild: '2021-05-07 13:38:50.769746'
  openSUSE:Step:15-SP1:Update/standard/i586/salt:
    problem:
    - nothing provides python3-CherryPy >= 3.2.2 needed by salt-api-3002.2.i586
    - nothing provides python3-apache-libcloud needed by salt-cloud-3002.2.i586
    rebuild: '2021-06-21 18:24:47.817848'
  openSUSE:Step:15-SP1:Update/standard/i586/skelcd-control-leanos:
    problem:
    - nothing provides yast2-registration >= 4.0.26 needed by skelcd-control-leanos-15.1.5.i586
    rebuild: '2021-05-07 13:38:50.770539'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-aws:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-aws-2.59.0.i586
    rebuild: '2021-05-07 13:38:50.770827'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-azurerm:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-azurerm-2.7.0.i586
    rebuild: '2021-05-07 13:38:50.771116'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-external:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-external-1.2.0.i586
    rebuild: '2021-05-07 13:38:50.771403'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-google:
    problem:
    - nothing provides terraform >= 0.11.0 needed by terraform-provider-google-2.20.3.i586
    rebuild: '2021-05-07 13:38:50.771690'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-helm:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-helm-1.0.0.i586
    rebuild: '2021-05-07 13:38:50.772047'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-kubernetes:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-kubernetes-1.10.0.i586
    rebuild: '2021-05-07 13:38:50.772385'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-local:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-local-1.4.0.i586
    rebuild: '2021-05-07 13:38:50.772722'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-null:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-null-2.1.2.i586
    rebuild: '2021-05-07 13:38:50.773080'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-random:
    problem:
    - nothing provides terraform >= 0.12.0 needed by terraform-provider-random-2.2.1.i586
    rebuild: '2021-05-07 13:38:50.773364'
  openSUSE:Step:15-SP1:Update/standard/i586/terraform-provider-susepubliccloud:
    problem:
    - nothing provides terraform >= 0.11.0 needed by terraform-provider-susepubliccloud-0.0.1.i586
    rebuild: '2021-05-07 13:38:50.773638'
  openSUSE:Step:15-SP1:Update/standard/i586/tuned:
    problem:
    - nothing provides powertop needed by tuned-utils-2.10.0.noarch
    - nothing provides powertop needed by tuned-gtk-2.10.0.noarch
    rebuild: '2021-05-07 13:38:50.773932'
  openSUSE:Step:15-SP1:Update/standard/i586/unbound:
    problem:
    - nothing provides munin-node needed by unbound-munin-1.6.8.noarch
    rebuild: '2021-05-07 13:38:50.774220'
  openSUSE:Step:15-SP1:Update/standard/i586/yast2-migration:
    problem:
    - nothing provides yast2-registration >= 3.1.153 needed by yast2-migration-4.1.3.noarch
    rebuild: '2021-09-23 18:21:11.835661'
  openSUSE:Step:15-SP1:Update/standard/i586/yast2-rmt:
    problem:
    - nothing provides rmt-server >= 2.5.0 needed by yast2-rmt-1.3.2.noarch
    rebuild: '2021-05-07 13:38:50.774865'
  openSUSE:Step:15-SP1:Update/standard/i586/zypper-migration-plugin:
    problem:
    - nothing provides rubygem(ruby:2.5.0:suse-connect) >= 0.3.10 needed by zypper-migration-plugin-0.12.1590748670.86b0749.noarch
    rebuild: '2021-05-07 13:38:50.775187'
  openSUSE:Step:15-SP1:Update/standard/x86_64/Mesa:
    problem:
    - nothing provides libXdamage.so.1 needed by Mesa-libGL1-32bit-18.3.2.x86_64
    - nothing provides libXext.so.6 needed by Mesa-libGL1-32bit-18.3.2.x86_64
    - nothing provides libXfixes.so.3 needed by Mesa-libGL1-32bit-18.3.2.x86_64
    - nothing provides libXxf86vm.so.1 needed by Mesa-libGL1-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by Mesa-libGL1-32bit-18.3.2.x86_64
    - nothing provides libglvnd-32bit >= 0.1.0 needed by Mesa-libGL1-32bit-18.3.2.x86_64
    - nothing provides Mesa-KHR-devel-32bit = 18.3.2 needed by Mesa-libGLESv2-devel-32bit-18.3.2.x86_64
    - nothing provides Mesa-libGLESv2-2-32bit = 18.3.2 needed by Mesa-libGLESv2-devel-32bit-18.3.2.x86_64
    - nothing provides libglvnd-devel-32bit >= 0.1.0 needed by Mesa-libGLESv2-devel-32bit-18.3.2.x86_64
    - nothing provides Mesa-KHR-devel-32bit = 18.3.2 needed by Mesa-libGL-devel-32bit-18.3.2.x86_64
    - nothing provides libglvnd-devel-32bit >= 0.1.0 needed by Mesa-libGL-devel-32bit-18.3.2.x86_64
    - nothing provides Mesa-KHR-devel-32bit = 18.3.2 needed by Mesa-libGLESv1_CM-devel-32bit-18.3.2.x86_64
    - nothing provides libglvnd-devel-32bit >= 0.1.0 needed by Mesa-libGLESv1_CM-devel-32bit-18.3.2.x86_64
    - nothing provides Mesa-libGLESv1_CM1-32bit = 18.3.2 needed by Mesa-libGLESv1_CM-devel-32bit-18.3.2.x86_64
    - nothing provides Mesa-KHR-devel-32bit = 18.3.2 needed by Mesa-libEGL-devel-32bit-18.3.2.x86_64
    - nothing provides libglvnd-devel-32bit >= 0.1.0 needed by Mesa-libEGL-devel-32bit-18.3.2.x86_64
    - nothing provides libglvnd-32bit >= 0.1.0 needed by Mesa-32bit-18.3.2.x86_64
    - package libgbm1-32bit-18.3.2.x86_64 requires libwayland-server.so.0, but none
      of the providers can be installed
    - nothing provides libffi.so.7 needed by libwayland-server0-32bit-1.16.0.x86_64
    - nothing provides libffi.so.7(LIBFFI_BASE_7.0) needed by libwayland-server0-32bit-1.16.0.x86_64
    - nothing provides libxshmfence.so.1 needed by Mesa-libEGL1-32bit-18.3.2.x86_64
    - nothing provides libglvnd-32bit >= 0.1.0 needed by Mesa-libEGL1-32bit-18.3.2.x86_64
    rebuild: '2021-05-07 13:39:30.674613'
  openSUSE:Step:15-SP1:Update/standard/x86_64/Mesa-drivers:
    problem:
    - nothing provides libxshmfence.so.1 needed by libvulkan_intel-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by libvulkan_radeon-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by libvdpau_radeonsi-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by libvdpau_r300-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by libvdpau_nouveau-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by libvdpau_r600-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by libXvMC_nouveau-32bit-18.3.2.x86_64
    - nothing provides libXv.so.1 needed by libXvMC_nouveau-32bit-18.3.2.x86_64
    - nothing provides libXvMC.so.1 needed by libXvMC_nouveau-32bit-18.3.2.x86_64
    - nothing provides libxshmfence.so.1 needed by libXvMC_r600-32bit-18.3.2.x86_64
    - nothing provides libXv.so.1 needed by libXvMC_r600-32bit-18.3.2.x86_64
    - nothing provides libXvMC.so.1 needed by libXvMC_r600-32bit-18.3.2.x86_64
    rebuild: '2021-05-07 13:39:30.675454'
  openSUSE:Step:15-SP1:Update/standard/x86_64/PackageKit:
    problem:
    - package libpackagekit-glib2-18-32bit-1.1.10.x86_64 requires libgobject-2.0.so.0,
      but none of the providers can be installed
    - nothing provides libffi.so.7 needed by libgobject-2_0-0-32bit-2.54.3.x86_64
    - nothing provides libffi.so.7(LIBFFI_BASE_7.0) needed by libgobject-2_0-0-32bit-2.54.3.x86_64
    rebuild: '2021-06-29 11:23:30.181068'
  openSUSE:Step:15-SP1:Update/standard/x86_64/binutils:
    problem:
    - nothing provides binutils-devel = 2.35.1 needed by binutils-devel-32bit-2.35.1.x86_64
    rebuild: '2021-11-04 12:24:46.974738'
  openSUSE:Step:15-SP1:Update/standard/x86_64/ceph:
    problem:
    - nothing provides python3-CherryPy needed by ceph-mgr-dashboard-14.2.22.404+gf74e15c2e55.noarch
    - nothing provides python3-kubernetes needed by ceph-mgr-k8sevents-14.2.22.404+gf74e15c2e55.noarch
    - nothing provides python3-kubernetes needed by ceph-mgr-rook-14.2.22.404+gf74e15c2e55.noarch
    - nothing provides python3-CherryPy needed by ceph-mgr-14.2.22.404+gf74e15c2e55.x86_64
    rebuild: '2021-08-24 11:17:19.469247'
  openSUSE:Step:15-SP1:Update/standard/x86_64/cryptsetup:
    problem:
    - nothing provides libargon2.so.1 needed by libcryptsetup12-32bit-2.0.6.x86_64
    rebuild: '2022-01-25 19:17:05.050344'
  openSUSE:Step:15-SP1:Update/standard/x86_64/ibus:
    problem:
    - package ibus-gtk3-32bit-1.5.19.x86_64 requires libgobject-2.0.so.0, but none
      of the providers can be installed
    - nothing provides libffi.so.7 needed by libgobject-2_0-0-32bit-2.54.3.x86_64
    - nothing provides libffi.so.7(LIBFFI_BASE_7.0) needed by libgobject-2_0-0-32bit-2.54.3.x86_64
    - nothing provides libgdk-x11-2.0.so.0 needed by ibus-gtk-32bit-1.5.19.x86_64
    - nothing provides libgtk-x11-2.0.so.0 needed by ibus-gtk-32bit-1.5.19.x86_64
    - package libibus-1_0-5-32bit-1.5.19.x86_64 requires libgobject-2.0.so.0, but
      none of the providers can be installed
    - nothing provides libffi.so.7 needed by libgobject-2_0-0-32bit-2.54.3.x86_64
    - nothing provides libffi.so.7(LIBFFI_BASE_7.0) needed by libgobject-2_0-0-32bit-2.54.3.x86_64
    rebuild: '2021-06-29 13:38:23.338011'
  openSUSE:Step:15-SP1:Update/standard/x86_64/kernel-default:
    problem:
    - nothing provides kernel-livepatch-4_12_14-197_109-default needed by kernel-default-livepatch-4.12.14.x86_64
    rebuild: '2022-03-09 00:12:31.827820'
  openSUSE:Step:15-SP1:Update/standard/x86_64/krb5:
    problem:
    - nothing provides libverto.so.1 needed by krb5-32bit-1.16.3.x86_64
    rebuild: '2021-05-07 13:39:30.678340'
  openSUSE:Step:15-SP1:Update/standard/x86_64/libdrm:
    problem:
    - nothing provides libpciaccess.so.0 needed by libdrm_intel1-32bit-2.4.97.x86_64
    rebuild: '2021-05-07 13:39:30.678791'
  openSUSE:Step:15-SP1:Update/standard/x86_64/libfabric:
    problem:
    - nothing provides libnl-3.so.200 needed by libfabric1-32bit-1.8.1.x86_64
    - nothing provides libnl-3.so.200(libnl_3) needed by libfabric1-32bit-1.8.1.x86_64
    rebuild: '2022-02-02 13:38:55.646824'
  openSUSE:Step:15-SP1:Update/standard/x86_64/libgcrypt:
    problem:
    - nothing provides libgpg-error.so.0 needed by libgcrypt20-32bit-1.8.2.x86_64
    - nothing provides libgpg-error.so.0(GPG_ERROR_1.0) needed by libgcrypt20-32bit-1.8.2.x86_64
    rebuild: '2021-05-07 13:39:30.679482'
  openSUSE:Step:15-SP1:Update/standard/x86_64/libqt5-qtbase:
    problem:
    - nothing provides libEGL.so.1 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libGL.so.1 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libICE.so.6 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libSM.so.6 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libharfbuzz.so.0 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libinput.so.10 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libinput.so.10(LIBINPUT_0.12.0) needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libmtdev.so.1 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libts.so.0 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libxcb-icccm.so.4 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libxcb-image.so.0 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libxcb-keysyms.so.1 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libxcb-render-util.so.0 needed by libQt5Gui5-32bit-5.9.7.x86_64
    - nothing provides libdouble-conversion.so.1 needed by libQt5Core5-32bit-5.9.7.x86_64
    - package libQt5Network5-32bit-5.9.7.x86_64 requires libproxy.so.1, but none of
      the providers can be installed
    - nothing provides libmodman.so.1 needed by libproxy1-32bit-0.4.15.x86_64
    rebuild: '2021-05-07 13:39:30.680408'
  openSUSE:Step:15-SP1:Update/standard/x86_64/libqt5-qtmultimedia:
    problem:
    - nothing provides libGL.so.1 needed by libQt5Multimedia5-32bit-5.9.7.x86_64
    - nothing provides libpulse.so.0 needed by libQt5Multimedia5-32bit-5.9.7.x86_64
    - nothing provides libpulse.so.0(PULSE_0) needed by libQt5Multimedia5-32bit-5.9.7.x86_64
    rebuild: '2021-06-22 13:28:00.330440'
  openSUSE:Step:15-SP1:Update/standard/x86_64/llvm7:
    problem:
    - nothing provides libedit.so.0 needed by libLLVM7-32bit-7.0.1.x86_64
    rebuild: '2021-05-07 13:39:30.681198'
  openSUSE:Step:15-SP1:Update/standard/x86_64/openmpi3:standard:
    problem:
    - nothing provides libpsm_infinipath.so.1 needed by openmpi3-libs-32bit-3.1.4.x86_64
    rebuild: '2021-05-07 13:39:30.681511'
  openSUSE:Step:15-SP1:Update/standard/x86_64/openmpi4:standard:
    problem:
    - nothing provides libpsm_infinipath.so.1 needed by openmpi4-libs-32bit-4.0.5.x86_64
    rebuild: '2021-05-07 13:39:30.681927'
  openSUSE:Step:15-SP1:Update/standard/x86_64/patterns-server-enterprise:
    problem:
    - nothing provides orarun needed by patterns-server-enterprise-oracle_server-20171206.x86_64
    rebuild: '2021-05-07 13:39:30.682296'
  openSUSE:Step:15-SP1:Update/standard/x86_64/postgresql12:
    problem:
    - nothing provides postgresql-llvmjit-noarch >= 12 needed by postgresql12-llvmjit-12.6.x86_64
    rebuild: '2021-05-07 13:39:30.682768'
  openSUSE:Step:15-SP1:Update/standard/x86_64/rdma-core:
    problem:
    - nothing provides libnl-3.so.200 needed by libibverbs1-32bit-22.5.x86_64
    - nothing provides libnl-3.so.200(libnl_3) needed by libibverbs1-32bit-22.5.x86_64
    - nothing provides libnl-route-3.so.200 needed by libibverbs1-32bit-22.5.x86_64
    - nothing provides libnl-route-3.so.200(libnl_3) needed by libibverbs1-32bit-22.5.x86_64
    rebuild: '2021-05-07 13:39:30.683243'
  openSUSE:Step:15-SP1:Update/standard/x86_64/rubygem-cf-uaac:
    problem:
    - nothing provides rubygem(ruby:2.5.0:cf-uaa-lib:3) >= 3.11 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:em-http-request) >= 1.1.2 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:em-http-request:1) >= 1.1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:eventmachine) >= 1.0.3 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:eventmachine:1) >= 1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:highline) >= 1.6.21 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:highline:1) >= 1.6 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:json_pure) >= 1.8.1 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:json_pure:1) >= 1.8 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:launchy) >= 2.4.2 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    - nothing provides rubygem(ruby:2.5.0:launchy:2) >= 2.4 needed by ruby2.5-rubygem-cf-uaac-4.2.0.x86_64
    rebuild: '2021-05-07 13:39:30.684017'
  openSUSE:Step:15-SP1:Update/standard/x86_64/salt:
    problem:
    - nothing provides python3-CherryPy >= 3.2.2 needed by salt-api-3002.2.x86_64
    rebuild: '2021-06-21 18:25:10.156496'
  openSUSE:Step:15-SP1:Update/standard/x86_64/samba:
    problem:
    - nothing provides libpopt.so.0 needed by samba-ad-dc-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libpopt.so.0(LIBPOPT_0) needed by samba-ad-dc-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libpopt.so.0 needed by samba-libs-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libpopt.so.0(LIBPOPT_0) needed by samba-libs-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libjansson.so.4 needed by samba-libs-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libnsl.so.2 needed by samba-libs-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libnsl.so.2(LIBNSL_1.0) needed by samba-libs-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libnscd.so.1 needed by libsamba-passdb0-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libnscd.so.1(LIBNSCD_1.0) needed by libsamba-passdb0-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libnetapi-devel = 4.9.5+git.437.36c0d4dd762 needed by libnetapi-devel-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - package samba-winbind-32bit-4.9.5+git.437.36c0d4dd762.x86_64 requires libpam.so.0,
      but none of the providers can be installed
    - package samba-winbind-32bit-4.9.5+git.437.36c0d4dd762.x86_64 requires libpam.so.0(LIBPAM_1.0),
      but none of the providers can be installed
    - package samba-winbind-32bit-4.9.5+git.437.36c0d4dd762.x86_64 requires libpam.so.0(LIBPAM_EXTENSION_1.0),
      but none of the providers can be installed
    - nothing provides libnsl.so.2 needed by pam-32bit-1.3.0.x86_64
    - nothing provides libnsl.so.2(LIBNSL_1.0) needed by pam-32bit-1.3.0.x86_64
    - nothing provides libcrack.so.2 needed by pam-32bit-1.3.0.x86_64
    - nothing provides libnsl.so.2 needed by libsmbconf0-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    - nothing provides libnsl.so.2(LIBNSL_1.0) needed by libsmbconf0-32bit-4.9.5+git.437.36c0d4dd762.x86_64
    rebuild: '2021-11-16 15:24:55.682374'
  openSUSE:Step:15-SP1:Update/standard/x86_64/sap-installation-wizard:
    problem:
    - nothing provides HANA-Firewall needed by sap-installation-wizard-4.1.16.x86_64
    - nothing provides yast2-hana-firewall needed by sap-installation-wizard-4.1.16.x86_64
    rebuild: '2021-10-20 14:13:35.268252'
  openSUSE:Step:15-SP1:Update/standard/x86_64/tuned:
    problem:
    - nothing provides powertop needed by tuned-gtk-2.10.0.noarch
    - nothing provides powertop needed by tuned-utils-2.10.0.noarch
    rebuild: '2021-05-07 13:39:30.686242'
  openSUSE:Step:15-SP1:Update/standard/x86_64/unbound:
    problem:
    - nothing provides munin-node needed by unbound-munin-1.6.8.noarch
    rebuild: '2021-05-07 13:39:30.686588'
  openSUSE:Step:15-SP1:Update/standard/x86_64/util-linux:
    problem:
    - nothing provides libuuid-devel = 2.33.1 needed by libuuid-devel-32bit-2.33.1.x86_64
    - nothing provides libmount-devel = 2.33.1 needed by libmount-devel-32bit-2.33.1.x86_64
    - nothing provides libblkid-devel = 2.33.1 needed by libblkid-devel-32bit-2.33.1.x86_64
    rebuild: '2021-10-26 14:07:38.358083'
  openSUSE:Step:15-SP1:Update/standard/x86_64/xen:
    problem:
    - nothing provides libnl-3.so.200 needed by xen-libs-32bit-4.12.4_08.x86_64
    - nothing provides libnl-3.so.200(libnl_3) needed by xen-libs-32bit-4.12.4_08.x86_64
    - nothing provides libnl-route-3.so.200 needed by xen-libs-32bit-4.12.4_08.x86_64
    - nothing provides libnl-route-3.so.200(libnl_3) needed by xen-libs-32bit-4.12.4_08.x86_64
    - nothing provides libyajl.so.2 needed by xen-libs-32bit-4.12.4_08.x86_64
    rebuild: '2021-05-07 13:39:30.687078'
leafs: {}
openSUSE Build Service is sponsored by