File _patchinfo of Package patchinfo.849

<patchinfo incident="849">
  <packager>sndirsch</packager>
  <issue tracker="bnc" id="778301">xf86-video-intel not installed after update from 12.1</issue>
  <category>recommended</category>
  <rating>moderate</rating>
  <summary>xorg-x11-drivers-video: explicitly require xf86-video-intel</summary>
  <description>To ensure xf86-video-intel is present during upgrade, xorg-x11-drivers-video got an explicit requires.</description>
</patchinfo>
openSUSE Build Service is sponsored by