File _patchinfo of Package patchinfo.9683

<patchinfo incident="9683">
  <issue tracker="bnc" id="1120061">VUL-1: CVE-2018-20230: pspp: a heap-based buffer overflow in read_bytes_internal can cause DOS</issue>
  <issue tracker="cve" id="2018-20230"/>
  <category>security</category>
  <rating>moderate</rating>
  <packager>embar-</packager>
  <description>This update for pspp to version 1.2.0 fixes the following issues:
	  
Security issue fixed:    

- CVE-2018-20230: Fixed a heap-based buffer overflow in read_bytes_internal function
  that could lead to denial-of-service (bsc#1120061).

Other bug fixes and changes:

- Add upstream patch to avoid compiling with old Texinfo 4.13.
- New experimental command SAVE DATA COLLECTION to save MDD files.
- MTIME and YMDHMS variable formats now supported.
- Spread sheet rendering now done via spread-sheet-widget.

This update introduces a new package called spread-sheet-widget as dependency.

This update was imported from the openSUSE:Leap:15.0:Update update project.</description>
 <summary>Security update for pspp, spread-sheet-widget</summary>
</patchinfo>

openSUSE Build Service is sponsored by