File Lower-minimum-exiv2-version.patch of Package digikam

From c50103269935cf74beae646dd0da1c7ec003f430 Mon Sep 17 00:00:00 2001
From: Wolfgang Bauer <wbauer@tmo.at>
Date: Tue, 30 Oct 2018 14:12:36 +0100
Subject: [PATCH] Lower minimum exiv2 version

Digikam compiles fine with exiv2 0.25 as well, so make it accept that
version to be able to build it on openSUSE Leap 42.3.
---
 core/CMakeLists.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 041865ffcc..4518ea1815 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -56,7 +56,7 @@ set(QT_MIN_VERSION       "5.6.0")
 set(KF5_MIN_VERSION       "5.1.0")
 set(QT_MIN_VERSION        "5.6.0")
 set(LENSFUN_MIN_VERSION   "0.2.6.0")
-set(EXIV2_MIN_VERSION     "0.26")
+set(EXIV2_MIN_VERSION     "0.25")
 set(OPENCV_MIN_VERSION    "3.1.0")
 set(QTAV_MIN_VERSION      "1.12.0")
 set(KSANE_MIN_VERSION     "5.0.0")         # For digital scanner support.
-- 
2.16.4

openSUSE Build Service is sponsored by