File use-pkg-config-gdlib.diff of Package nut

Index: nut-2.7.4/m4/nut_check_libgd.m4
===================================================================
--- nut-2.7.4.orig/m4/nut_check_libgd.m4
+++ nut-2.7.4/m4/nut_check_libgd.m4
@@ -34,9 +34,9 @@ if test -z "${nut_have_libgd_seen}"; the
 		AC_MSG_WARN([[If gd detection fails, upgrade gd or use --with-gd-includes and --with-gd-libs]])
 		;;
 	*)
-		CFLAGS="`gdlib-config --includes 2>/dev/null`"
-		LDFLAGS="`gdlib-config --ldflags 2>/dev/null`"
-		LIBS="`gdlib-config --libs 2>/dev/null`"
+		CFLAGS="`pkg-config gdlib --cflags 2>/dev/null`"
+		LDFLAGS="`pkg-config gdlib --libs 2>/dev/null`"
+		LIBS=""
 		;;
 	esac
 
openSUSE Build Service is sponsored by