File PKGBUILD of Package bs-update

# Maintainer: Roman Neuhauser <roman+bs-update@sigpipe.cz>
pkgname=bs-update
pkgver=0.18
pkgrel=1
epoch=
pkgdesc="Automate maintenance of packages in a Build Service"
arch=(any)
url="http://github.com/roman-neuhauser/bs-update"
license=(MIT)
groups=(lib)
depends=(gzip osc sed tar wget zsh)
makedepends=(zsh)
checkdepends=()
source=($pkgname-$pkgver.tar.gz)
sha256sums=(SKIP)

build() {
	_make
}

check() {
  _make check
}

package() {
	_make install DESTDIR="$pkgdir" PREFIX=/usr
}

_make() {
	cd "$srcdir/$pkgname-$pkgver"
	make "$@"
}
openSUSE Build Service is sponsored by