File kolab.changes of Package kolab

-------------------------------------------------------------------
Sun Feb  5 10:42:17 UTC 2023 - Aeneas Jai├čle <aj@ajaissle.de>

- Version bump to 16.0.0

-------------------------------------------------------------------
Thu Apr  2 10:09:07 UTC 2015 - aj@ajaissle.de

- Version bump to 3.4

-------------------------------------------------------------------
Thu Jan  1 21:01:38 UTC 2015 - aj@ajaissle.de

- Version bump to 3.3

-------------------------------------------------------------------
Thu Dec 18 16:03:42 UTC 2014 - aj@ajaissle.de

- Remove %post mta

-------------------------------------------------------------------
Tue Dec  9 14:25:00 UTC 2014 - aj@ajaissle.de

- Version bump to 3.2

-------------------------------------------------------------------
Fri Aug  1 16:35:44 UTC 2014 - aj@ajaissle.de

- Updated the README

-------------------------------------------------------------------
Mon May 12 12:00:06 UTC 2014 - aj@ajaissle.de

- Merged with the other meta-packages:
  * kolab-conf
  * kolab-imap
  * kolab-ldap
  * kolab-mta
  * kolab-webclient

-------------------------------------------------------------------
Mon Feb 24 13:46:02 UTC 2014 - aj@ajaissle.de

- Added some info about known issues to the README file

-------------------------------------------------------------------
Tue Jan  7 17:08:48 UTC 2014 - aj@ajaissle.de

- Version bumb to 3.1

-------------------------------------------------------------------
Sat Jun  8 22:15:13 UTC 2013 - aj@ajaissle.de

- Cleaning up spec file to reduce prjconf settings

-------------------------------------------------------------------
Fri Mar 22 10:07:10 UTC 2013 - aj@ajaissle.de

- Recommend kolab-scripts

-------------------------------------------------------------------

* Wed Dec 12 2012 Aeneas Jaissle <aj@ajaissle> - 3.0.0-2
- Added support for openSUSE

* Fri Aug  3 2012 Jeroen van Meeuwen <vanmeeuwen@kolabsys.com> - 3.0.0-1
- Add dependency on kolab-utils for Kolab 3.0 alpha

* Tue May  1 2012 Jeroen van Meeuwen <vanmeeuwen@kolabsys.com> - 3.0-2
- Add requirement for mysql-server
- Check in version 3.0

* Thu Apr 12 2012 Jeroen van Meeuwen <vanmeeuwen@kolabsys.com> - 2.4-3
- Add dependencies on kolab-cli, kolab-saslauthd and kolab-server

* Tue Jul 12 2011 Jeroen van Meeuwen <vanmeeuwen@kolabsys.com> - 2.4-2
- Fix version in changelog
- BuildArch is noarch
- Introduce the kolab meta-package

openSUSE Build Service is sponsored by