PICCORO Gerhardo Lenz McKAY's avatar

You are behind a proxy. You can modify other data related to your profile by this link.

PICCORO Gerhardo Lenz McKAY's avatar

PICCORO Gerhardo Lenz McKAY

mckaygerhard

Involved Projects and Packages
Maintainer
Maintainer Bugowner Reviewer Downloader Reader

Venezolana de GNU Linux OBS repos: apt-venenux configures and produces source list files that can be use with debian systems and so them obtain more great packages rather those in other Debian repositories like dotdeb that only makes for recent or those in alternate stupid Debian repositories like sury.

For packages, use "subprojects" link to see all amount of packages produces in obs for Debian and VenenuX.

VenenuX Server-Devel: Debian 7, 8, 9 packages VNX 1.X series, for Debian 7 wheezy, Debian 8 jessie and Debian 9 strecht, Backops, full stack web, LAMP, golang, gambas, DBMS/databases

VenenuX Server-Devel: Debian 10,11 packages VNX 1.X series, for Debian 10 buster and Debian 11 bullseye, Backops, full stack web, LAMP, golang, gambas, DBMS/databases

VenenuX Desktop: Debian 7, 8, 9 packages VNX 1.X series, fbpanel, clipper, openbox, xdgsession, all backported from recent

VenenuX Desktop: Debian 10,11 packages VNX 2.X series, fbpanel, clipper, openbox, xdgsession, all backported from recent

Emulators and Games for VenenuX newer versions, mostly Debian 7, 8, 9

For Debian 10, 11, 12 please use emusgames-2.0 if are created
For Debian 5,6 and 4 use venenux project not vegnuli

Emulators and Games for VenenuX newer versions, mostly Debian 10 and 11

For Debian 7,8,9 please use emusgames-1.0 if are created
For Debian 5,6 and 4 use venenux project not vegnuli

VenenuX Emulators & Games Debian 7,8,9: VenenuX 7 VenenuX 8 and VenenuX 9

Emulation and games for VenenuX series 2 (Debian 10 buster, Debian 11 bullseye)

Paquetes para redes e internet / Network and Internet packages

Debian 10, 11 :
Paquetes para redes e internet / Network and Internet packages

Linux php repository and web technologies for Debian and Devuan jessie, wheezy, stretch and some time buster if are out of support, you will need https://build.opensuse.org/project/monitor/home:vegnuli:system-vnx1 to able to use those packages

VenenuX Multimedia: Debian 7, 8, 9 packages VNX 1.X series, ffmpeg, mplayer, mpv, and more

For Debian 10 and 11 please use multimedia-vnx2
For Debian 5,6 and 4 use venenux project not vegnuli

VenenuX Multimedia: Debian 10 and 11 packages VNX 2.X series, ffmpeg, mplayer, mpv, and more

For Debian 7, 8, 9 please use multimedia-vnx1
For Debian 5,6 and 4 use venenux project not vegnuli

Base packages Debian 7, 8, 9 VenenuX series 1

Base packages Debian 10, 11 for VenenuX 2 series

Maintainer

voip packages, asterisk, kamailio, dandy, drbd, osptoolkit, jpegturbo, with thems also some other like older versions of libav for wheeze, pjproject more recent, maxmindb, and more, but only related to voip, for versions more crecents use respective focused repops of venenux like multimedia packages

Maintainer Bugowner Reviewer Downloader Reader

Base package repository builds, use Subproijects for related ones

Minetest VenenuX packages for minetest4 and mientest5 servers

Maintainer Bugowner Reviewer Downloader Reader

venaima 3 and 4 for Debian 6 squeeze and Debian 7 wheeze:
some are able to install in Debian 5 lenny and Debian 4 etch;

* Debian 7.0:

echo 'deb http://download.opensuse.org/repositories/home:/venenux:/venaima4/Debian_7.0/ /' > /etc/apt/sources.list.d/home:venenux:venaima4.list
wget -nv https://download.opensuse.org/repositories/home:venenux:venaima4/Debian_7.0/Release.key -O Release.key
apt-key add - < Release.key
apt-get update
apt-get install microsocks

Debian 6.0:
echo 'deb http://download.opensuse.org/repositories/home:/venenux:/venaima4/Debian_6.0/ /' > /etc/apt/sources.list.d/home:venenux:venaima4.list
wget -nv https://download.opensuse.org/repositories/home:venenux:venaima4/Debian_6.0/Release.key -O Release.key
apt-key add - < Release.key
apt-get update
apt-get install microsocks

parcellite are a paste and cut monitor for desktop, here build for Debian 6 and 7 and VenenuX 0.9 due worked on those debian based.. on Debian 8 and 9 does not work well and recommens clipit

Debian packages fixed for mini laptops and older cpu: there are the N2XX (like the famous N270) that is Bonnell on gcc 4.5+ ; the are the N4xx (like the famous N450) that is Pineview in gcc 4.5+ beetween 2008 to 2010 those are commonly found in the famous classmate pc such as magallanes (Argentina) or canaimitas (Venezuela), there are last classmate-pc with Centerton family of Atom CPUs. The Atom N2xx and Z5xx series Atom models cannot run x86-64 code so we must build i386 packages.

VenenuX 0.6 Debian 4.0 etch packages Core dependences need to build, use and provide minimal working for the rest of main usage of packages.. this packages are not directly noted by users or sysadmins, are just need to get more stable and up to date performance and right working of the newer main packages

VenenuX 0.X starting at Debian 5 lenny and Debian 6 squeeze, there are packages Core dependences need to build, use and provide minimal working for the rest of main usage of packages.. those packages are not directly noted by users or sysadmins, are just need to get more stable and up to date performance and right working of the newer main packages

openSUSE Build Service is sponsored by