A new user interface for you! Read more...

kcolorchooser

No description set
Refresh
Refresh
Source Files
Filename Size Changed Actions
kcolorchooser-19.04.3.tar.xz 0000020344 19.9 KB 3 days
kcolorchooser.changes 0000042372 41.4 KB 3 days
kcolorchooser.spec 0000002195 2.14 KB 3 days
Comments for kcolorchooser 1

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kcolorchooser-18.08.1-1.1.i586:
  package kcolorchooser-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kcolorchooser-18.08.1-1.1.x86_64:
  package kcolorchooser-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install kcolorchooser-lang-18.08.1-1.1.noarch:
  package kcolorchooser-lang-18.08.1-1.1.noarch requires kcolorchooser = 18.08.1, but none of the providers can be installed
  package kcolorchooser-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kcolorchooser-lang-18.08.1-1.1.noarch:
  package kcolorchooser-lang-18.08.1-1.1.noarch requires kcolorchooser = 18.08.1, but none of the providers can be installed
  package kcolorchooser-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64