LogoopenSUSE Build Service > Projects
Sign Up | Log In

kactivitymanagerd

No description set

Source Files

Filename Size Changed Actions
kactivitymanagerd-5.16.1.tar.xz 82.8 KB Download File
kactivitymanagerd-5.16.1.tar.xz.sig 488 Bytes Download File
kactivitymanagerd.changes 33.8 KB Download File
kactivitymanagerd.spec 3.76 KB Download File
plasma.keyring 36.9 KB Download File

Comments for KDE:Frameworks5 (1)

repo-checker wrote 8 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kactivitymanagerd-5.14.1-1.1.i586:
  package kactivitymanagerd-5.14.1-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kactivitymanagerd-5.14.1-1.1.x86_64:
  package kactivitymanagerd-5.14.1-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kactivitymanagerd-lang-5.14.1-1.1.i586:
  package kactivitymanagerd-lang-5.14.1-1.1.i586 requires kactivitymanagerd = 5.14.1, but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kactivitymanagerd-lang-5.14.1-1.1.x86_64:
  package kactivitymanagerd-lang-5.14.1-1.1.x86_64 requires kactivitymanagerd = 5.14.1, but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kactivitymanagerd-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

Login required, please login or signup in order to comment