A new user interface for you! Read more...

kemoticons

KEmoticons

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
baselibs.conf 0000000088 88 Bytes about 5 years
kemoticons-5.60.0.tar.xz 0001695672 1.62 MB 9 days
kemoticons.changes 0000020597 20.1 KB 9 days
kemoticons.spec 0000003720 3.63 KB 9 days
Comments for kemoticons 1

Repo Checker

repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kemoticons-devel-32bit-5.51.0-1.1.x86_64:
  package kemoticons-devel-32bit-5.51.0-1.1.x86_64 requires libKF5Emoticons5-32bit = 5.51.0, but none of the providers can be installed
  package libKF5Emoticons5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5, but none of the providers can be installed
  package libKF5Emoticons5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package libKF5Emoticons5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-32bit-5.11.2-2.1.x86_64
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-32bit-5.11.2-2.1.x86_64

can't install kemoticons-devel-5.51.0-1.1.i586:
  package kemoticons-devel-5.51.0-1.1.i586 requires libKF5Emoticons5 = 5.51.0, but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kemoticons-devel-5.51.0-1.1.x86_64:
  package kemoticons-devel-5.51.0-1.1.x86_64 requires libKF5Emoticons5 = 5.51.0, but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install libKF5Emoticons5-32bit-5.51.0-1.1.x86_64:
  package libKF5Emoticons5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5, but none of the providers can be installed
  package libKF5Emoticons5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package libKF5Emoticons5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-32bit-5.11.2-2.1.x86_64
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-32bit-5.11.2-2.1.x86_64

can't install libKF5Emoticons5-5.51.0-1.1.i586:
  package libKF5Emoticons5-5.51.0-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install libKF5Emoticons5-5.51.0-1.1.x86_64:
  package libKF5Emoticons5-5.51.0-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libKF5Emoticons5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64