A new user interface for you! Read more...

kiconthemes

KIconThemes

Refresh
Refresh
Source Files
Filename Size Changed Actions
baselibs.conf 0000000091 91 Bytes about 5 years
kiconthemes-5.60.0.tar.xz 0000207480 203 KB 5 days
kiconthemes.changes 0000025282 24.7 KB 5 days
kiconthemes.spec 0000003910 3.82 KB 5 days
Comments for kiconthemes 1

Repo Checker

repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kiconthemes-devel-32bit-5.51.0-1.1.x86_64:
  package kiconthemes-devel-32bit-5.51.0-1.1.x86_64 requires kiconthemes-devel = 5.51.0, but none of the providers can be installed
  package kiconthemes-devel-5.51.0-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kiconthemes-devel-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kiconthemes-devel-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kiconthemes-devel-5.51.0-1.1.i586:
  package kiconthemes-devel-5.51.0-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kiconthemes-devel-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kiconthemes-devel-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kiconthemes-devel-5.51.0-1.1.x86_64:
  package kiconthemes-devel-5.51.0-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kiconthemes-devel-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kiconthemes-devel-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install libKF5IconThemes5-32bit-5.51.0-1.1.x86_64:
  package libKF5IconThemes5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5, but none of the providers can be installed
  package libKF5IconThemes5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package libKF5IconThemes5-32bit-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-32bit-5.11.2-2.1.x86_64
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-32bit-5.11.2-2.1.x86_64

can't install libKF5IconThemes5-5.51.0-1.1.i586:
  package libKF5IconThemes5-5.51.0-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install libKF5IconThemes5-5.51.0-1.1.x86_64:
  package libKF5IconThemes5-5.51.0-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install libKF5IconThemes5-lang-5.51.0-1.1.noarch:
  package libKF5IconThemes5-lang-5.51.0-1.1.noarch requires libKF5IconThemes5 = 5.51.0, but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install libKF5IconThemes5-lang-5.51.0-1.1.noarch:
  package libKF5IconThemes5-lang-5.51.0-1.1.noarch requires libKF5IconThemes5 = 5.51.0, but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package libKF5IconThemes5-5.51.0-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64