A new user interface for you! Read more...

kmediaplayer

KMediaPlayer

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
baselibs.conf 0000000094 94 Bytes about 5 years
kmediaplayer-5.59.0.tar.xz 0000009704 9.48 KB about 1 month
kmediaplayer.changes 0000018533 18.1 KB about 1 month
kmediaplayer.spec 0000004249 4.15 KB about 1 month
Comments for kmediaplayer 1

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kmediaplayer-devel-32bit-5.49.0-1.1.x86_64:
  package kmediaplayer-devel-32bit-5.49.0-1.1.x86_64 requires libKF5MediaPlayer5-32bit = 5.49.0, but none of the providers can be installed
  package libKF5MediaPlayer5-32bit-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-32bit-5.49.0-1.1.x86_64

can't install kmediaplayer-devel-5.49.0-1.1.i586:
  package kmediaplayer-devel-5.49.0-1.1.i586 requires libKF5MediaPlayer5 = 5.49.0, but none of the providers can be installed
  package libKF5MediaPlayer5-5.49.0-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kmediaplayer-devel-5.49.0-1.1.x86_64:
  package kmediaplayer-devel-5.49.0-1.1.x86_64 requires libKF5MediaPlayer5 = 5.49.0, but none of the providers can be installed
  package libKF5MediaPlayer5-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install libKF5MediaPlayer5-32bit-5.49.0-1.1.x86_64:
  package libKF5MediaPlayer5-32bit-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-32bit-5.49.0-1.1.x86_64

can't install libKF5MediaPlayer5-5.49.0-1.1.i586:
  package libKF5MediaPlayer5-5.49.0-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install libKF5MediaPlayer5-5.49.0-1.1.x86_64:
  package libKF5MediaPlayer5-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64