A new user interface for you! Read more...

knewstuff

KNewStuff

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
baselibs.conf 0000000105 105 Bytes over 2 years
knewstuff-5.60.0.tar.xz 0001010736 987 KB 3 days
knewstuff.changes 0000026167 25.6 KB 3 days
knewstuff.spec 0000007065 6.9 KB 3 days
Comments for knewstuff 1

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install knewstuff-devel-32bit-5.49.0-1.1.x86_64:
  package knewstuff-devel-32bit-5.49.0-1.1.x86_64 requires libKF5NewStuff5-32bit = 5.49.0, but none of the providers can be installed
  package libKF5NewStuff5-32bit-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-32bit-5.49.0-1.1.x86_64

can't install knewstuff-devel-5.49.0-1.1.i586:
  package knewstuff-devel-5.49.0-1.1.i586 requires libKF5NewStuff5 = 5.49.0, but none of the providers can be installed
  package libKF5NewStuff5-5.49.0-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install knewstuff-devel-5.49.0-1.1.x86_64:
  package knewstuff-devel-5.49.0-1.1.x86_64 requires kxmlgui-devel >= 5.49, but none of the providers can be installed
  package kxmlgui-devel-5.49.0-1.1.x86_64 requires libKF5XmlGui5 = 5.49.0, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install libKF5NewStuff5-32bit-5.49.0-1.1.x86_64:
  package libKF5NewStuff5-32bit-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-32bit-5.49.0-1.1.x86_64

can't install libKF5NewStuff5-5.49.0-1.1.i586:
  package libKF5NewStuff5-5.49.0-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install libKF5NewStuff5-5.49.0-1.1.x86_64:
  package libKF5NewStuff5-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install libKF5NewStuff5-lang-5.49.0-1.1.noarch:
  package libKF5NewStuff5-lang-5.49.0-1.1.noarch requires libKF5NewStuff5 = 5.49.0, but none of the providers can be installed
  package libKF5NewStuff5-5.49.0-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install libKF5NewStuff5-lang-5.49.0-1.1.noarch:
  package libKF5NewStuff5-lang-5.49.0-1.1.noarch requires libKF5NewStuff5 = 5.49.0, but none of the providers can be installed
  package libKF5NewStuff5-5.49.0-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64