A new user interface for you! Read more...

ksysguard5

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
0001-Use-run-for-ksysguardd-s-pid-file.patch 0000000824 824 Bytes almost 5 years
ksysguard-5.16.3.tar.xz 0000501376 490 KB 10 days
ksysguard-5.16.3.tar.xz.sig 0000000488 488 Bytes 10 days
ksysguard5.changes 0000033314 32.5 KB 10 days
ksysguard5.spec 0000004097 4 KB 10 days
ksysguardd.service 0000000178 178 Bytes almost 5 years
plasma.keyring 0000037825 36.9 KB 9 months
Comments for ksysguard5 1

Repo Checker

repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install ksysguard5-5.14.1-1.1.i586:
  package ksysguard5-5.14.1-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install ksysguard5-5.14.1-1.1.x86_64:
  package ksysguard5-5.14.1-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install ksysguard5-lang-5.14.1-1.1.noarch:
  package ksysguard5-lang-5.14.1-1.1.noarch requires ksysguard5 = 5.14.1, but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install ksysguard5-lang-5.14.1-1.1.noarch:
  package ksysguard5-lang-5.14.1-1.1.noarch requires ksysguard5 = 5.14.1, but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package ksysguard5-5.14.1-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64