Edit Package akonadi-search

Framework for searching and managing PIM metadata

https://www.kde.org

AkonadiSearch is a framework for searching and managing PIM metadata

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000512 512 Bytes about 1 year
akonadi-search.changes 0000033232 32.5 KB 25 days
akonadi-search.spec 0000004485 4.38 KB about 1 month
Comments for akonadi-search 1

Fabian Vogt's avatar

favogt wrote about 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install akonadi-search-19.03.60git.20190312T081018~fb92094-92.1.i586:
  package libKF5Runner5-5.56.0git.20190309T094348~375a210-25.2.i586 requires libKF5Plasma.so.5, but none of the providers can be installed
  package akonadi-search-19.03.60git.20190312T081018~fb92094-92.1.i586 requires libKF5Runner.so.5, but none of the providers can be installed
  package libKF5Plasma5-5.56.0git.20190314T053831~d7e2f921d-73.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install akonadi-search-19.03.60git.20190312T081018~fb92094-92.1.x86_64:
  package libKF5Runner5-5.56.0git.20190309T094348~375a210-25.2.x86_64 requires libKF5Plasma.so.5()(64bit), but none of the providers can be installed
  package akonadi-search-19.03.60git.20190312T081018~fb92094-92.1.x86_64 requires libKF5Runner.so.5()(64bit), but none of the providers can be installed
  package libKF5Plasma5-5.56.0git.20190314T053831~d7e2f921d-73.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by