Math Expression Solver and Plotter

Edit Package kalgebra
https://edu.kde.org

KAlgebra is a math expression solver and plotter.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000513 513 Bytes
kalgebra.changes 0000098141 95.8 KB
kalgebra.spec 0000004165 4.07 KB
Comments 1

Fabian Vogt's avatar

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kalgebra-18.11.70git.20180915T055707~abc3c2b-52.1.i586:
  package kalgebra-18.11.70git.20180915T055707~abc3c2b-52.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install kalgebra-18.11.70git.20180915T055707~abc3c2b-52.1.x86_64:
  package kalgebra-18.11.70git.20180915T055707~abc3c2b-52.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install kalgebra-mobile-18.11.70git.20180915T055707~abc3c2b-52.1.i586:
  package kalgebra-mobile-18.11.70git.20180915T055707~abc3c2b-52.1.i586 requires libAnalitza.so.8, but none of the providers can be installed
  package kalgebra-mobile-18.11.70git.20180915T055707~abc3c2b-52.1.i586 requires libAnalitzaPlot.so.8, but none of the providers can be installed
  package libAnalitza5-18.11.70git.20180921T125717~80969ac8-16.1.i586 requires analitza = 18.11.70git.20180921T125717~80969ac8, but none of the providers can be installed
  nothing provides libQt5Quick.so.5(Qt_5.11.1_PRIVATE_API) needed by analitza-18.11.70git.20180921T125717~80969ac8-16.1.i586

can't install kalgebra-mobile-18.11.70git.20180915T055707~abc3c2b-52.1.x86_64:
  package kalgebra-mobile-18.11.70git.20180915T055707~abc3c2b-52.1.x86_64 requires libAnalitza.so.8()(64bit), but none of the providers can be installed
  package kalgebra-mobile-18.11.70git.20180915T055707~abc3c2b-52.1.x86_64 requires libAnalitzaPlot.so.8()(64bit), but none of the providers can be installed
  package libAnalitza5-18.11.70git.20180921T125717~80969ac8-16.1.x86_64 requires analitza = 18.11.70git.20180921T125717~80969ac8, but none of the providers can be installed
  nothing provides libQt5Quick.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by analitza-18.11.70git.20180921T125717~80969ac8-16.1.x86_64
openSUSE Build Service is sponsored by