Edit Package kalzium

Periodic Table of Elements

https://edu.kde.org

Kalzium shows a periodic table of the elements.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000511 511 Bytes over 2 years
kalzium.changes 0000089618 87.5 KB 4 months
kalzium.spec 0000003446 3.37 KB about 1 month
Comments 1

Fabian Vogt's avatar

favogt wrote about 4 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kalzium-18.11.70git.20180918T155902~fda9422d-17.1.i586:
  package kalzium-18.11.70git.20180918T155902~fda9422d-17.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install kalzium-18.11.70git.20180918T155902~fda9422d-17.1.x86_64:
  package kalzium-18.11.70git.20180918T155902~fda9422d-17.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install kalzium-devel-18.11.70git.20180918T155902~fda9422d-17.1.i586:
  package kalzium-devel-18.11.70git.20180918T155902~fda9422d-17.1.i586 requires kalzium = 18.11.70git.20180918T155902~fda9422d, but none of the providers can be installed
  package kalzium-18.11.70git.20180918T155902~fda9422d-17.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install kalzium-devel-18.11.70git.20180918T155902~fda9422d-17.1.x86_64:
  package kalzium-devel-18.11.70git.20180918T155902~fda9422d-17.1.x86_64 requires kalzium = 18.11.70git.20180918T155902~fda9422d, but none of the providers can be installed
  package kalzium-18.11.70git.20180918T155902~fda9422d-17.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by