A classic falling blocks game

https://www.kde.org

KBlocks is the KDE version of the classic falling blocks game.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000507 507 Bytes 8 months
kblocks.changes 0000040004 39.1 KB 2 months
kblocks.spec 0000003144 3.07 KB 2 months
Comments for kblocks 1

Fabian Vogt's avatar

favogt wrote almost 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kblocks-19.03.60git.20181224T030525~167e392-22.3.i586:
  package kblocks-19.03.60git.20181224T030525~167e392-22.3.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package kblocks-19.03.60git.20181224T030525~167e392-22.3.i586 requires libKF5KDEGamesPrivate.so.1, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install kblocks-19.03.60git.20181224T030525~167e392-22.3.x86_64:
  package kblocks-19.03.60git.20181224T030525~167e392-22.3.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package kblocks-19.03.60git.20181224T030525~167e392-22.3.x86_64 requires libKF5KDEGamesPrivate.so.1()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by