Utilities for core application functionality and accessing the OS

https://www.kde.org

KCoreAddons provides classes built on top of QtCore to perform various tasks
such as manipulating mime types, autosaving files, creating backup files,
generating random sequences, performing text manipulations such as macro
replacement, accessing user information and many more.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000517 517 Bytes 8 months
baselibs.conf 0000000091 91 Bytes over 6 years
kcoreaddons.changes 0000045444 44.4 KB 14 days
kcoreaddons.spec 0000004245 4.15 KB 17 days
Comments for kcoreaddons 1

Fabian Vogt's avatar

favogt wrote over 1 year ago

This package has installation issues and may not be installable from the openSUSE_Factory repository:

can't install kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586:
  nothing provides /bin/sh needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides shared-mime-info needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586

can't install kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides shared-mime-info needed by kcoreaddons-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64

can't install kcoreaddons-devel-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  package kcoreaddons-devel-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64 requires kcoreaddons-devel = 5.63.0git.20191012T212146~a798ca7, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64

can't install kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586:
  nothing provides libc.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586

can't install kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64

can't install libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides /bin/sh needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.3) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0 needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libKF5CoreAddons5-32bit-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64

can't install libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586:
  nothing provides libc.so.6 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libm.so.6 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.8) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.28) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GLIBC_2.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libm.so.6(GLIBC_2.29) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0 needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.3) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586

can't install libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.14)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libm.so.6(GLIBC_2.29)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0()(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.5)(64bit) needed by libKF5CoreAddons5-5.63.0git.20191012T212146~a798ca7-ku.3.1.x86_64
openSUSE Build Service is sponsored by