Non-binary asset user-installable package managing framework

https://www.kde.org

This framework lets applications to manage user installable packages of non-binary assets.

Refresh
Refresh
Source Files
Filename Size Changed Actions
_service 0000000502 502 Bytes about 2 years
baselibs.conf 0000000070 70 Bytes almost 5 years
kpackage.changes 0000025951 25.3 KB 14 days
kpackage.spec 0000003440 3.36 KB 14 days
Comments for kpackage 1

Fabian Vogt's avatar

favogt wrote 3 days ago

This package has installation issues and may not be installable from the openSUSE_Factory repository:

can't install kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  nothing provides /bin/sh needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64

can't install kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586:
  nothing provides libc.so.6 needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586
  nothing provides /sbin/ldconfig needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586

can't install kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64

can't install kpackage-devel-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  package kpackage-devel-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64 requires kpackage-32bit = 5.63.0git.20191015T163237~cf8483d, but none of the providers can be installed
  nothing provides /bin/sh needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6 needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kpackage-32bit-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64

can't install kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586:
  package kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.i586 requires cmake(KF5CoreAddons) >= 5.63, but none of the providers can be installed
  nothing provides libc.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by kcoreaddons-devel-5.63.0git.20191012T212146~a798ca7-ku.3.1.i586

can't install kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64:
  package kpackage-devel-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64 requires kpackage = 5.63.0git.20191015T163237~cf8483d, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides /sbin/ldconfig needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.11)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4.9)(64bit) needed by kpackage-5.63.0git.20191015T163237~cf8483d-ku.3.1.x86_64