The Plasma5 Volume Manager

http://www.kde.org

A volume manager plasmoid superseding kmix.

Refresh
Refresh
Source Files
Filename Size Changed Actions
_service 0000000556 556 Bytes over 2 years
plasma5-pa.changes 0000034181 33.4 KB about 5 hours
plasma5-pa.spec 0000003495 3.41 KB about 5 hours
Comments for plasma5-pa 1

Fabian Vogt's avatar

favogt wrote 3 months ago

This package has installation issues and may not be installable from the openSUSE_Factory repository:

can't install plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586:
  nothing provides libc.so.6 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libstdc++.so.6 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides /usr/bin/perl needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libgio-2.0.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libglib-2.0.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libgobject-2.0.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libcanberra.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse-mainloop-glib.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse-mainloop-glib.so.0(PULSE_0) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse.so.0 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides libpulse.so.0(PULSE_0) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586
  nothing provides pulseaudio-module-x11 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.i586

can't install plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libcanberra.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides /usr/bin/perl needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse-mainloop-glib.so.0(PULSE_0)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse.so.0()(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides libpulse.so.0(PULSE_0)(64bit) needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64
  nothing provides pulseaudio-module-x11 needed by plasma5-pa-5.17.80git.20191015T053111~89579e4-ku.3.1.x86_64