Edit Package pam.15643

A Security Tool that Provides Authentication for Applications

PAM (Pluggable Authentication Modules) is a system security tool that
allows system administrators to set authentication policies without
having to recompile programs that do authentication.

Refresh
Refresh
Source Files
Filename Size Changed
Linux-PAM-1.1.8-docs.tar.bz2 0000147887 144 KB 7 months
Linux-PAM-1.1.8.tar.bz2 0001148944 1.1 MB 7 months
Linux-PAM-git-20140127.diff 0000039782 38.8 KB 7 months
baselibs.conf 0000000024 24 Bytes 7 months
bug-870433_pam_timestamp-fix-directory-traversal.patch 0000001834 1.79 KB 7 months
common-account.pamd 0000000392 392 Bytes 7 months
common-auth.pamd 0000000462 462 Bytes 7 months
common-password.pamd 0000000510 510 Bytes 7 months
common-session.pamd 0000000482 482 Bytes 7 months
empty_nologin.patch 0000000515 515 Bytes 7 months
encryption_method_nis.diff 0000002861 2.79 KB 7 months
etc.environment 0000000097 97 Bytes 7 months
linux-pam-CVE-2015-3238.patch 0000004223 4.12 KB 7 months
other.pamd 0000000251 251 Bytes 7 months
pam-fix-config-order-in-manpage.patch 0000002126 2.08 KB 7 months
pam-restrict-number-fds-to-close.patch 0000001753 1.71 KB 7 months
pam-userdb-upgrade-to-1.3.1.patch 0000006145 6 KB 7 months
pam.changes 0000047628 46.5 KB 7 months
pam.spec 0000012734 12.4 KB 7 months
pam_loginuid-log_write_errors.diff 0000001613 1.58 KB 7 months
pam_unix-add-BLOWFISH-support.patch 0000165170 161 KB 7 months
pam_xauth-sigpipe.diff 0000001378 1.35 KB 7 months
securetty 0000000161 161 Bytes 7 months
Comments for pam.15643 0
openSUSE Build Service is sponsored by