A new user interface for you! Read more...

Python Extension Wrapping the ICU C++ API

http://pyicu.osafoundation.org/

Python extension wrapping IBM's International Components for Unicode C++
library (ICU).

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
PyICU-2.3.1.tar.gz 0000214761 210 KB 3 months
python-PyICU.changes 0000008284 8.09 KB 3 months
python-PyICU.spec 0000002127 2.08 KB 3 months
Comments for python-PyICU 2

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install python2-PyICU-1.9.7-1.1.i586:
  nothing provides libicui18n.so.59.1 needed by python2-PyICU-1.9.7-1.1.i586
  nothing provides libicuuc.so.59.1 needed by python2-PyICU-1.9.7-1.1.i586

can't install python2-PyICU-1.9.7-1.1.x86_64:
  nothing provides libicui18n.so.59.1()(64bit) needed by python2-PyICU-1.9.7-1.1.x86_64
  nothing provides libicuuc.so.59.1()(64bit) needed by python2-PyICU-1.9.7-1.1.x86_64

can't install python3-PyICU-1.9.7-1.1.i586:
  nothing provides libicui18n.so.59.1 needed by python3-PyICU-1.9.7-1.1.i586
  nothing provides libicuuc.so.59.1 needed by python3-PyICU-1.9.7-1.1.i586

can't install python3-PyICU-1.9.7-1.1.x86_64:
  nothing provides libicui18n.so.59.1()(64bit) needed by python3-PyICU-1.9.7-1.1.x86_64
  nothing provides libicuuc.so.59.1()(64bit) needed by python3-PyICU-1.9.7-1.1.x86_64

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install python2-PyICU-1.9.7-lp150.1.1.x86_64:
  nothing provides libicui18n.so.59.1()(64bit) needed by python2-PyICU-1.9.7-lp150.1.1.x86_64
  nothing provides libicuuc.so.59.1()(64bit) needed by python2-PyICU-1.9.7-lp150.1.1.x86_64

can't install python3-PyICU-1.9.7-lp150.1.1.x86_64:
  nothing provides libicui18n.so.59.1()(64bit) needed by python3-PyICU-1.9.7-lp150.1.1.x86_64
  nothing provides libicuuc.so.59.1()(64bit) needed by python3-PyICU-1.9.7-lp150.1.1.x86_64