A new user interface for you! Read more...

ruby-common

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
g2r 0000000104 104 Bytes over 1 year
gem_build_cleanup 0000000667 667 Bytes almost 5 years
gem_install.sh 0000008943 8.73 KB 7 months
gem_packages.sh 0000001715 1.67 KB over 4 years
gem_packages.spec.erb 0000009811 9.58 KB about 1 year
gemfile.attr 0000000102 102 Bytes over 1 year
gemfile.rb 0000000968 968 Bytes over 1 year
gemrc 0000000346 346 Bytes almost 5 years
generate_buildrequires.sh 0000005480 5.35 KB over 4 years
rails.macros 0000000901 901 Bytes 5 months
ruby-common.changes 0000027255 26.6 KB 2 months
ruby-common.macros 0000000581 581 Bytes almost 5 years
ruby-common.spec 0000004372 4.27 KB 2 months
ruby-find-versioned 0000000167 167 Bytes over 4 years
ruby.rpm-macros 0000004258 4.16 KB about 2 years
rubygems.attr 0000000199 199 Bytes almost 5 years
rubygems_bundled.attr 0000000167 167 Bytes over 1 year
rubygemsdeps.rb 0000006276 6.13 KB over 1 year
Comments for ruby-common 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ruby-common-rails-2.1-lp150.3.1.noarch:
  nothing provides rubygem(bundler) needed by ruby-common-rails-2.1-lp150.3.1.noarch