A simple, blog aware, static site generator

https://jekyllrb.com

Jekyll is a simple, blog aware, static site generator.

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
gem2rpm.yml 0000001632 1.59 KB almost 6 years
jekyll-4.0.0.gem 0000119808 117 KB 6 months
rubygem-jekyll.changes 0000022137 21.6 KB 6 months
rubygem-jekyll.spec 0000001814 1.77 KB 6 months
Comments for rubygem-jekyll 2

Yunhe Guo's avatar

guoyunhe wrote 5 months ago

It missed the dependency rubygem-kramdown-parser-gfm and will immediately crash.


Jochen Schroeder's avatar

CycoJ wrote 3 months ago

Installing jekyll on tumbleweed fails with Problem: nothing provides rubygem(ruby:2.7.0:kramdown-parser-gfm:1) >= 1 needed by ruby2.7-rubygem-jekyll-4.0.0-35.3.x86_64