LogoopenSUSE Build Service > Projects
Sign Up | Log In

FlightGear Flight Simulator
http://www.flightgear.org/

The Flight Gear project is working to create a sophisticated flight simulator framework for the development and pursuit of interesting flight simulator ideas. We are developing a solid basic sim that can be expanded and improved upon by anyone interested in contributing

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
FlightGear.changes 7.42 KB 4 months ago Download File
FlightGear.desktop 550 Bytes 10 months ago Download File
FlightGear.spec 4.2 KB 4 months ago Download File
_constraints 117 Bytes 4 months ago Download File
flightgear-2018.2.2.tar.bz2 7.96 MB 5 months ago

Comments for games (2)

repo-checker wrote 7 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install FlightGear-2017.3.1-lp150.1.8.x86_64:
  package libSimGearCore-2017_3_1-2017.3.1-lp150.1.3.x86_64 requires OpenSceneGraph-plugins >= 3.0, but none of the providers can be installed
  package FlightGear-2017.3.1-lp150.1.8.x86_64 requires libSimGearCore.so.2017.3.1()(64bit), but none of the providers can be installed
  package FlightGear-2017.3.1-lp150.1.8.x86_64 requires libSimGearScene.so.2017.3.1()(64bit), but none of the providers can be installed
  package OpenSceneGraph-plugins-3.4.1-lp150.1.4.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
  nothing provides libnetcdf.so.11()(64bit) needed by libgdal20-2.2.4-lp150.2.2.x86_64
repo-checker wrote about 2 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install FlightGear-2018.2.2-1.1.i586:
  package libSimGearCore-2018_2_2-2018.2.2-1.2.i586 requires OpenSceneGraph-plugins = 3.4.1, but none of the providers can be installed
  package FlightGear-2018.2.2-1.1.i586 requires libSimGearCore.so.2018.2.2, but none of the providers can be installed
  package FlightGear-2018.2.2-1.1.i586 requires libSimGearScene.so.2018.2.2, but none of the providers can be installed
  package OpenSceneGraph34-plugins-3.4.1-1.1.i586 requires libgdal.so.20, but none of the providers can be installed
  nothing provides libhdf5.so.101 needed by libgdal20-2.3.1-5.3.i586

can't install FlightGear-2018.2.2-1.1.x86_64:
  package libSimGearCore-2018_2_2-2018.2.2-1.2.x86_64 requires OpenSceneGraph-plugins = 3.4.1, but none of the providers can be installed
  package FlightGear-2018.2.2-1.1.x86_64 requires libSimGearCore.so.2018.2.2()(64bit), but none of the providers can be installed
  package FlightGear-2018.2.2-1.1.x86_64 requires libSimGearScene.so.2018.2.2()(64bit), but none of the providers can be installed
  package OpenSceneGraph34-plugins-3.4.1-1.1.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
  nothing provides libhdf5.so.101()(64bit) needed by libgdal20-2.3.1-5.3.x86_64

Login required, please login or signup in order to comment