LogoopenSUSE Build Service > Projects
Sign Up | Log In

Free Civilization Clone

A clone of the well known game Civilization by Microprose.

Every player is the leader of an imaginary nation. The aim of the game
can be to create a prospering civilization with commerce and knowledge
exchange or (more often) the extinction of all other civilizations.

To start a new game, first start the server 'civserver,' then start the
client 'civclient'. Have fun!

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
fix-qt5-detection.patch 561 Bytes Download File
freeciv-2.5.11.tar.bz2 39 MB
freeciv-appdata-desktop-references.patch 1.36 KB Download File
freeciv-gtk3.desktop 2.29 KB Download File
freeciv-manual 388 Bytes Download File
freeciv-manual.desktop 119 Bytes Download File
freeciv-manual.png 1.75 KB Download File
freeciv-qt.desktop 2.29 KB Download File
freeciv.changes 54.1 KB Download File
freeciv.png 1.81 KB Download File
freeciv.spec 5.86 KB Download File

Comments for games (1)

repo-checker wrote 7 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install freeciv-qt-2.5.11-1.2.i586:
  package freeciv-qt-2.5.11-1.2.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package freeciv-qt-2.5.11-1.2.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package freeciv-qt-2.5.11-1.2.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install freeciv-qt-2.5.11-1.2.x86_64:
  package freeciv-qt-2.5.11-1.2.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package freeciv-qt-2.5.11-1.2.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package freeciv-qt-2.5.11-1.2.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

Login required, please login or signup in order to comment