LogoopenSUSE Build Service > Projects
Sign Up | Log In

pink-pony

No description set

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
datadir.patch 866 Bytes Download File
pink-pony-1.4.1.diff 688 Bytes Download File
pink-pony-1.4.1.tar.gz 10.8 MB
pink-pony.changes 830 Bytes Download File
pink-pony.spec 3.25 KB Download File
script.patch 872 Bytes Download File

Comments for games (2)

repo-checker wrote 10 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install pink-pony-1.4.1-lp150.1.8.x86_64:
  package pink-pony-1.4.1-lp150.1.8.x86_64 requires libIL.so.1()(64bit), but none of the providers can be installed
  nothing provides libjasper.so.1()(64bit) needed by libIL1-1.7.8-lp150.1.5.x86_64

can't install pink-pony-data-1.4.1-lp150.1.8.noarch:
  package pink-pony-data-1.4.1-lp150.1.8.noarch requires pink-pony = 1.4.1, but none of the providers can be installed
  package pink-pony-1.4.1-lp150.1.8.x86_64 requires libIL.so.1()(64bit), but none of the providers can be installed
  nothing provides libjasper.so.1()(64bit) needed by libIL1-1.7.8-lp150.1.5.x86_64
repo-checker wrote 9 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install pink-pony-1.4.1-1.13.i586:
  package pink-pony-1.4.1-1.13.i586 requires libIL.so.1, but none of the providers can be installed
  nothing provides libjasper.so.1 needed by libIL1-1.7.8-6.2.i586

can't install pink-pony-1.4.1-1.13.x86_64:
  package pink-pony-1.4.1-1.13.x86_64 requires libIL.so.1()(64bit), but none of the providers can be installed
  nothing provides libjasper.so.1()(64bit) needed by libIL1-1.7.8-6.2.x86_64

can't install pink-pony-data-1.4.1-1.13.noarch:
  package pink-pony-data-1.4.1-1.13.noarch requires pink-pony = 1.4.1, but none of the providers can be installed
  package pink-pony-1.4.1-1.13.i586 requires libIL.so.1, but none of the providers can be installed
  nothing provides libjasper.so.1 needed by libIL1-1.7.8-6.2.i586

can't install pink-pony-data-1.4.1-1.13.noarch:
  package pink-pony-data-1.4.1-1.13.noarch requires pink-pony = 1.4.1, but none of the providers can be installed
  package pink-pony-1.4.1-1.13.x86_64 requires libIL.so.1()(64bit), but none of the providers can be installed
  nothing provides libjasper.so.1()(64bit) needed by libIL1-1.7.8-6.2.x86_64

Login required, please login or signup in order to comment