A new user interface for you! Read more...

springrts-evolution-rts

A new war is brewing. A violent conflict, between the Six Colonies, each one convinced that it was in the right, each one sure of its own ability to defeat its enemies. But they need Generals. They need soldiers. They need you.

Uses Spring engine to run.

Refresh
Refresh
Source Files
Filename Size Changed Actions
_service 0000000058 58 Bytes about 6 years
springrts-evolution-rts.changes 0000000141 141 Bytes about 6 years
springrts-evolution-rts.spec 0000003741 3.65 KB about 6 years
Comments for springrts-evolution-rts 1

Simon Puchert

simonpuchert wrote about 1 month ago

This package is not installable (it should maybe require springrts-engine instead of springrts), outdated (no surprise there) and the main source (evo-v6.42.sdz) is not at the given location anymore. If there is any interest in this, I (or anyone else) could try to fix these problems. Fortunately, their new main repository on Github provides source archives.

This above situation is much worse for springrts-zero-k, which does not provide source archives and states as the official means of installing it on Linux that you should either run a "semi-portable" shell script (!) or execute a .exe file with Mono (!!). That project seems to be heading for "proprietardom" anyway, so I guess its variant here is headed for the chopping block.