A new user interface for you! Read more...

blender

https://www.blender.org/

Blender is a free 3D animation studio. It includes tools for modeling, sculpting, texturing (painting, node-based shader materials, or UV mapped), UV mapping, rigging and constraints, weight painting, particle systems, simulation (fluids, physics, and soft body dynamics and an external crowd simulator), rendering, node-based compositing, and non linear video editing, as well as an integrated game engine for real-time interactive 3D, and game creation and playback with cross-platform compatibility.

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
Comments for blender 1

Repo Checker

repo-checker wrote about 1 year ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install blender-2.79b-4.1.i586:
  nothing provides libboost_system.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_date_time.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_filesystem.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_locale.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_regex.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_thread.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_atomic.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_chrono.so.1.66.0 needed by blender-2.79b-4.1.i586

can't install blender-2.79b-4.1.x86_64:
  nothing provides libboost_system.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_filesystem.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_date_time.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_regex.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_thread.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_locale.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_atomic.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_chrono.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64

can't install blender-lang-2.79b-4.1.noarch:
  package blender-lang-2.79b-4.1.noarch requires blender = 2.79b, but none of the providers can be installed
  nothing provides libboost_system.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_date_time.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_filesystem.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_locale.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_regex.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_thread.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_atomic.so.1.66.0 needed by blender-2.79b-4.1.i586
  nothing provides libboost_chrono.so.1.66.0 needed by blender-2.79b-4.1.i586

can't install blender-lang-2.79b-4.1.noarch:
  package blender-lang-2.79b-4.1.noarch requires blender = 2.79b, but none of the providers can be installed
  nothing provides libboost_system.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_filesystem.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_date_time.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_regex.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_thread.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_locale.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_atomic.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64
  nothing provides libboost_chrono.so.1.66.0()(64bit) needed by blender-2.79b-4.1.x86_64