A new user interface for you! Read more...

UHD is the "Universal Software Radio Peripheral" Hardware Driver

The goal of the UHD is to provide a host driver and API for current and future Ettus Research products. Users will be able to use the UHD driver standalone or with 3rd party applications.

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
fix-for-armv6l-armv7l-build-failure.patch 0000000747 747 Bytes over 2 years
uhd-fix-for-boost-1_66.patch 0000003501 3.42 KB over 1 year
uhd-fix-for-boost-1_67.patch 0000004699 4.59 KB about 1 year
uhd-images_003.009.007-release.tar.xz 0057712588 55 MB about 2 years
uhd.changes 0000007083 6.92 KB 4 months
uhd.spec 0000007653 7.47 KB 4 months
uhd_3.9.7-release.tar.gz 0001183136 1.13 MB about 2 years
Comments for uhd 1

Repo Checker

repo-checker wrote 7 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install libuhd003-3.9.7-4.4.i586:
  nothing provides libgps.so.23 needed by libuhd003-3.9.7-4.4.i586

can't install libuhd003-3.9.7-4.4.x86_64:
  nothing provides libgps.so.23()(64bit) needed by libuhd003-3.9.7-4.4.x86_64

can't install uhd-devel-3.9.7-4.4.i586:
  package uhd-devel-3.9.7-4.4.i586 requires libuhd.so.003, but none of the providers can be installed
  package uhd-devel-3.9.7-4.4.i586 requires libuhd003 = 3.9.7, but none of the providers can be installed
  nothing provides libgps.so.23 needed by libuhd003-3.9.7-4.4.i586

can't install uhd-devel-3.9.7-4.4.x86_64:
  package uhd-devel-3.9.7-4.4.x86_64 requires libuhd.so.003()(64bit), but none of the providers can be installed
  package uhd-devel-3.9.7-4.4.x86_64 requires libuhd003 = 3.9.7, but none of the providers can be installed
  nothing provides libgps.so.23()(64bit) needed by libuhd003-3.9.7-4.4.x86_64

can't install uhd-firmware-3.9.7-4.4.noarch:
  package uhd-firmware-3.9.7-4.4.noarch requires libuhd003 = 3.9.7, but none of the providers can be installed
  nothing provides libgps.so.23 needed by libuhd003-3.9.7-4.4.i586

can't install uhd-firmware-3.9.7-4.4.noarch:
  package uhd-firmware-3.9.7-4.4.noarch requires libuhd003 = 3.9.7, but none of the providers can be installed
  nothing provides libgps.so.23()(64bit) needed by libuhd003-3.9.7-4.4.x86_64