Edit Package perl-Test-Requires

Checks to see if the module can be loaded

http://search.cpan.org/dist/Test-Requires

Test::Requires checks to see if the module can be loaded.

If this fails rather than failing tests this skips all tests.

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
Test-Requires-0.10.tar.gz 0000010788 10.5 KB about 6 years
cpanspec.yml 0000000547 547 Bytes about 6 years
perl-Test-Requires.changes 0000001701 1.66 KB about 6 years
perl-Test-Requires.spec 0000001934 1.89 KB about 6 years
Comments for perl-Test-Requires 0
openSUSE Build Service is sponsored by