LogoopenSUSE Build Service > Projects
Sign Up | Log In

An efficient music tag editor, Kde4 non kde and command line versions
http://kid3.sourceforge.net/

With Kid3 you can:
  * Edit ID3v1.1 tags
  * Edit all ID3v2.3 and ID3v2.4 frames
  * Convert between ID3v1.1, ID3v2.3 and ID3v2.4 tags
  * Edit tags in MP3, Ogg/Vorbis, FLAC, MPC, MP4/AAC, MP2, Speex, TrueAudio, WavPack, WMA, WAV and AIFF files
  * Edit tags of multiple files, e.g. the artist, album, year and genre of all files of an album typically have the same values and can be set together.
  * Generate tags from filenames
  * Generate filenames from tags
  * Rename and create directories from tags
  * Generate playlist files
  * Automatically convert upper and lower case and replace strings
  * Import from gnudb.org, TrackType.org, MusicBrainz, Discogs, Amazon and other sources of album data
  * Export tags as CSV, HTML, playlists, Kover XML and in other formats

Authors:
--------
     Urs Fleisch <ufleisch@users.sourceforge.net>

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
kid3-3.7.0.tar.gz 1.4 MB Download File
kid3-3.7.0.tar.gz.asc 195 Bytes Download File
kid3.changes 36.1 KB Download File
kid3.spec 9.07 KB Download File

Comments for multimedia:apps (1)

repo-checker wrote 4 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kid3-3.6.2-1.1.i586:
  package kid3-3.6.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kid3-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kid3-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kid3-3.6.2-1.1.x86_64:
  package kid3-3.6.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kid3-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kid3-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kid3-cli-3.6.2-1.1.i586:
  package kid3-cli-3.6.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kid3-cli-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kid3-cli-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kid3-cli-3.6.2-1.1.x86_64:
  package kid3-cli-3.6.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kid3-cli-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kid3-cli-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kid3-core-3.6.2-1.1.i586:
  package kid3-core-3.6.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kid3-core-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kid3-core-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kid3-core-3.6.2-1.1.x86_64:
  package kid3-core-3.6.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kid3-core-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kid3-core-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kid3-core-lang-3.6.2-1.1.noarch:
  package kid3-core-lang-3.6.2-1.1.noarch requires kid3-core = 3.6.2, but none of the providers can be installed
  package kid3-core-3.6.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kid3-core-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kid3-core-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kid3-core-lang-3.6.2-1.1.noarch:
  package kid3-core-lang-3.6.2-1.1.noarch requires kid3-core = 3.6.2, but none of the providers can be installed
  package kid3-core-3.6.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kid3-core-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kid3-core-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kid3-doc-3.6.2-1.1.i586:
  package kid3-doc-3.6.2-1.1.i586 requires kid3 = 3.6.2, but none of the providers can be installed
  package kid3-3.6.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kid3-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kid3-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kid3-doc-3.6.2-1.1.x86_64:
  package kid3-doc-3.6.2-1.1.x86_64 requires kid3 = 3.6.2, but none of the providers can be installed
  package kid3-3.6.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kid3-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kid3-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kid3-qt-3.6.2-1.1.i586:
  package kid3-qt-3.6.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kid3-qt-3.6.2-1.1.x86_64:
  package kid3-qt-3.6.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

can't install kid3-qt-doc-3.6.2-1.1.i586:
  package kid3-qt-doc-3.6.2-1.1.i586 requires kid3-qt = 3.6.2, but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.i586 requires libQt5Core.so.5, but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5), but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.i586 requires libQt5Core.so.5(Qt_5.11), but none of the providers can be installed
  nothing provides libicui18n.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586
  nothing provides libicuuc.so.suse62.1 needed by libQt5Core5-5.11.2-2.1.i586

can't install kid3-qt-doc-3.6.2-1.1.x86_64:
  package kid3-qt-doc-3.6.2-1.1.x86_64 requires kid3-qt = 3.6.2, but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package kid3-qt-3.6.2-1.1.x86_64 requires libQt5Core.so.5(Qt_5.11)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libQt5Core5-5.11.2-2.1.x86_64

Login required, please login or signup in order to comment