VidCutter

Open-Source Video Trimmer

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
vidcutter-6.0.0.tar.gz 0009877867 9.42 MB about 1 year
vidcutter-rpmlintrc 0000000090 90 Bytes about 2 years
vidcutter-susepaths.patch 0000000710 710 Bytes 10 months
vidcutter.changes 0000018912 18.5 KB 10 months
vidcutter.spec 0000003305 3.23 KB 10 months
Comments for vidcutter 2

Repo Checker

repo-checker wrote about 2 years ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install vidcutter-3.5.0-1.1.noarch:
  package vidcutter-3.5.0-1.1.noarch requires libmpv1, but none of the providers can be installed
  nothing provides liblua.so.5.1 needed by libmpv1-0.25.0-8.3.i586

can't install vidcutter-3.5.0-1.1.noarch:
  package vidcutter-3.5.0-1.1.noarch requires libmpv1, but none of the providers can be installed
  nothing provides liblua.so.5.1()(64bit) needed by libmpv1-0.25.0-8.3.x86_64

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install vidcutter-5.5.0-1.3.i586:
  package vidcutter-5.5.0-1.3.i586 requires python3-qt5, but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.i586 requires libQt5Location.so.5, but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.i586 requires libQt5Location.so.5(Qt_5), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1 needed by libQt5Location5-5.11.2-1.1.i586

can't install vidcutter-5.5.0-1.3.x86_64:
  package vidcutter-5.5.0-1.3.x86_64 requires python3-qt5, but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
  package python3-qt5-5.10.1-5.2.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
  nothing provides libicuuc.so.suse62.1()(64bit) needed by libqt5-qtwebengine-5.11.2-1.1.x86_64
  nothing provides libicui18n.so.suse62.1()(64bit) needed by libqt5-qtwebengine-5.11.2-1.1.x86_64