LogoopenSUSE Build Service > Projects
Sign Up | Log In

A Networked Sound Server

This package is based on the package 'pulseaudio' from project 'openSUSE:Factory'.

pulseaudio is a networked sound server for Linux and other Unix like
operating systems and Microsoft Windows. It is intended to be an
improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).

Source Files

Filename Size Changed Actions
baselibs.conf 221 Bytes over 2 years ago Download File
default.pa-for-gdm 386 Bytes over 9 years ago Download File
disable_flat_volumes.conf 131 Bytes almost 3 years ago Download File
disabled-start.diff 466 Bytes about 4 years ago Download File
pa-set-exit-idle-time-to-0-when-we-detect-a-session.patch 4.87 KB 10 months ago Download File
pulseaudio-12.2.tar.xz 1.59 MB 5 months ago Download File
pulseaudio-gdm-hooks.tmpfiles 126 Bytes about 2 months ago Download File
pulseaudio-server.fw 129 Bytes over 5 years ago Download File
pulseaudio-wrong-memset.patch 409 Bytes over 5 years ago Download File
pulseaudio.changes 60 KB 24 days ago Download File
pulseaudio.service 240 Bytes over 4 years ago Download File
pulseaudio.spec 26.9 KB 24 days ago Download File
pulseaudio.tmpfiles 33 Bytes about 2 months ago Download File
qpaeq-shebang.patch 304 Bytes 7 months ago Download File
setup-pulseaudio 11 KB 27 days ago Download File
suppress-socket-error-msg.diff 652 Bytes over 7 years ago Download File
sysconfig.sound-pulseaudio 756 Bytes about 5 years ago Download File

Comments for multimedia:libs (1)

repo-checker wrote 10 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install pulseaudio-gdm-hooks-11.1-lp150.2.8.i586:
  nothing provides gdm needed by pulseaudio-gdm-hooks-11.1-lp150.2.8.i586
  nothing provides gdm >= 2.22 needed by pulseaudio-gdm-hooks-11.1-lp150.2.8.i586

can't install pulseaudio-zsh-completion-11.1-lp150.2.8.i586:
  nothing provides zsh needed by pulseaudio-zsh-completion-11.1-lp150.2.8.i586

Login required, please login or signup in order to comment