Edit Package cockpit

cockpit

No description set
Refresh
Refresh
Source Files
Filename Size Changed
0001-selinux-allow-login-to-read-motd-file.patch 0000000696 696 Bytes 2 months
README.packaging 0000001760 1.72 KB about 1 year
_service 0000000742 742 Bytes 2 months
_servicedata 0000000243 243 Bytes about 1 year
cockpit-250.obscpio 0018606093 17.7 MB 2 months
cockpit-redhatfont.diff 0000000777 777 Bytes 2 months
cockpit-rpmlintrc 0000000071 71 Bytes over 1 year
cockpit.changes 0000007805 7.62 KB about 2 months
cockpit.obsinfo 0000000095 95 Bytes 2 months
cockpit.pam 0000000241 241 Bytes over 2 years
cockpit.spec 0000025780 25.2 KB about 2 months
node_modules.obscpio 0072430620 69.1 MB 2 months
node_modules.spec.inc 0000123901 121 KB 2 months
package-lock.json 0001161848 1.11 MB 2 months
Comments for cockpit 7

Dashon Wells's avatar

d_air1 wrote over 1 year ago

Would any of you also be willing to package the cockpit-podman module officially for openSUSE Tumbleweed and leap.


Ben Gawert's avatar

BTG_GAI wrote about 1 year ago

Why is Cockpit only provided for Tumbleweed (a which is a rolling release distro which by its very nature isn't well suited as a server platform) but not for Leap (i.e. stable release distro and a much better server platform)? Would it not be possible to at least also package Cockpit for the current Leap version as well?


S├ębastien POHER's avatar

sogal wrote about 1 year ago

New versions (>199) require systemd functionalities that are not provided by the systemd version of Leap 15.x I guess that there is no chance to get a Cockpit up to date version in the 15 branch.


Ben Gawert's avatar

BTG_GAI wrote 5 months ago

Leap 15.3 comes with systemd 246 which is newer than what Cockpit >199 requires (235?), so that obstacle is now gone.

We really need offical Cockpit support in Leap. After all, this is the openSUSE variant which will most likely end up on a server, not a rolling release distro like Tumbleweed.


Dmitry Markov's avatar

Werwolf2517 wrote about 1 year ago

why is there no module cockpit-machines


Julian DeVille's avatar

peaceblaster wrote about 1 year ago

Honestly proper Cockpit support would be the final step for me to migrate fully from Fedora, so much love if someone can get all the modules packaged nicely


Ivo Damjanovic's avatar

idnovic wrote 6 months ago

Me too. I would love to use cockpit with 15.3

Also please update this package. It is lagging behind.

openSUSE Build Service is sponsored by