Compatibility Wrappers for Old Versions of GLib, GTK+, GDK-Pixbuf, and libglade

Wrapper headers, M4 macros, configuration scripts, and library
symlinks, which simulate the presence of GLib1, GTK+1, GDK-Pixbuf1, and
libglade1 development packages, but use GLib2, GTK+2, and libglade2.
Using it, you can force to link some older applications with new
libraries without any effort.

The package also provides the gtk1-compat-autofix script, which does
some source code modifications that cannot be worked around any other
way, and a static library with some obsolete functions.

Refresh
Refresh
Source Files
Filename Size Changed Actions
gtk1-compat-0.10.tar.bz2 0000227418 222 KB about 13 years
gtk1-compat.changes 0000002311 2.26 KB about 13 years
gtk1-compat.spec 0000003980 3.89 KB about 13 years
ready 0000000000 0 Bytes about 13 years
Comments for gtk1-compat 0