The old driver for USB Bluetooth dongles

hci_usb is the old and deprecated driver module for USB Bluetooth
dongles. If you have problems with the newer "btusb" driver, you can
install this package and load hci_usb. You should, however, file a bug
against btusb. Please note that the hci_usb driver is known to be
broken and to e.g. corrupt memory in some circumstances. So do not
report any kernel bugs with this driver in use.

Refresh
Refresh
Source Files
Filename Size Changed Actions
README 0000001719 1.68 KB almost 12 years
README.hci_usb 0000000630 630 Bytes over 11 years
hci_usb.changes 0000001380 1.35 KB over 11 years
hci_usb.spec 0000004327 4.23 KB about 11 years
modprobe.hci_usb 0000000174 174 Bytes over 11 years
ready 0000000000 0 Bytes almost 12 years
Comments for hci_usb 0