VLC - Video Lan Client

VLC media player is a highly portable multimedia player for various
audio and video formats (MPEG-1, MPEG-2, MPEG-4, DivX, mp3, ogg, ...)
as well as DVDs, VCDs, and various streaming protocols.
It can also be used as a server to stream in unicast or multicast
in IPv4 or IPv6 on a high-bandwidth network.

Refresh
Refresh
Source Files
Filename Size Changed
0001-Port-OpenCV-facedetect-example-to-C-API.patch 0000007497 7.32 KB about 1 year
fix-build-with-fdk-2.0.patch 0000002948 2.88 KB almost 2 years
fix-missing-includes-with-qt-5.15.patch 0000001222 1.19 KB 10 months
vlc-3.0.11.1.tar.xz 0025886644 24.7 MB 5 months
vlc-3.0.11.1.tar.xz.asc 0000000195 195 Bytes 5 months
vlc-allow-deprecated-fribidi.patch 0000000378 378 Bytes almost 3 years
vlc-lua-5.3.patch 0000000543 543 Bytes over 2 years
vlc-projectM-qt5.patch 0000001479 1.44 KB almost 2 years
vlc-rpmlintrc 0000000214 214 Bytes almost 6 years
vlc-srto_tsbpddelay.patch 0000001174 1.15 KB 3 months
vlc.a52.patch 0000000485 485 Bytes almost 3 years
vlc.changes 0000102203 99.8 KB about 1 month
vlc.keyring 0000001623 1.58 KB 9 months
vlc.spec 0000048728 47.6 KB about 1 month
Comments for vlc 3


Luz Paz's avatar

Kunda wrote about 2 years ago

VLC 3.0.6 has been released


John Shand's avatar

jshand2020 wrote 5 months ago

Hi, i am using the vlc media player from the official website with the address:

https://download.videolan.org/pub/vlc/SuSE/Tumbleweed/

however, I am finding from the most recent update 15/08/2020, there are some dependencies missing:

YaST2 conflicts list - generated 2020-08-17 10:56:17

nothing provides libmatroska.so.7(V_1.6.0)(64bit) needed by vlc-noX-3.0.11-333.2.x86_64

[ ] Following actions will be done: downgrade of vlc-noX-3.0.11-333.2.x86_64 to vlc-noX-3.0.11-1.4.x86_64 install vlc-noX-3.0.11-1.4.x86_64 (with vendor change) VideoLAN Project (http://www.videolan.org) --> openSUSE [ ] break vlc-noX-3.0.11-333.2.x86_64 by ignoring some of its dependencies

nothing provides libmatroska.so.7(V_1.6.0)(64bit) needed by vlc-noX-3.0.11-333.2.x86_64

[ ] Following actions will be done: downgrade of vlc-qt-3.0.11-333.2.x86_64 to vlc-qt-3.0.11-1.4.x86_64 install vlc-qt-3.0.11-1.4.x86_64 (with vendor change) VideoLAN Project (http://www.videolan.org) --> openSUSE [ ] break vlc-noX-3.0.11-333.2.x86_64 by ignoring some of its dependencies

nothing provides libmatroska.so.7(V_1.6.0)(64bit) needed by vlc-noX-3.0.11-333.2.x86_64

[ ] Following actions will be done: downgrade of vlc-opencv-3.0.11-333.2.x86_64 to vlc-opencv-3.0.11-1.4.x86_64 install vlc-opencv-3.0.11-1.4.x86_64 (with vendor change) VideoLAN Project (http://www.videolan.org) --> openSUSE [ ] break vlc-noX-3.0.11-333.2.x86_64 by ignoring some of its dependencies

nothing provides libmatroska.so.7(V_1.6.0)(64bit) needed by vlc-noX-3.0.11-333.2.x86_64

[ ] Following actions will be done: downgrade of vlc-3.0.11-333.2.x86_64 to vlc-3.0.11-1.4.x86_64 install vlc-3.0.11-1.4.x86_64 (with vendor change) VideoLAN Project (http://www.videolan.org) --> openSUSE [ ] break vlc-noX-3.0.11-333.2.x86_64 by ignoring some of its dependencies

vlc-noX-3.0.11-1.4.x86_64 requires libvlc5 = 3.0.11-1.4, but this requirement cannot be provided not installable providers: libvlc5-3.0.11-1.4.i586[openSUSE-20200813-0] libvlc5-3.0.11-1.4.x86_64[openSUSE-20200813-0] [ ] Following actions will be done: deinstallation of vlc-codec-gstreamer-3.0.11-333.2.x86_64 deinstallation of vlc-vdpau-3.0.11-333.2.x86_64 [ ] Following actions will be done: downgrade of libvlc5-3.0.11-333.2.x86_64 to libvlc5-3.0.11-1.4.x86_64 install libvlc5-3.0.11-1.4.x86_64 (with vendor change) VideoLAN Project (http://www.videolan.org) --> openSUSE [ ] break vlc-noX-3.0.11-1.4.x86_64 by ignoring some of its dependencies

vlc-noX-3.0.11-1.4.x86_64 requires libvlccore9 = 3.0.11-1.4, but this requirement cannot be provided not installable providers: libvlccore9-3.0.11-1.4.i586[openSUSE-20200813-0] libvlccore9-3.0.11-1.4.x86_64[openSUSE-20200813-0] [ ] Following actions will be done: deinstallation of vlc-codecs-3.0.11-333.2.x86_64 deinstallation of vlc-vdpau-3.0.11-333.2.x86_64 [ ] Following actions will be done: downgrade of libvlccore9-3.0.11-333.2.x86_64 to libvlccore9-3.0.11-1.4.x86_64 install libvlccore9-3.0.11-1.4.x86_64 (with vendor change) VideoLAN Project (http://www.videolan.org) --> openSUSE [ ] break vlc-noX-3.0.11-1.4.x86_64 by ignoring some of its dependencies

YaST2 conflicts list END

openSUSE Build Service is sponsored by