Edit Package perl-Hash-Util-FieldHash-Compat

Use L<Hash::Util::FieldHash> or ties, depending

http://search.cpan.org/perldoc?Hash::Util::FieldHash::Compat

Under older perls this module provides a drop in compatible api to the
Hash::Util::FieldHash manpage using the perltie manpage. When the
Hash::Util::FieldHash manpage is available it will use that instead.

This way code requiring field hashes can benefit from fast, robust field
hashes on Perl 5.10 and newer, but still run on older perls that don't ship
with that module.

See the Hash::Util::FieldHash manpage for all the details of the API.

Refresh
Refresh
Source Files
Filename Size Changed
Hash-Util-FieldHash-Compat-0.11.tar.gz 0000027473 26.8 KB almost 5 years
cpanspec.yml 0000000547 547 Bytes almost 6 years
perl-Hash-Util-FieldHash-Compat.changes 0000002506 2.45 KB almost 5 years
perl-Hash-Util-FieldHash-Compat.spec 0000002197 2.15 KB almost 5 years
Comments for perl-Hash-Util-FieldHash-Compat 0
openSUSE Build Service is sponsored by