maildir-utils

Edit Package maildir-utils
No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
maildir-utils.changes 0000038549 37.6 KB
maildir-utils.spec 0000002485 2.43 KB
mu-1.12.5.tar.xz 0000717480 701 KB
Comments 1

Miquel Sabate Sola's avatar

I was trying to fix this package for Leap 15.4 (and failing), but while at it I was wondering why you need the BuildRequire pkgconfig(guile-3.0) (which makes the build unresolvable for Leap, SLE, etc.), if you then disable it when building (-Dguile=disabled). I think that leaving this out would be a first step towards fixing this for Leap (then we have other problems like minimum g++ > 8 and readline not being found when building it locally for whatever reason...).

openSUSE Build Service is sponsored by