Update for Botan, Botan.2802, DirectFB, DirectFB... security low

Security update for ghostscript

Ghostscript was updated to fix one security issue.

The following vulnerability was fixed:

* CVE-2015-3228: Specially crafted files could have caused an interger overflow, resulting in a crash of the application or unspecified other impact (bsc#939342)

Fixed bugs
bnc#939342
VUL-0: CVE-2015-3228: ghostscript,ghostscript-library: out of bound read/write cause by integer overflow
Selected Binaries
openSUSE Build Service is sponsored by