Update for DirectFB, DirectFB.3723, GraphicsMagi... security moderate

Security update for giflib

This update for giflib fixes the following issues:

- CVE-2015-7555: Heap overflow in giffix (bsc#960319)
- bsc#949160: Fix a memory leak

Fixed bugs
bnc#949160
mem leak in libgif6
bnc#960319
VUL-0: CVE-2015-7555: giflib: Heap-based buffer overflow in giffix utility
Selected Binaries
openSUSE Build Service is sponsored by