Update for gpg2.openSUSE_Evergreen_11.4 security moderate

gpg2: fixed a denial of service attack

gpg2 was updated to fix a denial of service attack through infinite recursion in the compressed packet parser [bnc#844175] [CVE-2013-4402].

Fixed bugs
bnc#844175
GnuPG 2.0.22 and 1.4.15 fix denial of service through infinite recursion in the compressed packet parser CVE-2013-4402
Selected Binaries
openSUSE Build Service is sponsored by