Update for flash-player.openSUSE_Evergreen_11.4 security important

Security update for Adobe Flash Player

Adobe Flash Player was updated to 11.2.202.466 to fix multiple security issues.

The following vulnerabilities were fixed:

* CVE-2015-3096: bypass for CVE-2014-5333
* CVE-2015-3098: vulnerabilities that could be exploited to bypass the same-origin-policy and lead to information disclosure
* CVE-2015-3099: vulnerabilities that could be exploited to bypass the same-origin-policy and lead to information disclosure
* CVE-2015-3100: stack overflow vulnerability that could lead to code execution
* CVE-2015-3102: vulnerabilities that could be exploited to bypass the same-origin-policy and lead to information disclosure
* CVE-2015-3103: use-after-free vulnerabilities that could lead to code execution
* CVE-2015-3104: integer overflow vulnerability that could lead to code execution
* CVE-2015-3105: memory corruption vulnerability that could lead to code execution
* CVE-2015-3106: use-after-free vulnerabilities that could lead to code execution
* CVE-2015-3107: use-after-free vulnerabilities that could lead to code execution
* CVE-2015-3108: memory leak vulnerability that could be used to bypass ASLR

Selected Binaries